<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://thesleaze.co.uk/novelty/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<link rel="author" href="https://plus.google.com/u/0/103471533226454025830"/>
<title>Not From the Future | The Sleaze | UK News Satire and Humour</title>

<!-- This site is optimized with the Yoast SEO plugin v7.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Time travelling frauds and flat earth idiots - why does our media continue to promote these crackpots? Should we be happy to allow the mentally ill to be exploited by the press? After all, it isn&#039;t fair on them, it certainly isn&#039;t fair on readers to continually be served up their fantasies rather than real news."/>
<link rel="canonical" href="http://thesleaze.co.uk/editorial112.html" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"http:\/\/thesleaze.co.uk\/","sameAs":["https:\/\/twitter.com\/docsleaze"],"@id":"#person","name":"Doc Sleaze"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://thesleaze.co.uk/editorial112.html/amp" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />

<!-- WPSocial SEO Booster Plugin (Version 1.2.0) || Open Graph, Google Plus & Twitter Card Integration || http://wordpress.org/plugins/wp-social-seo-booster/ -->
<meta itemprop="name" content="Not From the Future | The Sleaze | UK News Satire and Humour">
<meta itemprop="description" content="Time travelling frauds and flat earth idiots - why does our media continue to promote these crackpots? Should we be happy to allow the mentally ill to be exploited by the press? After all, it isn&#039;t fair on them, it certainly isn&#039;t fair on readers to continually be served up their fantasies rather than real news.">
<meta itemprop="image" content="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial.jpg" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@docsleaze">
<meta name="twitter:creator" content="@docsleaze">
<meta name="twitter:url" content="http://thesleaze.co.uk/editorial112.html">
<meta name="twitter:title" content="Not From the Future | The Sleaze | UK News Satire and Humour">
<meta name="twitter:description" content="Time travelling frauds and flat earth idiots - why does our media continue to promote these crackpots? Should we be happy to allow the mentally ill to be exploited by the press? After all, it isn&#039;t fair on them, it certainly isn&#039;t fair on readers to continually be served up their fantasies rather than real news.">
<meta name="twitter:image" content="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial.jpg">
<!-- / WPSocial SEO Booster Plugin -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesleaze.co.uk\/novelty\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.33" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/themes/Extra/style.css?ver=2.0.33">
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=4.9.5">
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.33">
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.33">
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/plugins/jetpack-5.0/css/jetpack.css?ver=5.0">
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/plugins/wp-social-seo-booster/includes/css/wps-seo-booster-front.css">
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/plugins/jetpack-5.0/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://thesleaze.co.uk/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://thesleaze.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesleaze.co.uk%2Feditorial112.html" />
<link rel="alternate" type="text/xml+oembed" href="http://thesleaze.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesleaze.co.uk%2Feditorial112.html&#038;format=xml" />
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 26px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Francois One', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Source Sans Pro', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: rgba(221,51,51,0.75);
}

</style>

<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
	background-color: #1e1d1d;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Francois One', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: rgba(255,255,255,0.97);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #1e1d1d;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font-font-family">
#et-secondary-menu li {
	font-family: 'Francois One', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: rgba(10,10,10,0.29);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font-font-family">
#et-trending-label,
.et-trending-post a {
	font-family: 'Francois One', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font-font-family">
#et-info .et-cart span,
#et-info .et-top-search .et-search-field {
	font-family: 'Francois One', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_text_color-color">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"] {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_background_color-background-color">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"] {
	background-color: rgba(221,51,51,0.75);
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 124px;
					margin: 0px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 54px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 70.4px;
					margin: 4.8px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/02/favicon2.jpg" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Not From the Future" />
<meta property="og:url" content="http://thesleaze.co.uk/editorial112.html" />
<meta property="og:description" content="Time travelling frauds and flat earth idiots &#8211; why  does our media continue to promote these crackpots?  Should we be happy to allow the mentally ill to be exploited by the press?   After all…" />
<meta property="article:published_time" content="2018-05-03T06:08:33+00:00" />
<meta property="article:modified_time" content="2018-05-03T01:09:05+00:00" />
<meta property="article:author" content="https://www.facebook.com/The-Sleaze-265318283497500/" />
<meta property="og:site_name" content="The Sleaze" />
<meta property="og:image" content="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial.jpg?fit=200%2C200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@docsleaze" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@docsleaze" />
<meta name="google-site-verification" content="fo_Fv6dTg1LKXYzsw2t1Z_RCFImgVA76yzo_eMeUK98" />
<script src="https://apis.google.com/js/platform.js" async defer></script>

 <style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style>			<style type="text/css" id="wp-custom-css">
				.et_pb_widget .widgettitle {
background: #FFD800 none repeat scroll 0 0;
color: #ffffff;
font-size: 16px;
}

et_pb_widget .widget_list img {
height: 50px;
}
.single-post .rating-stars {
display: none;
}
.single-post .post-thumbnail {
width: 28%;
float:left;
margin:10px 20px 20px 10px;
}			</style>
		</head>
<body class="post-template-default single single-post postid-4371 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_fullwidth_nav et_primary_nav_dropdown_animation_Default et_fullwidth_secondary_nav et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/The-Sleaze-265318283497500/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/docsleaze" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																															<li class="et-extra-social-icon googleplus">
									<a href="https://plus.google.com/u/0/103471533226454025830" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a>
								</li>
																																																																																																																																																																																																																																																																																																							<li class="et-extra-social-icon rss">
									<a href="http://thesleaze.co.uk/sleazefeed2.xml" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																									<li class="et-extra-social-icon blogger">
									<a href="http://sleazediary.blogspot.co.uk" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-blogger"></a>
								</li>
																																																																																			</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://thesleaze.co.uk/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://thesleaze.co.uk/" data-fixed-height="88">
							<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/02/new-sleaze-logo3.png" alt="The Sleaze" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
															<ul id="et-menu" class="nav">
																			<li ><a href="http://thesleaze.co.uk/">Home</a></li>
									
									<li class="page_item page-item-1828 page_item_has_children"><a href="http://thesleaze.co.uk/features">Features</a>
<ul class='children'>
	<li class="page_item page-item-2"><a href="http://thesleaze.co.uk/features/about">About</a></li>
	<li class="page_item page-item-2472"><a href="http://thesleaze.co.uk/features/privacy-policy">Privacy Policy</a></li>
	<li class="page_item page-item-1834"><a href="http://thesleaze.co.uk/features/sleaze-diary">Sleaze Diary</a></li>
	<li class="page_item page-item-1637"><a href="http://thesleaze.co.uk/features/letters">Sleazebag</a></li>
	<li class="page_item page-item-1642"><a href="http://thesleaze.co.uk/features/links">Sleazy Links</a></li>
	<li class="page_item page-item-1623"><a href="http://thesleaze.co.uk/features/profiles">Staff Profiles</a></li>
</ul>
</li>
										<li class="cat-item cat-item-26"><a href="http://thesleaze.co.uk/category/media" title="Arts, media, popular culture and celebrity gossip satire and humour from The Sleaze">Arts &amp; Media</a>
<ul class='children'>
	<li class="cat-item cat-item-6"><a href="http://thesleaze.co.uk/category/media/popular_culture" title="Satire Stories About Entertainment, Celebrity, Media and Popular Culture">Pop Culture</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://thesleaze.co.uk/category/media/reviews" title="Top Trash Classics Reviewed">Reviews</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://thesleaze.co.uk/category/media/bollocks" title="Top showbiz gossip from the girl with her posterior on the pulse!">Total Bollocks</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4"><a href="http://thesleaze.co.uk/category/crime" title="Satire Stories About Crime, Punishment and Anti-Social Behaviour From The Sleaze">Crime</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://thesleaze.co.uk/category/editorial" title="From the desk of Doc Sleaze...">Editorial</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://thesleaze.co.uk/category/politics" title="Satire Stories About Politics and Current Affairs From The Sleaze">Politics</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://thesleaze.co.uk/category/religion_and_royalty" title="Satire Stories About Religion and Royalty From The Sleaze">Religion &amp; Royalty</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://thesleaze.co.uk/category/science_and_technology" title="Satire Stories About Science and Technology From The Sleaze">Science</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://thesleaze.co.uk/category/weird" title="Satire Stories About UFOs, Conspiracies, the Supernatural and General Weirdness From The Sleaze">Weird</a>
</li>
								</ul>
														<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-4371" class="module single-post-module post-4371 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial tag-editorial-2 et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Not From the Future</h1>
								<div class="post-meta">
									<p><span class="updated">May 3, 2018</span> | <a href="http://thesleaze.co.uk/category/editorial" rel="tag">Editorial</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<a href="http://thesleaze.co.uk/editorial112.html" title="Not From the Future" class="featured-image">
				<img src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial.jpg?resize=200%2C200" alt="Not From the Future" />
			</a>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Incredibly, there are still people who profess to believe that the earth is flat. I say ‘profess’, personally I just think that they are attention seekers. After all, it beggars belief that anyone could fly in the face of established facts and genuinely believe such arrant nonsense. Yet, only recently, some moronic flat earther freak in the US launched a steam powered rocket of his own construction, with himself on board (allegedly), in an attempt to &#8216;prove&#8217; that the earth really is flat. Whilst he supposedly survived the flight, (I say &#8216;supposedly&#8217; because I doubt that he actually was on that rocket), I notice that he hasn&#8217;t been forthcoming on whether or not his alleged journey has confirmed his crazy world view, or not. Which isn&#8217;t surprising: as we’ve already established, the world is <i>not</i> flat. The fact that it is round (and it <i>is</i> a fact) was established centuries ago &#8211; the idea that it is flat has <i>never</i> been a widespread belief. Damn it, the ancient Greeks believed the words was round and came pretty close to correctly calculating its size and mass. Their belief was based upon simple observation that didn&#8217;t need a rocket to carry out: the fact that earth&#8217;s surface is curved is obvious if you watch a ship come over the horizon when looking out to sea &#8211; you will see the uppermost parts of the vessel (masts, funnels, etc), appear first as it &#8216;climbs&#8217; the curve of the earth&#8217;s surface. Moreover, if you can manage to look at a wide enough maritime horizon, it is possible to see a small degree of curvature with the naked eye.</p>
<p>Now, I know that the flat earther idiots will just say that the earth is actually <i>frisbee </i>shaped to explain that curvature, but if you fly at high enough an altitude you can observe a far greater degree of curvature. More than that, the bloody earth has been photographed from space, from the moon even, by both satellites and real live people. Guess what? It&#8217;s round. But, of course, all of that has been faked, the morons tell us. I find it profoundly depressing that, in the twenty first century, after man has ventured into space and walked on the moon, that it still seems necessary to have these discussions: the shape of the earth is well established. Those who argue otherwise are contrarian idiots who fly in the face of observable fact. I remember when, not so long ago, they were considered cranks and generally dismissed as a joke, but the advent of the web has given them new impetus, a platform through which to spread their idiocy. It doesn&#8217;t help that, increasingly, the mainstream press give them air time, fuelled by their need to fill column inches in as sensational a manner as possible. They shouldn&#8217;t. These are people who reject rationality and science, (the idiot with the rocket, for instance, proudly declares that he doesn&#8217;t believe in science, despite his alleged mode of transport being possible only due to established scientific principles), and parade their ignorance as a badge of honour. Really, we have stop encouraging these delusional idiots before they take us back to the Dark Ages.</p>
<p>But it seems that there is no real news to report any more. At least, that’s what you might be forgiven for thinking based on the number of &#8216;headlines&#8217; on news aggregators for newspaper stories concerning so called &#8216;time travellers&#8217;, crashed UFOs, supposed ghosts caught on camera and the like. I know that British tabloids have always had a fixation on the paranormal, but they used to be content to confine such &#8216;stories&#8217; to the &#8216;silly season&#8217; in late Summer. Aside from scheduling, the other new thing about this rash of so called stories are their source. Increasingly, it seems, the tabloids are mining the web for this material, rather than waiting for the nutters to come to them, as was traditionally the case. It&#8217;s certainly cheaper as they don&#8217;t have to bung some lunatic a few quid for their fantasies and accompanying blurred and indistinct photos. For a lot of the &#8216;crashed UFO&#8217; stories they just refer to those supposed anomalies you can find on Google Maps which some fruitcake has highlighted on their crackpot website &#8211; which means that the newspaper can just reproduce the same snapshot from Google Earth.</p>
<p>The &#8216;time travel&#8217; stories, by contrast, all seem to emanate from You Tube, which seems to have become home to a plethora of videos featuring sad bastards who claim to come from the year 2525, 6022, 2118 or Year Million. Except, of course, that none of them do: they are from right here, right now. Despite all their dire warnings of how we face disaster if we do or don&#8217;t do this, that or the other, none of them seem to be able to produce any proof that they come from the future. Surely it would be pretty straightforward for them to be able to predict a string of upcoming events, (sports scores, election outcomes, celebrity deaths, Oscars results, for instance), with such accuracy and quantity that couldn&#8217;t be explained by mere chance? Yet they don&#8217;t. If I were a time traveller going back in time and wanting to be taken seriously, I&#8217;d make out sure that I&#8217;d armed myself with plenty of such facts concerning the era I was going back to. Obviously, these guys (for they all seem to be male), would claim that revealing such details could undermine the integrity of the space-time continuum and possibly change history. To which I would reply that this isn&#8217;t an episode of <b>Doctor Who</b>. Correctly predicting some sports scores or the like isn&#8217;t going to alter future history.</p>
<p>These people are clearly <i>not</i> time travellers. Rather, they are hoaxers, attention seekers, exhibitionists and plain old crackpots. Perhaps some of them really do believe that they come from the future. In which case they are delusional, mentally ill. In any case, we really should not be encouraging them by printing their made up stories in newspapers. In fact, You Tube shouldn&#8217;t be allowing these videos stay up. They seem to be keen to take stuff down for all sorts of reasons, ranging from politics to copyright infringement, yet are happy to allow the mentally ill to be exploited by the press. So, really, stop encouraging these nutters &#8211; it isn&#8217;t fair on them, it certainly isn&#8217;t fair on readers to continually be served up their fantasies rather than real news. Remember, just as the earth is not flat, they are<i> not </i>from the future &#8211; they are just fruit cakes. But I keep writing this stuff with monotonous regularity – there are times I fear that we are slipping further and further into a new dark age of ignorance and unreason. A situation seemingly being encouraged by our media, which daily celebrates ignorance, intolerance and irrationality. God, I’m so weary of it all! Stop the world, folks! I want to get off! Failing that, just keep it sleazy until the next rant!</p>
<p><strong>Doc Sleaze</strong></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																	</div>
							Tags: <a href="http://thesleaze.co.uk/tag/editorial-2" rel="tag">editorial</a>							</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://thesleaze.co.uk/editorial112.html&#038;t=Not%20From%20the%20Future" class="social-share-link" title="Share &quot;Not From the Future&quot; via Facebook" data-network-name="facebook" data-share-title="Not From the Future" data-share-url="http://thesleaze.co.uk/editorial112.html">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Not%20From%20the%20Future%20http://thesleaze.co.uk/editorial112.html" class="social-share-link" title="Share &quot;Not From the Future&quot; via Twitter" data-network-name="twitter" data-share-title="Not From the Future" data-share-url="http://thesleaze.co.uk/editorial112.html">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://thesleaze.co.uk/editorial112.html&#038;t=Not%20From%20the%20Future" class="social-share-link" title="Share &quot;Not From the Future&quot; via Google +" data-network-name="googleplus" data-share-title="Not From the Future" data-share-url="http://thesleaze.co.uk/editorial112.html">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://thesleaze.co.uk/editorial112.html&#038;title=Not%20From%20the%20Future" class="social-share-link" title="Share &quot;Not From the Future&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Not From the Future" data-share-url="http://thesleaze.co.uk/editorial112.html">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Not From the Future&quot; via Email" data-network-name="basic_email" data-share-title="Not From the Future" data-share-url="http://thesleaze.co.uk/editorial112.html">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="4371" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #dd3333;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://thesleaze.co.uk/hostile-environment-1123.html" rel="prev"><span class="button">Previous</span><span class="title">Hostile Environment</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='docsleaze' src='http://0.gravatar.com/avatar/0859a465ebd1ed91c67091537a7864f4?s=170&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0859a465ebd1ed91c67091537a7864f4?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://thesleaze.co.uk/author/docsleaze" rel="author" title="View all posts by docsleaze">docsleaze</a></h4>
									<p class="note">Publisher, Executive Editor and Chief Writer of The Sleaze, the Doc is in the forefront of the campaign to preserve historic 1970s moustaches, and is currently the owner of a fine 1970 Alain Delon, which he wears with pride every Thursday. Before founding The Sleaze, the Doc had the singular honour of being dismissed from the Ministry of Defence's Defence Intelligence Staff following his involvement with the original 'dodgy dossier', which sparked the civil war in the former Yugoslavia. Nevertheless, he stands by his controversial assessment that there is satellite imagery clearly showing Serbian leader Slobodan Milosevic enjoying a three-in-a-bed romp with Princess Margaret and Richard Branson. Following his dismissal, the Doc crossed the Atlantic to enter the film industry, where he quickly became Tawny Kitaen's pubic hair stylist. The proud possessor of the world's largest collection of pornography discovered in hedgerows, the Doc is considered one of Britain's leading experts on smut, and acted as an advisor to the BBC 4 series A Pornographic History of Britain. Now in his early middle years, Doc Sleaze lives quietly in Southern England where he is sometimes allowed to teach Government and Politics to local A-level students. He can be reached through the site's main e-mail address - just don't expect a reply.</p>
									<ul class="social-icons">
																					<li><a href="https://www.facebook.com/The-Sleaze-265318283497500/" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="http://twitter.com/docsleaze" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://plus.google.com/u/0/103471533226454025830" target="_blank"><span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-color-hover"></span></a></li>
																					<li><a href="http://sleazediary.blogspot.com" target="_blank"><span class="et-extra-icon et-extra-icon-blogger et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
			<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="http://thesleaze.co.uk/editorial112.html" title="Not From the Future" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial.jpg?resize=150%2C150" alt="Not From the Future" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/editorial112.html" class="title">Not From the Future</a>
										<div class="post-meta">
						<span class="updated">May 3, 2018</span> | <a href="http://thesleaze.co.uk/category/editorial" rel="tag">Editorial</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/hostile-environment-1123.html" title="Hostile Environment" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/vigilante.jpg?resize=150%2C150" alt="Hostile Environment" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/hostile-environment-1123.html" class="title">Hostile Environment</a>
										<div class="post-meta">
						<span class="updated">Apr 26, 2018</span> | <a href="http://thesleaze.co.uk/category/politics" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/from-russia-with-ineptitude-1122.html" title="From Russia, With Ineptitude" class="widget_list_thumbnail">
				<img src="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/04/president-putin.jpg?resize=150%2C150" alt="From Russia, With Ineptitude" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/from-russia-with-ineptitude-1122.html" class="title">From Russia, With Ineptitude</a>
										<div class="post-meta">
						<span class="updated">Apr 12, 2018</span> | <a href="http://thesleaze.co.uk/category/politics" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/ancient-idiots-1121.html" title="Ancient Idiots?" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/04/voynich.jpg?resize=150%2C150" alt="Ancient Idiots?" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/ancient-idiots-1121.html" class="title">Ancient Idiots?</a>
										<div class="post-meta">
						<span class="updated">Apr 5, 2018</span> | <a href="http://thesleaze.co.uk/category/weird" rel="tag">Weird</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/sedating-hate-1117.html" title="Sedating Hate" class="widget_list_thumbnail">
				<img src="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/03/sedating-hate.jpg?resize=150%2C150" alt="Sedating Hate" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/sedating-hate-1117.html" class="title">Sedating Hate</a>
										<div class="post-meta">
						<span class="updated">Mar 29, 2018</span> | <a href="http://thesleaze.co.uk/category/politics" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/tea-and-terror-1116.html" title="Tea and Terror" class="widget_list_thumbnail">
				<img src="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/03/tea-and-terror.jpg?resize=150%2C150" alt="Tea and Terror" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/tea-and-terror-1116.html" class="title">Tea and Terror</a>
										<div class="post-meta">
						<span class="updated">Mar 22, 2018</span> | <a href="http://thesleaze.co.uk/category/politics" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/left-handed-guns-1115.html" title="Left Handed Guns" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/03/left-handed-guns.jpg?resize=150%2C150" alt="Left Handed Guns" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/left-handed-guns-1115.html" class="title">Left Handed Guns</a>
										<div class="post-meta">
						<span class="updated">Mar 15, 2018</span> | <a href="http://thesleaze.co.uk/category/politics" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/editorial111.html" title="Hateful Heroes" class="widget_list_thumbnail">
				<img src="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial2.jpg?resize=150%2C150" alt="Hateful Heroes" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/editorial111.html" class="title">Hateful Heroes</a>
										<div class="post-meta">
						<span class="updated">Mar 1, 2018</span> | <a href="http://thesleaze.co.uk/category/editorial" rel="tag">Editorial</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="arpw-widget-2" class="et_pb_widget arpw-widget-random"><h4 class="widgettitle">Random Posts</h4><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/hollywoodpervo.html"  rel="bookmark"><img width="50" height="50" src="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/mitchum2.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="Hollywood Pervos" srcset="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/mitchum2.jpg?resize=150%2C150 150w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/mitchum2.jpg?resize=186%2C186 186w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/mitchum2.jpg?resize=38%2C38 38w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/mitchum2.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="68" data-permalink="http://thesleaze.co.uk/hollywoodpervo.html/mitchum2" data-orig-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/mitchum2.jpg?fit=610%2C780" data-orig-size="610,780" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="mitchum2" data-image-description="" data-medium-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/mitchum2.jpg?fit=234%2C300" data-large-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/mitchum2.jpg?fit=610%2C780" /></a><a class="arpw-title" href="http://thesleaze.co.uk/hollywoodpervo.html" rel="bookmark">Hollywood Pervos</a><time class="arpw-time published" datetime="2001-04-01T20:42:08+00:00">April 1, 2001</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/frightclub.html"  rel="bookmark"><img width="50" height="50" src="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/05/scared.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="Fright Club" srcset="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/05/scared.jpg?resize=150%2C150 150w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/05/scared.jpg?resize=186%2C186 186w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/05/scared.jpg?resize=38%2C38 38w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/05/scared.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="435" data-permalink="http://thesleaze.co.uk/frightclub.html/scared" data-orig-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/05/scared.jpg?fit=460%2C276" data-orig-size="460,276" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="scared" data-image-description="" data-medium-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/05/scared.jpg?fit=300%2C180" data-large-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/05/scared.jpg?fit=460%2C276" /></a><a class="arpw-title" href="http://thesleaze.co.uk/frightclub.html" rel="bookmark">Fright Club</a><time class="arpw-time published" datetime="2003-10-22T20:59:18+00:00">October 22, 2003</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/long-live-the-queen-956.html"  rel="bookmark"><img width="50" height="50" src="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/queen.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="Long Live the Queen!" srcset="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/queen.jpg?resize=150%2C150 150w, https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/queen.jpg?resize=186%2C186 186w, https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/queen.jpg?resize=38%2C38 38w, https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/queen.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1595" data-permalink="http://thesleaze.co.uk/her_majesty_exposed-716.html/queen" data-orig-file="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/queen.jpg?fit=504%2C378" data-orig-size="504,378" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="queen" data-image-description="" data-medium-file="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/queen.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/queen.jpg?fit=504%2C378" /></a><a class="arpw-title" href="http://thesleaze.co.uk/long-live-the-queen-956.html" rel="bookmark">Long Live the Queen!</a><time class="arpw-time published" datetime="2015-07-16T07:08:51+00:00">July 16, 2015</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/monsterhunters.html"  rel="bookmark"><img width="50" height="50" src="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/monster.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="The Monster Hunters" srcset="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/monster.jpg?resize=150%2C150 150w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/monster.jpg?resize=186%2C186 186w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/monster.jpg?resize=38%2C38 38w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/monster.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="570" data-permalink="http://thesleaze.co.uk/monsterhunters.html/monster" data-orig-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/monster.jpg?fit=328%2C280" data-orig-size="328,280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="monster" data-image-description="" data-medium-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/monster.jpg?fit=300%2C256" data-large-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/monster.jpg?fit=328%2C280" /></a><a class="arpw-title" href="http://thesleaze.co.uk/monsterhunters.html" rel="bookmark">The Monster Hunters</a><time class="arpw-time published" datetime="2006-10-31T01:31:39+00:00">October 31, 2006</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/sex-education-1112.html"  rel="bookmark"><img width="50" height="50" src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/02/sex-education.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="Sex Education" srcset="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/02/sex-education.jpg?resize=150%2C150 150w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/02/sex-education.jpg?resize=144%2C144 144w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/02/sex-education.jpg?resize=50%2C50 50w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="4329" data-permalink="http://thesleaze.co.uk/sex-education-1112.html/sex-education" data-orig-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/02/sex-education.jpg?fit=345%2C230" data-orig-size="345,230" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sex education" data-image-description="&lt;p&gt;sex education&lt;/p&gt;
" data-medium-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/02/sex-education.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/02/sex-education.jpg?fit=345%2C230" /></a><a class="arpw-title" href="http://thesleaze.co.uk/sex-education-1112.html" rel="bookmark">Sex Education</a><time class="arpw-time published" datetime="2018-02-08T06:33:40+00:00">February 8, 2018</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/jacko_whacked-653.html"  rel="bookmark"><img width="50" height="50" src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/wackojacko.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="Wacko Jacko Whacked?" srcset="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/wackojacko.jpg?resize=150%2C150 150w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/wackojacko.jpg?resize=186%2C186 186w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/wackojacko.jpg?resize=38%2C38 38w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/wackojacko.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1409" data-permalink="http://thesleaze.co.uk/jacko_whacked-653.html/wackojacko-2" data-orig-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/wackojacko.jpg?fit=440%2C370" data-orig-size="440,370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="wackojacko" data-image-description="" data-medium-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/wackojacko.jpg?fit=300%2C252" data-large-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/wackojacko.jpg?fit=440%2C370" /></a><a class="arpw-title" href="http://thesleaze.co.uk/jacko_whacked-653.html" rel="bookmark">Wacko Jacko Whacked?</a><time class="arpw-time published" datetime="2010-06-24T22:19:33+00:00">June 24, 2010</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/dying-for-ratings-1046.html"  rel="bookmark"><img width="50" height="50" src="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2017/01/george-michael.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="Dying for Ratings" srcset="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2017/01/george-michael.jpg?w=446 446w, https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2017/01/george-michael.jpg?resize=150%2C150 150w, https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2017/01/george-michael.jpg?resize=297%2C300 297w, https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2017/01/george-michael.jpg?resize=144%2C144 144w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="3953" data-permalink="http://thesleaze.co.uk/dying-for-ratings-1046.html/george-michael" data-orig-file="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2017/01/george-michael.jpg?fit=446%2C450" data-orig-size="446,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="george michael" data-image-description="&lt;p&gt;george michael&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2017/01/george-michael.jpg?fit=297%2C300" data-large-file="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2017/01/george-michael.jpg?fit=446%2C450" /></a><a class="arpw-title" href="http://thesleaze.co.uk/dying-for-ratings-1046.html" rel="bookmark">Dying for Ratings</a><time class="arpw-time published" datetime="2017-01-19T06:42:27+00:00">January 19, 2017</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/sciencefriction.html"  rel="bookmark"><img width="50" height="50" src="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/phildick2.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="Science Friction" srcset="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/phildick2.jpg?resize=150%2C150 150w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/phildick2.jpg?resize=186%2C186 186w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/phildick2.jpg?resize=38%2C38 38w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/phildick2.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="106" data-permalink="http://thesleaze.co.uk/sciencefriction.html/phildick2" data-orig-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/phildick2.jpg?fit=470%2C312" data-orig-size="470,312" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="phildick2" data-image-description="" data-medium-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/phildick2.jpg?fit=300%2C199" data-large-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/phildick2.jpg?fit=470%2C312" /></a><a class="arpw-title" href="http://thesleaze.co.uk/sciencefriction.html" rel="bookmark">Science Friction</a><time class="arpw-time published" datetime="2003-04-01T23:24:44+00:00">April 1, 2003</time></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div> <!-- end .et_pb_widget --><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div class="g-plusone" data-annotation="inline" data-width="300"></div></div>
		</div> <!-- end .et_pb_widget --><div id="rss-3" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://feeds.feedburner.com/SleazeDiary%20"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://thesleaze.co.uk/novelty/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sleazediary.blogspot.com/">From Sleaze Diary</a></h4><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/ZjB2Ov0rr9s/an-incident-on-road.html'>An Incident on the Road</a> <span class="rss-date">May 1, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/DYX7wH26WjY/the-satan-bug-1965.html'>The Satan Bug (1965)</a> <span class="rss-date">April 30, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/cTLPYBhJfcA/not-tonight-darling-1971.html'>Not Tonight Darling (1971)</a> <span class="rss-date">April 27, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/N_yLcMnay0Q/terror-of-sexes.html'>Terror of the Sexes</a> <span class="rss-date">April 26, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/HU1unLe-MvU/only-joke.html'>Only a Joke</a> <span class="rss-date">April 24, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/0HSyVS8nBIY/differently-abled.html'>Differently Abled</a> <span class="rss-date">April 23, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/3l1cySspxN8/night-train-to-paris-1964.html'>Night Train to Paris (1964)</a> <span class="rss-date">April 20, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/hissiEj4Tq4/forthcoming-schlock.html'>Forthcoming Schlock</a> <span class="rss-date">April 19, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/qHE4HebFi90/convertible-conversion.html'>Convertible Conversion?</a> <span class="rss-date">April 17, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/RaRQ8AgmYQA/off-beaten-path.html'>Off the Beaten Path</a> <span class="rss-date">April 16, 2018</span></li></ul></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/The-Sleaze-265318283497500/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/docsleaze" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/u/0/103471533226454025830" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																																																																																																																																	<li class="et-extra-social-icon rss">
								<a href="http://thesleaze.co.uk/sleazefeed2.xml" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																																																																																																											<li class="et-extra-social-icon blogger">
								<a href="http://sleazediary.blogspot.co.uk" class="et-extra-icon et-extra-icon-background-none et-extra-icon-blogger"></a>
							</li>
																																																																									</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=226395; 
var sc_invisible=1; 
var sc_security=""; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="site stats"
href="http://statcounter.com/" target="_blank"><img
class="statcounter" src="//c.statcounter.com/226395/0//1/"
alt="site stats"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->


<!-- ADDFREESTATS.COM Asynchronous Tracking Code  V5 -->
<!-- For: http://www.thesleaze.co.uk -->
<div id='addfreestats'></div>
<script type="text/javascript"><!--
var AFS_Account="00129865";
var AFS_Tracker="auto";
var AFS_Server="www1";
var AFS_Page="DetectName";
var AFS_Url="DetectUrl";
var speed = document.createElement('script');
speed.type = 'text/javascript';
speed.async = true;
speed.src ='http://'+AFS_Server+'.addfreestats.com/cgi-bin/afstracka.cgi?usr='+AFS_Account;
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(speed, s);
//--></script>
<noscript>
<a href="http://new.addfreestats.com/?usr=00129865" rel='nofollow' >
<img src="http://www1.addfreestats.com/cgi-bin/connect.cgi?usr=00129865Pauto" border='0' alt="AddFreeStats"></a>
</noscript>
<!-- END-ADDFREESTATS.COM AUTOCODE V5 -->

<script src="https://www.w3counter.com/tracker.js?id=55409"></script>
<!-- Powered by WPtouch: 4.3.27 -->	<div style="display:none">
	<div class="grofile-hash-map-0859a465ebd1ed91c67091537a7864f4">
	</div>
	</div>
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Francois+One:400&#038;subset=latin,latin-ext">
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Source+Sans+Pro:400,200,200italic,300,300italic,400italic,600,600italic,700,700italic,900,900italic&#038;subset=latin,latin-ext">
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/plugins/jetpack-5.0/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/salvattore.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/thesleaze.co.uk\/novelty\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/thesleaze.co.uk\/novelty\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"e0984d7772","timeline_nonce":"2acbccefb3","blog_feed_nonce":"cc7c00da0d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/thesleaze.co.uk\/novelty\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/thesleaze.co.uk\/novelty\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/thesleaze.co.uk\/novelty\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"a6b52dbfe3","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d037577685","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"4371","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
</body>
</html>
