<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://thesleaze.co.uk/novelty/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<link rel="author" href="https://plus.google.com/u/0/103471533226454025830"/>
<title>Postmark Evil (1998) | The Sleaze | UK News Satire and Humour</title>

<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Shot on the streets of Smethwick, Postmark Evil is an insane mix of horror and crime featuring an apparently demonic postman searching for a stolen artefact possessed of evil powers. Made on a miniscule budget, it is part of a cycle of direct-to-video exploitation releases produced by and starring Reg Smedley, all filmed in the West Midlands."/>
<link rel="canonical" href="http://thesleaze.co.uk/postmark-evil-1132.html" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"http:\/\/thesleaze.co.uk\/","sameAs":["https:\/\/twitter.com\/docsleaze"],"@id":"#person","name":"Doc Sleaze"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://thesleaze.co.uk/postmark-evil-1132.html/amp" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />

<!-- WPSocial SEO Booster Plugin (Version 1.2.0) || Open Graph, Google Plus & Twitter Card Integration || http://wordpress.org/plugins/wp-social-seo-booster/ -->
<meta itemprop="name" content="Postmark Evil (1998) | The Sleaze | UK News Satire and Humour">
<meta itemprop="description" content="Shot on the streets of Smethwick, Postmark Evil is an insane mix of horror and crime featuring an apparently demonic postman searching for a stolen artefact possessed of evil powers. Made on a miniscule budget, it is part of a cycle of direct-to-video exploitation releases produced by and starring Reg Smedley, all filmed in the West Midlands.">
<meta itemprop="image" content="http://thesleaze.co.uk/novelty/wp-content/uploads/2018/06/postmark-evil.jpg" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@docsleaze">
<meta name="twitter:creator" content="@docsleaze">
<meta name="twitter:url" content="http://thesleaze.co.uk/postmark-evil-1132.html">
<meta name="twitter:title" content="Postmark Evil (1998) | The Sleaze | UK News Satire and Humour">
<meta name="twitter:description" content="Shot on the streets of Smethwick, Postmark Evil is an insane mix of horror and crime featuring an apparently demonic postman searching for a stolen artefact possessed of evil powers. Made on a miniscule budget, it is part of a cycle of direct-to-video exploitation releases produced by and starring Reg Smedley, all filmed in the West Midlands.">
<meta name="twitter:image" content="http://thesleaze.co.uk/novelty/wp-content/uploads/2018/06/postmark-evil.jpg">
<!-- / WPSocial SEO Booster Plugin -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesleaze.co.uk\/novelty\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.33" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/themes/Extra/style.css?ver=2.0.33">
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=4.9.6">
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.33">
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.33">
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/plugins/jetpack-5.0/css/jetpack.css?ver=5.0">
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/plugins/wp-social-seo-booster/includes/css/wps-seo-booster-front.css">
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/plugins/jetpack-5.0/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://thesleaze.co.uk/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://thesleaze.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesleaze.co.uk%2Fpostmark-evil-1132.html" />
<link rel="alternate" type="text/xml+oembed" href="http://thesleaze.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesleaze.co.uk%2Fpostmark-evil-1132.html&#038;format=xml" />
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 26px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Francois One', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Source Sans Pro', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: rgba(221,51,51,0.75);
}

</style>

<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
	background-color: #1e1d1d;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Francois One', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: rgba(255,255,255,0.97);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #1e1d1d;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font-font-family">
#et-secondary-menu li {
	font-family: 'Francois One', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: rgba(10,10,10,0.29);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font-font-family">
#et-trending-label,
.et-trending-post a {
	font-family: 'Francois One', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font-font-family">
#et-info .et-cart span,
#et-info .et-top-search .et-search-field {
	font-family: 'Francois One', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_text_color-color">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"] {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_background_color-background-color">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"] {
	background-color: rgba(221,51,51,0.75);
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 124px;
					margin: 0px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 54px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 70.4px;
					margin: 4.8px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/02/favicon2.jpg" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Postmark Evil (1998)" />
<meta property="og:url" content="http://thesleaze.co.uk/postmark-evil-1132.html" />
<meta property="og:description" content="Shot on the streets of Smethwick, Postmark Evil is an insane mix of horror and crime featuring an apparently demonic postman searching for a stolen artefact possessed of evil powers. Made on a mini…" />
<meta property="article:published_time" content="2018-06-14T06:22:54+00:00" />
<meta property="article:modified_time" content="2018-06-14T02:24:06+00:00" />
<meta property="article:author" content="https://www.facebook.com/The-Sleaze-265318283497500/" />
<meta property="og:site_name" content="The Sleaze" />
<meta property="og:image" content="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/06/postmark-evil.jpg?fit=344%2C282" />
<meta property="og:image:width" content="344" />
<meta property="og:image:height" content="282" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@docsleaze" />
<meta name="twitter:image" content="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/06/postmark-evil.jpg?fit=344%2C282&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@docsleaze" />
<meta name="google-site-verification" content="fo_Fv6dTg1LKXYzsw2t1Z_RCFImgVA76yzo_eMeUK98" />
<script src="https://apis.google.com/js/platform.js" async defer></script>

 <style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style>			<style type="text/css" id="wp-custom-css">
				.et_pb_widget .widgettitle {
background: #FFD800 none repeat scroll 0 0;
color: #ffffff;
font-size: 16px;
}

et_pb_widget .widget_list img {
height: 50px;
}
.single-post .rating-stars {
display: none;
}
.single-post .post-thumbnail {
width: 28%;
float:left;
margin:10px 20px 20px 10px;
}			</style>
		</head>
<body class="post-template-default single single-post postid-4395 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_fullwidth_nav et_primary_nav_dropdown_animation_Default et_fullwidth_secondary_nav et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/The-Sleaze-265318283497500/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/docsleaze" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																															<li class="et-extra-social-icon googleplus">
									<a href="https://plus.google.com/u/0/103471533226454025830" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a>
								</li>
																																																																																																																																																																																																																																																																																																							<li class="et-extra-social-icon rss">
									<a href="http://thesleaze.co.uk/sleazefeed2.xml" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																									<li class="et-extra-social-icon blogger">
									<a href="http://sleazediary.blogspot.co.uk" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-blogger"></a>
								</li>
																																																																																			</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://thesleaze.co.uk/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://thesleaze.co.uk/" data-fixed-height="88">
							<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/02/new-sleaze-logo3.png" alt="The Sleaze" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
															<ul id="et-menu" class="nav">
																			<li ><a href="http://thesleaze.co.uk/">Home</a></li>
									
									<li class="page_item page-item-1828 page_item_has_children"><a href="http://thesleaze.co.uk/features">Features</a>
<ul class='children'>
	<li class="page_item page-item-2"><a href="http://thesleaze.co.uk/features/about">About</a></li>
	<li class="page_item page-item-2472"><a href="http://thesleaze.co.uk/features/privacy-policy">Privacy Policy</a></li>
	<li class="page_item page-item-1834"><a href="http://thesleaze.co.uk/features/sleaze-diary">Sleaze Diary</a></li>
	<li class="page_item page-item-1637"><a href="http://thesleaze.co.uk/features/letters">Sleazebag</a></li>
	<li class="page_item page-item-1642"><a href="http://thesleaze.co.uk/features/links">Sleazy Links</a></li>
	<li class="page_item page-item-1623"><a href="http://thesleaze.co.uk/features/profiles">Staff Profiles</a></li>
</ul>
</li>
										<li class="cat-item cat-item-26"><a href="http://thesleaze.co.uk/category/media" title="Arts, media, popular culture and celebrity gossip satire and humour from The Sleaze">Arts &amp; Media</a>
<ul class='children'>
	<li class="cat-item cat-item-6"><a href="http://thesleaze.co.uk/category/media/popular_culture" title="Satire Stories About Entertainment, Celebrity, Media and Popular Culture">Pop Culture</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://thesleaze.co.uk/category/media/reviews" title="Top Trash Classics Reviewed">Reviews</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://thesleaze.co.uk/category/media/bollocks" title="Top showbiz gossip from the girl with her posterior on the pulse!">Total Bollocks</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4"><a href="http://thesleaze.co.uk/category/crime" title="Satire Stories About Crime, Punishment and Anti-Social Behaviour From The Sleaze">Crime</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://thesleaze.co.uk/category/editorial" title="From the desk of Doc Sleaze...">Editorial</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://thesleaze.co.uk/category/politics" title="Satire Stories About Politics and Current Affairs From The Sleaze">Politics</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://thesleaze.co.uk/category/religion_and_royalty" title="Satire Stories About Religion and Royalty From The Sleaze">Religion &amp; Royalty</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://thesleaze.co.uk/category/science_and_technology" title="Satire Stories About Science and Technology From The Sleaze">Science</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://thesleaze.co.uk/category/weird" title="Satire Stories About UFOs, Conspiracies, the Supernatural and General Weirdness From The Sleaze">Weird</a>
</li>
								</ul>
														<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-4395" class="module single-post-module post-4395 post type-post status-publish format-standard has-post-thumbnail hentry category-reviews tag-reviews-2 et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Postmark Evil (1998)</h1>
								<div class="post-meta">
									<p><span class="updated">Jun 14, 2018</span> | <a href="http://thesleaze.co.uk/category/media/reviews" rel="tag">Reviews</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<a href="http://thesleaze.co.uk/postmark-evil-1132.html" title="Postmark Evil (1998)" class="featured-image">
				<img src="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/06/postmark-evil.jpg?resize=344%2C282" alt="Postmark Evil (1998)" />
			</a>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><strong>DIRECTOR: JOSIAH WEDDERLY.  RUNNING TIME: 74 mins. DVD: FLEAPIT. PRICE: £9.99. CERT: 18.</strong></p>
<p>Shot on the streets of Smethwick, <b>Postmark Evil</b> is an insane mix of horror and crime featuring an apparently demonic postman searching for a stolen artefact possessed of evil powers. Made on a miniscule budget, it is part of a cycle of direct-to-video exploitation releases produced by and starring Reg Smedley, all filmed in the West Midlands. Seemingly inspired by the late Cliff Twemlow’s eighties cycle of Mancunian based low budget films, Smedley’s efforts are even less well known and generally lack the wit, ingenuity and invention of the Twemlow films. Most tellingly, Smedley himself, a former plasterer, male stripper and extra in adult videos, lacks Twemlow’s undoubted screen presence and charisma. He also lacked the Mancunian film-maker’s behind the scenes talents, with weak scripts, poor sound and lighting and non-existent special effects. That said, <b>Postmark Evil</b> despite being obviously derivative of Twemlow’s superior <b>Eye of Satan</b>, is probably Smedley’s best effort. Certainly the script, also provided by Smedley, is far better than his usual efforts, featuring an almost comprehensible story line and speakable dialogue, (although much of the latter is rendered incomprehensible by the atrocious sound quality – seemingly recorded on a dictaphone).</p>
<p>Featuring a startling opening, in which a householder answers a knock at his door in the middle of the night, to be confronted by a shadowy figure dressed as a postman, who growls the words ‘Special delivery’, before blasting him with a shotgun wrapped as a parcel, the film proceeds at a break neck pace. A large part of the film’s running time concerns the police investigation into a series of murders of apparently random victims, all shot on their doorsteps my a mysterious assailant who then ransacks their houses, leaving no trace of themselves at the crime scenes. Eventually, the hapless cops realise that all of the murders are occurring on the route of a particular postman: the mysterious Hobb who has apparently recently transferred to the West Midlands from London. Except, it transpires, the only postie of that name in London was reported crushed to death by a pile of mail bags in a bizarre sorting office accident three months earlier. Meanwhile, a notorious gang of Birmingham jewel robbers are getting worried about Hobb’s activities and send hitmen to stop him – all of whom are quickly and bloodily despatched by the postie and posted back to their employers in pieces. In a seemingly completely unrelated plot thread, a young Smethwick starts experiencing paranormal disturbances in her home and strange erotic dreams involving a mysterious figure dressed like a postman&#8230;</p>
<p>The various plot threads start coming together in the film’s final third, as the police finally start putting it all together, learning that that in addition to his day job with the post office, Hobb is a leading Satanist, whose flat-cum-temple was robbed by the jewellery thieves. They had been commissioned by a Smethwick-based collector who coveted Hobb’s collection of demonic artefacts, particularly the mummified penis of the Marquis de Sade. The thieves, rather bizarrely, <i>mailed</i> the artefacts to the collector, with the penis becoming lost in the post, hence Hobb’s deadly visits to anyone who might have mistakenly received the package. The whole thing climaxes at the house of the woman experiencing the dreams and disturbances who had, of course, unwittingly received the penis in the post, mistaking it for a mail order dildo. Seduced rather than murdered by Hobb, he first murders the thieves when they track him to the house, before making love to the girl. As he climaxes, all the windows of the house are blown out – this coincides with the arrival of the police and a tense stand off ensues as Hobb faces them down with his shotgun and demonically possessed penis.</p>
<p>Financed, like his previous films <b>Punch Up</b> and <b>Were-Wolverhampton</b>, largely by local small businessmen, Smedley’s horror/crime crossover features many gratuitous shots of Smethwick carpet shops, Indian restaurants and newsagents. The direction by Smedley regular Josiah Wedderly, a former wedding photographer who later graduated to glamour work before breaking into films with Smedley’s outfit, is perfunctory, at best, although he at least keeps the camera pointed in the right direction. Some images, however, are memorable, such as the glowing eyed Hobb peddling his Royal Mail issue bike through darkened streets.  Released straight to video, <b>Postmark Evil</b> turned out to be last film that Smedley would complete. His next project, an ambitious alien invasion film set in Birmingham foundered after the local press highlighted its title &#8211; <b>Muslims From Space</b> &#8211; and the fact that it featured flying saucers shaped like Mosques. Several backers consequently pulled out of the project. Several years later it was rumoured that the incomplete footage had bee bought by a far-right group who were trying to complete it as an anti-Muslim propaganda film, but this never surfaced. Smedley himself didn’t completely leave the world of entertainment, turning up as an extra in a couple of episodes of BBC daytime soap <b>Doctors</b> before setting up his own online adult site through which he released a series of short porn videos he had directed. Wedderly was less lucky, turning back to photography before being prosecuted for production and possession of indecent images of minors. Although eventually acquitted, his reputation was ruined and he was last heard of begging outside Birmingham New Street station.  Perhaps the proceeds of this new DVD release from bottom-of-the-barrel specialists Fleapit might help him out.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																	</div>
							Tags: <a href="http://thesleaze.co.uk/tag/reviews-2" rel="tag">reviews</a>							</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://thesleaze.co.uk/postmark-evil-1132.html&#038;t=Postmark%20Evil%20%281998%29" class="social-share-link" title="Share &quot;Postmark Evil (1998)&quot; via Facebook" data-network-name="facebook" data-share-title="Postmark Evil (1998)" data-share-url="http://thesleaze.co.uk/postmark-evil-1132.html">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Postmark%20Evil%20%281998%29%20http://thesleaze.co.uk/postmark-evil-1132.html" class="social-share-link" title="Share &quot;Postmark Evil (1998)&quot; via Twitter" data-network-name="twitter" data-share-title="Postmark Evil (1998)" data-share-url="http://thesleaze.co.uk/postmark-evil-1132.html">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://thesleaze.co.uk/postmark-evil-1132.html&#038;t=Postmark%20Evil%20%281998%29" class="social-share-link" title="Share &quot;Postmark Evil (1998)&quot; via Google +" data-network-name="googleplus" data-share-title="Postmark Evil (1998)" data-share-url="http://thesleaze.co.uk/postmark-evil-1132.html">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://thesleaze.co.uk/postmark-evil-1132.html&#038;title=Postmark%20Evil%20%281998%29" class="social-share-link" title="Share &quot;Postmark Evil (1998)&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Postmark Evil (1998)" data-share-url="http://thesleaze.co.uk/postmark-evil-1132.html">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Postmark Evil (1998)&quot; via Email" data-network-name="basic_email" data-share-title="Postmark Evil (1998)" data-share-url="http://thesleaze.co.uk/postmark-evil-1132.html">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="4395" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #dd3333;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://thesleaze.co.uk/match-made-in-heaven-1131.html" rel="prev"><span class="button">Previous</span><span class="title">Match Made in Heaven?</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='docsleaze' src='http://0.gravatar.com/avatar/0859a465ebd1ed91c67091537a7864f4?s=170&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0859a465ebd1ed91c67091537a7864f4?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://thesleaze.co.uk/author/docsleaze" rel="author" title="View all posts by docsleaze">docsleaze</a></h4>
									<p class="note">Publisher, Executive Editor and Chief Writer of The Sleaze, the Doc is in the forefront of the campaign to preserve historic 1970s moustaches, and is currently the owner of a fine 1970 Alain Delon, which he wears with pride every Thursday. Before founding The Sleaze, the Doc had the singular honour of being dismissed from the Ministry of Defence's Defence Intelligence Staff following his involvement with the original 'dodgy dossier', which sparked the civil war in the former Yugoslavia. Nevertheless, he stands by his controversial assessment that there is satellite imagery clearly showing Serbian leader Slobodan Milosevic enjoying a three-in-a-bed romp with Princess Margaret and Richard Branson. Following his dismissal, the Doc crossed the Atlantic to enter the film industry, where he quickly became Tawny Kitaen's pubic hair stylist. The proud possessor of the world's largest collection of pornography discovered in hedgerows, the Doc is considered one of Britain's leading experts on smut, and acted as an advisor to the BBC 4 series A Pornographic History of Britain. Now in his early middle years, Doc Sleaze lives quietly in Southern England where he is sometimes allowed to teach Government and Politics to local A-level students. He can be reached through the site's main e-mail address - just don't expect a reply.</p>
									<ul class="social-icons">
																					<li><a href="https://www.facebook.com/The-Sleaze-265318283497500/" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="http://twitter.com/docsleaze" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://plus.google.com/u/0/103471533226454025830" target="_blank"><span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-color-hover"></span></a></li>
																					<li><a href="http://sleazediary.blogspot.com" target="_blank"><span class="et-extra-icon et-extra-icon-blogger et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
			<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="http://thesleaze.co.uk/postmark-evil-1132.html" title="Postmark Evil (1998)" class="widget_list_thumbnail">
				<img src="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/06/postmark-evil.jpg?resize=150%2C150" alt="Postmark Evil (1998)" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/postmark-evil-1132.html" class="title">Postmark Evil (1998)</a>
										<div class="post-meta">
						<span class="updated">Jun 14, 2018</span> | <a href="http://thesleaze.co.uk/category/media/reviews" rel="tag">Reviews</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/match-made-in-heaven-1131.html" title="Match Made in Heaven?" class="widget_list_thumbnail">
				<img src="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/06/match-made-in-heaven.jpg?resize=150%2C150" alt="Match Made in Heaven?" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/match-made-in-heaven-1131.html" class="title">Match Made in Heaven?</a>
										<div class="post-meta">
						<span class="updated">Jun 7, 2018</span> | <a href="http://thesleaze.co.uk/category/media/popular_culture" rel="tag">Pop Culture</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/marriage-of-inconvenience-1126.html" title="Marriage of Inconvenience" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/05/marriage-of-inconvenience.jpg?resize=150%2C150" alt="Marriage of Inconvenience" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/marriage-of-inconvenience-1126.html" class="title">Marriage of Inconvenience</a>
										<div class="post-meta">
						<span class="updated">May 31, 2018</span> | <a href="http://thesleaze.co.uk/category/media/popular_culture" rel="tag">Pop Culture</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/i-shagged-hitlers-brains-out-1125.html" title="I Shagged Hitler&#8217;s Brains Out" class="widget_list_thumbnail">
				<img src="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/05/i-shagged-hitlers-brains-out.jpg?resize=150%2C150" alt="I Shagged Hitler&#8217;s Brains Out" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/i-shagged-hitlers-brains-out-1125.html" class="title">I Shagged Hitler&#8217;s Brains Out</a>
										<div class="post-meta">
						<span class="updated">May 24, 2018</span> | <a href="http://thesleaze.co.uk/category/media/popular_culture" rel="tag">Pop Culture</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/right-and-wrong-1124.html" title="Right and Wrong" class="widget_list_thumbnail">
				<img src="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/05/right-wing-cry-babies.jpg?resize=150%2C150" alt="Right and Wrong" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/right-and-wrong-1124.html" class="title">Right and Wrong</a>
										<div class="post-meta">
						<span class="updated">May 10, 2018</span> | <a href="http://thesleaze.co.uk/category/politics" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/editorial112.html" title="Not From the Future" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial.jpg?resize=150%2C150" alt="Not From the Future" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/editorial112.html" class="title">Not From the Future</a>
										<div class="post-meta">
						<span class="updated">May 3, 2018</span> | <a href="http://thesleaze.co.uk/category/editorial" rel="tag">Editorial</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/hostile-environment-1123.html" title="Hostile Environment" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/vigilante.jpg?resize=150%2C150" alt="Hostile Environment" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/hostile-environment-1123.html" class="title">Hostile Environment</a>
										<div class="post-meta">
						<span class="updated">Apr 26, 2018</span> | <a href="http://thesleaze.co.uk/category/politics" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/from-russia-with-ineptitude-1122.html" title="From Russia, With Ineptitude" class="widget_list_thumbnail">
				<img src="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/04/president-putin.jpg?resize=150%2C150" alt="From Russia, With Ineptitude" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/from-russia-with-ineptitude-1122.html" class="title">From Russia, With Ineptitude</a>
										<div class="post-meta">
						<span class="updated">Apr 12, 2018</span> | <a href="http://thesleaze.co.uk/category/politics" rel="tag">Politics</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="arpw-widget-2" class="et_pb_widget arpw-widget-random"><h4 class="widgettitle">Random Posts</h4><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/fuelling_extremism-642.html"  rel="bookmark"><img width="50" height="50" src="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/extremism.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="Fuelling Extremism" srcset="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/extremism.jpg?resize=150%2C150 150w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/extremism.jpg?resize=186%2C186 186w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/extremism.jpg?resize=38%2C38 38w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/extremism.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1352" data-permalink="http://thesleaze.co.uk/fuelling_extremism-642.html/extremism" data-orig-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/extremism.jpg?fit=517%2C421" data-orig-size="517,421" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="extremism" data-image-description="" data-medium-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/extremism.jpg?fit=300%2C244" data-large-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/extremism.jpg?fit=517%2C421" /></a><a class="arpw-title" href="http://thesleaze.co.uk/fuelling_extremism-642.html" rel="bookmark">Fuelling Extremism</a><time class="arpw-time published" datetime="2010-04-14T18:02:57+00:00">April 14, 2010</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/the-organ-snatchers-742.html"  rel="bookmark"><img width="50" height="50" src="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/12/organ-snatchers.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="The Organ Snatchers" srcset="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/12/organ-snatchers.jpg?resize=150%2C150 150w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/12/organ-snatchers.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="2283" data-permalink="http://thesleaze.co.uk/the-organ-snatchers-742.html/organ-snatchers" data-orig-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/12/organ-snatchers.jpg?fit=339%2C300" data-orig-size="339,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="organ-snatchers" data-image-description="" data-medium-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/12/organ-snatchers.jpg?fit=300%2C265" data-large-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/12/organ-snatchers.jpg?fit=339%2C300" /></a><a class="arpw-title" href="http://thesleaze.co.uk/the-organ-snatchers-742.html" rel="bookmark">The Organ Snatchers</a><time class="arpw-time published" datetime="2011-12-12T08:00:01+00:00">December 12, 2011</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/evilxmas.html"  rel="bookmark"><img width="50" height="50" src="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/evilxmas.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="The Evil Spirit of Christmas" srcset="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/evilxmas.jpg?resize=150%2C150 150w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/evilxmas.jpg?resize=186%2C186 186w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/evilxmas.jpg?resize=38%2C38 38w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/evilxmas.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="645" data-permalink="http://thesleaze.co.uk/evilxmas.html/evilxmas" data-orig-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/evilxmas.jpg?fit=591%2C451" data-orig-size="591,451" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="evilxmas" data-image-description="" data-medium-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/evilxmas.jpg?fit=300%2C228" data-large-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/evilxmas.jpg?fit=591%2C451" /></a><a class="arpw-title" href="http://thesleaze.co.uk/evilxmas.html" rel="bookmark">The Evil Spirit of Christmas</a><time class="arpw-time published" datetime="2006-12-15T19:45:46+00:00">December 15, 2006</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/godbotherers.html"  rel="bookmark"><img width="50" height="50" src="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/bishop.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="God Botherers" srcset="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/bishop.jpg?resize=150%2C150 150w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/bishop.jpg?resize=186%2C186 186w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/bishop.jpg?resize=38%2C38 38w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/bishop.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="86" data-permalink="http://thesleaze.co.uk/godbotherers.html/bishop" data-orig-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/bishop.jpg?fit=290%2C310" data-orig-size="290,310" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="bishop" data-image-description="" data-medium-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/bishop.jpg?fit=280%2C300" data-large-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/bishop.jpg?fit=290%2C310" /></a><a class="arpw-title" href="http://thesleaze.co.uk/godbotherers.html" rel="bookmark">God Botherers</a><time class="arpw-time published" datetime="2003-04-01T22:33:12+00:00">April 1, 2003</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/the-naked-prince-784.html"  rel="bookmark"><img width="50" height="50" src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2012/09/prince.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="The Naked Prince" srcset="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2012/09/prince.jpg?resize=150%2C150 150w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2012/09/prince.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="2545" data-permalink="http://thesleaze.co.uk/the-naked-prince-784.html/prince" data-orig-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2012/09/prince.jpg?fit=402%2C357" data-orig-size="402,357" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="prince" data-image-description="" data-medium-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2012/09/prince.jpg?fit=300%2C266" data-large-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2012/09/prince.jpg?fit=402%2C357" /></a><a class="arpw-title" href="http://thesleaze.co.uk/the-naked-prince-784.html" rel="bookmark">The Naked Prince</a><time class="arpw-time published" datetime="2012-09-06T08:00:45+00:00">September 6, 2012</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/horror-tory-801.html"  rel="bookmark"><img width="50" height="50" src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2012/12/lugosi.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="Horror Tory" srcset="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2012/12/lugosi.jpg?resize=150%2C150 150w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2012/12/lugosi.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="2646" data-permalink="http://thesleaze.co.uk/horror-tory-801.html/lugosi" data-orig-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2012/12/lugosi.jpg?fit=500%2C544" data-orig-size="500,544" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="lugosi" data-image-description="" data-medium-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2012/12/lugosi.jpg?fit=275%2C300" data-large-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2012/12/lugosi.jpg?fit=500%2C544" /></a><a class="arpw-title" href="http://thesleaze.co.uk/horror-tory-801.html" rel="bookmark">Horror Tory</a><time class="arpw-time published" datetime="2012-12-06T08:00:36+00:00">December 6, 2012</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/monstermash-385.html"  rel="bookmark"><img width="50" height="50" src="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/gorilla-suit2.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="Monster Mash!" srcset="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/gorilla-suit2.jpg?resize=150%2C150 150w, https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/gorilla-suit2.jpg?resize=186%2C186 186w, https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/gorilla-suit2.jpg?resize=38%2C38 38w, https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/gorilla-suit2.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="558" data-permalink="http://thesleaze.co.uk/monstermash-385.html/gorilla-suit2" data-orig-file="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/gorilla-suit2.jpg?fit=460%2C546" data-orig-size="460,546" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="gorilla suit2" data-image-description="" data-medium-file="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/gorilla-suit2.jpg?fit=252%2C300" data-large-file="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/gorilla-suit2.jpg?fit=460%2C546" /></a><a class="arpw-title" href="http://thesleaze.co.uk/monstermash-385.html" rel="bookmark">Monster Mash!</a><time class="arpw-time published" datetime="2006-01-14T01:05:59+00:00">January 14, 2006</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/badneighbours.html"  rel="bookmark"><img width="50" height="50" src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/badneighbours.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="Bad Neighbours" srcset="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/badneighbours.jpg?resize=150%2C150 150w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/badneighbours.jpg?resize=186%2C186 186w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/badneighbours.jpg?resize=38%2C38 38w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/badneighbours.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="751" data-permalink="http://thesleaze.co.uk/badneighbours.html/badneighbours" data-orig-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/badneighbours.jpg?fit=300%2C247" data-orig-size="300,247" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="badneighbours" data-image-description="" data-medium-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/badneighbours.jpg?fit=300%2C247" data-large-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/badneighbours.jpg?fit=300%2C247" /></a><a class="arpw-title" href="http://thesleaze.co.uk/badneighbours.html" rel="bookmark">Bad Neighbours</a><time class="arpw-time published" datetime="2006-01-16T21:06:22+00:00">January 16, 2006</time></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div> <!-- end .et_pb_widget --><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div class="g-plusone" data-annotation="inline" data-width="300"></div></div>
		</div> <!-- end .et_pb_widget --><div id="rss-3" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://feeds.feedburner.com/SleazeDiary%20"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://thesleaze.co.uk/novelty/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sleazediary.blogspot.com/">From Sleaze Diary</a></h4><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/PMIddfFlX_w/what-cannot-be-cured.html'>What Cannot be Cured...</a> <span class="rss-date">June 12, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/-LGDozVzxLQ/world-schlock.html'>World Schlock</a> <span class="rss-date">June 11, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/s9H79AXWg_g/undercover-cop-out.html'>Undercover Cop Out</a> <span class="rss-date">June 8, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/za0oaoKlSBM/exhausting-times.html'>Exhausting Times</a> <span class="rss-date">June 7, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/JJwlRqw6-Wg/new-arrivals.html'>New Arrivals</a> <span class="rss-date">June 5, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/lAfxlSd15Eo/captain-sinbad-1963.html'>Captain Sinbad (1963)</a> <span class="rss-date">June 4, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/zli8RbkXCB0/impasse.html'>Impasse</a> <span class="rss-date">June 1, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/WjNN_7j_jyA/in-bad-humour.html'>In Bad Humour</a> <span class="rss-date">May 31, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/5LfN9h39sYM/maverick-paperwork.html'>Maverick Paperwork</a> <span class="rss-date">May 29, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/4WY5wUN8KT4/bank-holiday-monday-musings.html'>Bank Holiday Monday Musings</a> <span class="rss-date">May 28, 2018</span></li></ul></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/The-Sleaze-265318283497500/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/docsleaze" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/u/0/103471533226454025830" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																																																																																																																																	<li class="et-extra-social-icon rss">
								<a href="http://thesleaze.co.uk/sleazefeed2.xml" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																																																																																																											<li class="et-extra-social-icon blogger">
								<a href="http://sleazediary.blogspot.co.uk" class="et-extra-icon et-extra-icon-background-none et-extra-icon-blogger"></a>
							</li>
																																																																									</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=226395; 
var sc_invisible=1; 
var sc_security=""; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="site stats"
href="http://statcounter.com/" target="_blank"><img
class="statcounter" src="//c.statcounter.com/226395/0//1/"
alt="site stats"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<a title="Real Time Web Analytics" href="http://clicky.com/101119150"><img alt="Real Time Web Analytics" src="//static.getclicky.com/media/links/badge.gif" border="0" /></a>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(101119150); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101119150ns.gif" /></p></noscript>


<!-- ADDFREESTATS.COM Asynchronous Tracking Code  V5 -->
<!-- For: http://www.thesleaze.co.uk -->
<div id='addfreestats'></div>
<script type="text/javascript"><!--
var AFS_Account="00129865";
var AFS_Tracker="auto";
var AFS_Server="www1";
var AFS_Page="DetectName";
var AFS_Url="DetectUrl";
var speed = document.createElement('script');
speed.type = 'text/javascript';
speed.async = true;
speed.src ='http://'+AFS_Server+'.addfreestats.com/cgi-bin/afstracka.cgi?usr='+AFS_Account;
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(speed, s);
//--></script>
<noscript>
<a href="http://new.addfreestats.com/?usr=00129865" rel='nofollow' >
<img src="http://www1.addfreestats.com/cgi-bin/connect.cgi?usr=00129865Pauto" border='0' alt="AddFreeStats"></a>
</noscript>
<!-- END-ADDFREESTATS.COM AUTOCODE V5 -->

<script src="https://www.w3counter.com/tracker.js?id=55409"></script>
<!-- Powered by WPtouch: 4.3.28 -->	<div style="display:none">
	<div class="grofile-hash-map-0859a465ebd1ed91c67091537a7864f4">
	</div>
	</div>
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Francois+One:400&#038;subset=latin,latin-ext">
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Source+Sans+Pro:400,200,200italic,300,300italic,400italic,600,600italic,700,700italic,900,900italic&#038;subset=latin,latin-ext">
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/plugins/jetpack-5.0/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201824'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/salvattore.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/thesleaze.co.uk\/novelty\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/thesleaze.co.uk\/novelty\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"524318c117","timeline_nonce":"db2619f700","blog_feed_nonce":"2b031d0361","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/thesleaze.co.uk\/novelty\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/thesleaze.co.uk\/novelty\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/thesleaze.co.uk\/novelty\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"93360199fb","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5d17c6778b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"4395","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
</body>
</html>
