<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://thesleaze.co.uk/novelty/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<link rel="author" href="https://plus.google.com/u/0/103471533226454025830"/>
<title>Call of the Monstrous | The Sleaze | UK News Satire and Humour</title>

<!-- This site is optimized with the Yoast SEO plugin v9.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Local council broadcasts mating calls of infamous monsters in hope of attracting them to town. Plans to cash in on international reconstruction funds when town destroyed by rampaging sex mad giant creatures."/>
<link rel="canonical" href="http://thesleaze.co.uk/call-of-the-monstrous-1154.html" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"http:\/\/thesleaze.co.uk\/","sameAs":["https:\/\/twitter.com\/docsleaze"],"@id":"#person","name":"Doc Sleaze"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://thesleaze.co.uk/call-of-the-monstrous-1154.html/amp" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />

<!-- WPSocial SEO Booster Plugin (Version 1.2.0) || Open Graph, Google Plus & Twitter Card Integration || http://wordpress.org/plugins/wp-social-seo-booster/ -->
<meta itemprop="name" content="Call of the Monstrous | The Sleaze | UK News Satire and Humour">
<meta itemprop="description" content="Local council broadcasts mating calls of infamous monsters in hope of attracting them to town. Plans to cash in on international reconstruction funds when town destroyed by rampaging sex mad giant creatures.">
<meta itemprop="image" content="http://thesleaze.co.uk/novelty/wp-content/uploads/2018/10/monstrous.jpg" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@docsleaze">
<meta name="twitter:creator" content="@docsleaze">
<meta name="twitter:url" content="http://thesleaze.co.uk/call-of-the-monstrous-1154.html">
<meta name="twitter:title" content="Call of the Monstrous | The Sleaze | UK News Satire and Humour">
<meta name="twitter:description" content="Local council broadcasts mating calls of infamous monsters in hope of attracting them to town. Plans to cash in on international reconstruction funds when town destroyed by rampaging sex mad giant creatures.">
<meta name="twitter:image" content="http://thesleaze.co.uk/novelty/wp-content/uploads/2018/10/monstrous.jpg">
<!-- / WPSocial SEO Booster Plugin -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesleaze.co.uk\/novelty\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.33" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/themes/Extra/style.css?ver=2.0.33">
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=4.9.8">
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.33">
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.33">
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/plugins/jetpack-5.0/css/jetpack.css?ver=5.0">
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/plugins/wp-social-seo-booster/includes/css/wps-seo-booster-front.css">
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/plugins/jetpack-5.0/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://thesleaze.co.uk/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://thesleaze.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesleaze.co.uk%2Fcall-of-the-monstrous-1154.html" />
<link rel="alternate" type="text/xml+oembed" href="http://thesleaze.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesleaze.co.uk%2Fcall-of-the-monstrous-1154.html&#038;format=xml" />
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 26px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Francois One', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Source Sans Pro', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: rgba(221,51,51,0.75);
}

</style>

<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
	background-color: #1e1d1d;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Francois One', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: rgba(255,255,255,0.97);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #1e1d1d;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font-font-family">
#et-secondary-menu li {
	font-family: 'Francois One', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: rgba(10,10,10,0.29);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font-font-family">
#et-trending-label,
.et-trending-post a {
	font-family: 'Francois One', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font-font-family">
#et-info .et-cart span,
#et-info .et-top-search .et-search-field {
	font-family: 'Francois One', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_text_color-color">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"] {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_background_color-background-color">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"] {
	background-color: rgba(221,51,51,0.75);
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 124px;
					margin: 0px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 54px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 70.4px;
					margin: 4.8px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/02/favicon2.jpg" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Call of the Monstrous" />
<meta property="og:url" content="http://thesleaze.co.uk/call-of-the-monstrous-1154.html" />
<meta property="og:description" content="Local council broadcasts mating calls of infamous monsters in hope of attracting them to town.  Plans to cash in on international reconstruction funds when town destroyed by rampaging sex mad giant…" />
<meta property="article:published_time" content="2018-11-01T07:32:37+00:00" />
<meta property="article:modified_time" content="2018-10-31T23:33:24+00:00" />
<meta property="article:author" content="https://www.facebook.com/The-Sleaze-265318283497500/" />
<meta property="og:site_name" content="The Sleaze" />
<meta property="og:image" content="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/10/monstrous.jpg?fit=321%2C202" />
<meta property="og:image:width" content="321" />
<meta property="og:image:height" content="202" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@docsleaze" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@docsleaze" />
<meta name="google-site-verification" content="fo_Fv6dTg1LKXYzsw2t1Z_RCFImgVA76yzo_eMeUK98" />
<script src="https://apis.google.com/js/platform.js" async defer></script>

 <style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style>			<style type="text/css" id="wp-custom-css">
				.et_pb_widget .widgettitle {
background: #FFD800 none repeat scroll 0 0;
color: #ffffff;
font-size: 16px;
}

et_pb_widget .widget_list img {
height: 50px;
}
.single-post .rating-stars {
display: none;
}
.single-post .post-thumbnail {
width: 28%;
float:left;
margin:10px 20px 20px 10px;
}			</style>
		</head>
<body class="post-template-default single single-post postid-4468 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_fullwidth_nav et_primary_nav_dropdown_animation_Default et_fullwidth_secondary_nav et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/The-Sleaze-265318283497500/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/docsleaze" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																															<li class="et-extra-social-icon googleplus">
									<a href="https://plus.google.com/u/0/103471533226454025830" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a>
								</li>
																																																																																																																																																																																																																																																																																																							<li class="et-extra-social-icon rss">
									<a href="http://thesleaze.co.uk/sleazefeed2.xml" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																									<li class="et-extra-social-icon blogger">
									<a href="http://sleazediary.blogspot.co.uk" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-blogger"></a>
								</li>
																																																																																			</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://thesleaze.co.uk/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://thesleaze.co.uk/" data-fixed-height="88">
							<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/02/new-sleaze-logo3.png" alt="The Sleaze" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
															<ul id="et-menu" class="nav">
																			<li ><a href="http://thesleaze.co.uk/">Home</a></li>
									
									<li class="page_item page-item-1828 page_item_has_children"><a href="http://thesleaze.co.uk/features">Features</a>
<ul class='children'>
	<li class="page_item page-item-2"><a href="http://thesleaze.co.uk/features/about">About</a></li>
	<li class="page_item page-item-2472"><a href="http://thesleaze.co.uk/features/privacy-policy">Privacy Policy</a></li>
	<li class="page_item page-item-1834"><a href="http://thesleaze.co.uk/features/sleaze-diary">Sleaze Diary</a></li>
	<li class="page_item page-item-1637"><a href="http://thesleaze.co.uk/features/letters">Sleazebag</a></li>
	<li class="page_item page-item-1642"><a href="http://thesleaze.co.uk/features/links">Sleazy Links</a></li>
	<li class="page_item page-item-1623"><a href="http://thesleaze.co.uk/features/profiles">Staff Profiles</a></li>
</ul>
</li>
										<li class="cat-item cat-item-26"><a href="http://thesleaze.co.uk/category/media" title="Arts, media, popular culture and celebrity gossip satire and humour from The Sleaze">Arts &amp; Media</a>
<ul class='children'>
	<li class="cat-item cat-item-6"><a href="http://thesleaze.co.uk/category/media/popular_culture" title="Satire Stories About Entertainment, Celebrity, Media and Popular Culture">Pop Culture</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://thesleaze.co.uk/category/media/reviews" title="Top Trash Classics Reviewed">Reviews</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://thesleaze.co.uk/category/media/bollocks" title="Top showbiz gossip from the girl with her posterior on the pulse!">Total Bollocks</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4"><a href="http://thesleaze.co.uk/category/crime" title="Satire Stories About Crime, Punishment and Anti-Social Behaviour From The Sleaze">Crime</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://thesleaze.co.uk/category/editorial" title="From the desk of Doc Sleaze...">Editorial</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://thesleaze.co.uk/category/politics" title="Satire Stories About Politics and Current Affairs From The Sleaze">Politics</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://thesleaze.co.uk/category/religion_and_royalty" title="Satire Stories About Religion and Royalty From The Sleaze">Religion &amp; Royalty</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://thesleaze.co.uk/category/science_and_technology" title="Satire Stories About Science and Technology From The Sleaze">Science</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://thesleaze.co.uk/category/weird" title="Satire Stories About UFOs, Conspiracies, the Supernatural and General Weirdness From The Sleaze">Weird</a>
</li>
								</ul>
														<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-4468" class="module single-post-module post-4468 post type-post status-publish format-standard has-post-thumbnail hentry category-weird tag-politics-2 tag-science tag-weird-2 et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Call of the Monstrous</h1>
								<div class="post-meta">
									<p><span class="updated">Nov 1, 2018</span> | <a href="http://thesleaze.co.uk/category/weird" rel="tag">Weird</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<a href="http://thesleaze.co.uk/call-of-the-monstrous-1154.html" title="Call of the Monstrous" class="featured-image">
				<img src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/10/monstrous.jpg?resize=321%2C202" alt="Call of the Monstrous" />
			</a>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>A local council in the South of England has been heavily criticised by residents after spending tens of thousands of pounds of Council Taxpayers money on a series of what have been characterised as ‘bizarre schemes’. The latest of these has been the installation of a huge loudspeaker on the roof of the Civic Centre, from which have been broadcast a series of disturbing bestial cries. “It goes off at all hours of the night and day,” complained local Crapchester resident Ena Frix told her local newspaper, the <b>Crapchester Chronicle</b>. “The sounds are horrendous – enough to send shivers down your spine! One night I was awakened by this horrible screeching noise going out all over the town – apparently it was heard as far away as the south coast!” Other residents have complained of having been woken in the early hours by strange undulating noises, loud boomings, eerie wailings and ethereal singing. “If nothing else, the stuff being emitted by that loudspeaker must surely break noise pollution regulations,” observes another local, Fred Wippy. “They’ve certainly disturbed my sleep patterns and given me tinnitus. It’s about bloody time the council packed it in!” There have been numerous complaints from local farmers that their chickens have stopped laying and their cattle’s milk curdled by the nightly noises. There have even been reports of several residents being driven insane by the nocturnal disturbances. “I have it on good authority that some bloke a couple of streets away went berserk after four consecutive nights of this racket and ran into the street naked waving his big chopper,” claims Wippy. “Apparently he sliced up three people with it before the cops caught him! Of course, the council have hushed it all up!”</p>
<p>But just what is the purpose of the loudspeaker and its disturbing emissions? According to one senior councillor, the answer is simple: the loudspeaker is broadcasting the mating calls of various giant monsters, in the hope of luring at least one of them to Crapchester. “It is a well known fact that the best way to attract these creatures is through the promise of sex,” explains Councillor Rob Grickett, Chairman of the Civic Reconstruction Committee. “There are so few of them that they just can’t get any on a regular basis, so the merest promise of getting some action from a beast of the opposite sex will bring them running.” It has been pointed out, though, that if such a creature was to respond to one of the siren calls of sex being put out by the council, it would surely become enraged when it arrived to find that, instead of a potential mate, it was a loudspeaker putting out the mating call. “Well, obviously – that’s the whole idea,” declares Grickett. “With any luck it will be so angry that it runs amok and destroys half of the town! I mean, I’ve seen that film <b>The Beast From 20,000 Fathoms</b> where that prehistoric monster thinks that foghorn is a mating call – when it realises its mistake, it goes crazy and destroys the lighthouse the horn is mounted on! In fact, it is where we got the idea for the whole scheme!” The council’s plan, apparently, is to have a monster destroy large parts of Crapchester in order to be able to institute a new urban renewal scheme and attract reconstruction funds from the government.</p>
<p>“Let’s face it, this place is an utter shit hole and, thanks to austerity, we don’t have the funds for any kind of renewal. Right now, we can’t attract private investment or new employers to the town, it has such a shitty reputation,” says Grickett. “Even if we had the money, there’s no way the bleeding heart liberal bastards on the council would let us demolish our sink estates and put up luxury housing instead. But if some natural disaster for which we couldn’t possibly be blamed – like a monster attack – were to destroy those areas of the town, then we’d have carte blanche when it came to rebuilding. Plus, we’d be declared a disaster zone and receive tens of millions of government funding, not to mention international aid!” As earthquakes, tsunamis and other natural disasters on the required scale are rare in the South of England, the council decided upon the idea of luring monsters to the town instead. “We did consider authorising mass fracking in the Borough in the hope of inducing an earthquake,” says Grickett, “but the bloody environmental lobby is too active around here.”</p>
<p>Grickett points to Japan as proof that the council’s strategy is viable. “Just look at all the funds and sympathy they got after Godzilla attacked that nuclear power plant and snorted the radioactive materials in it to charge up his power,” he opines. “I know the authorities claimed the devastation was all the result of a tsunami, but that was just nonsense – clearly a cover up to prevent widespread panic.” The councillor is ambivalent as to which type of monster the council hopes to attract to Crapchester. “Obviously, gigantic Godzilla-type prehistoric reptiles would fit the bill nicely, but they only rarely venture into such Northern climes as UK waters,” he muses. “A giant ape is always a possibility, or maybe a huge moth or massive bird from outer space, That’s why we’re constantly trying out new mating calls, to maximise our chances of attracting <i>something</i>.” Which raises the question of just how these ‘mating calls’ are generated and how the council knows what the mating calls of various monsters sound like in he first place. “We’ve got a chap from the local tech college who mixes them – he uses all sorts of sounds he’s recorded, from human cries of ecstasy to rutting wildebeest,” explains Grickett. “He bases the individual calls on the mating sounds of the nearest equivalent normal animal, but louder and weirder.”</p>
<p>This isn’t the first time that Crapchester council have tried to attract monsters to the town – last year the town was plagued by foul odours which regularly engulfed it, causing outbreaks of mass vomiting. The smells were eventually traced to an apparatus mounted on the roof of the civic centre which was belching out the evil stenches at regular intervals. “It was an attempt to use pheromones to attract these fantastic beasts to the town,” says Grickett. “We had a bloke from the local sewage works mixing up some simulated pheromones for us, but it clearly wasn’t working, so we decided to pursue the mating call strategy instead.” While the mating calls have, so far, failed to attract any monsters to destroy Crapchester, they have been affecting some residents in unexpected ways. “There’s no doubt that I’ve been getting it more regularly since the sounds started,” reveals Ena Frix. “They might not been doing anything for the likes of King Kong, but they’ve certainly been giving my husband the horn – as soon as they start, he rips off his clothes and runs around the bedroom naked, making ape noises, before jumping off of the top of the wardrobe and ravishing me.”</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																	</div>
							Tags: <a href="http://thesleaze.co.uk/tag/politics-2" rel="tag">politics</a>, <a href="http://thesleaze.co.uk/tag/science" rel="tag">science</a>, <a href="http://thesleaze.co.uk/tag/weird-2" rel="tag">weird</a>							</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://thesleaze.co.uk/call-of-the-monstrous-1154.html&#038;t=Call%20of%20the%20Monstrous" class="social-share-link" title="Share &quot;Call of the Monstrous&quot; via Facebook" data-network-name="facebook" data-share-title="Call of the Monstrous" data-share-url="http://thesleaze.co.uk/call-of-the-monstrous-1154.html">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Call%20of%20the%20Monstrous%20http://thesleaze.co.uk/call-of-the-monstrous-1154.html" class="social-share-link" title="Share &quot;Call of the Monstrous&quot; via Twitter" data-network-name="twitter" data-share-title="Call of the Monstrous" data-share-url="http://thesleaze.co.uk/call-of-the-monstrous-1154.html">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://thesleaze.co.uk/call-of-the-monstrous-1154.html&#038;t=Call%20of%20the%20Monstrous" class="social-share-link" title="Share &quot;Call of the Monstrous&quot; via Google +" data-network-name="googleplus" data-share-title="Call of the Monstrous" data-share-url="http://thesleaze.co.uk/call-of-the-monstrous-1154.html">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://thesleaze.co.uk/call-of-the-monstrous-1154.html&#038;title=Call%20of%20the%20Monstrous" class="social-share-link" title="Share &quot;Call of the Monstrous&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Call of the Monstrous" data-share-url="http://thesleaze.co.uk/call-of-the-monstrous-1154.html">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Call of the Monstrous&quot; via Email" data-network-name="basic_email" data-share-title="Call of the Monstrous" data-share-url="http://thesleaze.co.uk/call-of-the-monstrous-1154.html">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="4468" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #dd3333;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://thesleaze.co.uk/transgender-ghost-1153.html" rel="prev"><span class="button">Previous</span><span class="title">My Mother the Transgender Ghost</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='docsleaze' src='http://0.gravatar.com/avatar/0859a465ebd1ed91c67091537a7864f4?s=170&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0859a465ebd1ed91c67091537a7864f4?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://thesleaze.co.uk/author/docsleaze" rel="author" title="View all posts by docsleaze">docsleaze</a></h4>
									<p class="note">Publisher, Executive Editor and Chief Writer of The Sleaze, the Doc is in the forefront of the campaign to preserve historic 1970s moustaches, and is currently the owner of a fine 1970 Alain Delon, which he wears with pride every Thursday. Before founding The Sleaze, the Doc had the singular honour of being dismissed from the Ministry of Defence's Defence Intelligence Staff following his involvement with the original 'dodgy dossier', which sparked the civil war in the former Yugoslavia. Nevertheless, he stands by his controversial assessment that there is satellite imagery clearly showing Serbian leader Slobodan Milosevic enjoying a three-in-a-bed romp with Princess Margaret and Richard Branson. Following his dismissal, the Doc crossed the Atlantic to enter the film industry, where he quickly became Tawny Kitaen's pubic hair stylist. The proud possessor of the world's largest collection of pornography discovered in hedgerows, the Doc is considered one of Britain's leading experts on smut, and acted as an advisor to the BBC 4 series A Pornographic History of Britain. Now in his early middle years, Doc Sleaze lives quietly in Southern England where he is sometimes allowed to teach Government and Politics to local A-level students. He can be reached through the site's main e-mail address - just don't expect a reply.</p>
									<ul class="social-icons">
																					<li><a href="https://www.facebook.com/The-Sleaze-265318283497500/" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="http://twitter.com/docsleaze" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://plus.google.com/u/0/103471533226454025830" target="_blank"><span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-color-hover"></span></a></li>
																					<li><a href="http://sleazediary.blogspot.com" target="_blank"><span class="et-extra-icon et-extra-icon-blogger et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
			<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="http://thesleaze.co.uk/call-of-the-monstrous-1154.html" title="Call of the Monstrous" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/10/monstrous.jpg?resize=150%2C150" alt="Call of the Monstrous" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/call-of-the-monstrous-1154.html" class="title">Call of the Monstrous</a>
										<div class="post-meta">
						<span class="updated">Nov 1, 2018</span> | <a href="http://thesleaze.co.uk/category/weird" rel="tag">Weird</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/transgender-ghost-1153.html" title="My Mother the Transgender Ghost" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/10/trans-ghost.jpg?resize=150%2C150" alt="My Mother the Transgender Ghost" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/transgender-ghost-1153.html" class="title">My Mother the Transgender Ghost</a>
										<div class="post-meta">
						<span class="updated">Oct 25, 2018</span> | <a href="http://thesleaze.co.uk/category/weird" rel="tag">Weird</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/body-shoppers-1152.html" title="Body Shoppers" class="widget_list_thumbnail">
				<img src="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/10/body-shoppers.jpg?resize=150%2C150" alt="Body Shoppers" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/body-shoppers-1152.html" class="title">Body Shoppers</a>
										<div class="post-meta">
						<span class="updated">Oct 11, 2018</span> | <a href="http://thesleaze.co.uk/category/crime" rel="tag">Crime</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/terror-of-the-sexes-1151.html" title="Terror of the Sexes" class="widget_list_thumbnail">
				<img src="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/10/terror-sexes.jpg?resize=150%2C150" alt="Terror of the Sexes" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/terror-of-the-sexes-1151.html" class="title">Terror of the Sexes</a>
										<div class="post-meta">
						<span class="updated">Oct 4, 2018</span> | <a href="http://thesleaze.co.uk/category/politics" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/the-novichok-experience-1146.html" title="The Novichok Experience" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/09/novichok-experience.jpg?resize=150%2C150" alt="The Novichok Experience" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/the-novichok-experience-1146.html" class="title">The Novichok Experience</a>
										<div class="post-meta">
						<span class="updated">Sep 27, 2018</span> | <a href="http://thesleaze.co.uk/category/crime" rel="tag">Crime</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/killer-drillers-1145.html" title="Killer Drillers" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/09/killer-drillers.jpg?resize=150%2C150" alt="Killer Drillers" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/killer-drillers-1145.html" class="title">Killer Drillers</a>
										<div class="post-meta">
						<span class="updated">Sep 13, 2018</span> | <a href="http://thesleaze.co.uk/category/media/popular_culture" rel="tag">Pop Culture</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/editorial114.html" title="In the Public Interest?" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial.jpg?resize=150%2C150" alt="In the Public Interest?" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/editorial114.html" class="title">In the Public Interest?</a>
										<div class="post-meta">
						<span class="updated">Sep 6, 2018</span> | <a href="http://thesleaze.co.uk/category/editorial" rel="tag">Editorial</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/i-fought-hitlers-ghost-1144.html" title="I Fought Hitler&#8217;s Ghost" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2013/07/adolf.jpg?resize=150%2C150" alt="I Fought Hitler&#8217;s Ghost" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/i-fought-hitlers-ghost-1144.html" class="title">I Fought Hitler&#8217;s Ghost</a>
										<div class="post-meta">
						<span class="updated">Aug 30, 2018</span> | <a href="http://thesleaze.co.uk/category/weird" rel="tag">Weird</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="arpw-widget-2" class="et_pb_widget arpw-widget-random"><h4 class="widgettitle">Random Posts</h4><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/christian_soldiers-593.html"  rel="bookmark"><img width="50" height="50" src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/pope.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="Onward Christian Soldiers?" srcset="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/pope.jpg?w=294 294w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/pope.jpg?resize=150%2C150 150w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/pope.jpg?resize=186%2C186 186w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/pope.jpg?resize=38%2C38 38w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="622" data-permalink="http://thesleaze.co.uk/pleasuring-455.html/pope-2" data-orig-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/pope.jpg?fit=294%2C294" data-orig-size="294,294" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="pope" data-image-description="" data-medium-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/pope.jpg?fit=294%2C294" data-large-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/pope.jpg?fit=294%2C294" /></a><a class="arpw-title" href="http://thesleaze.co.uk/christian_soldiers-593.html" rel="bookmark">Onward Christian Soldiers?</a><time class="arpw-time published" datetime="2009-06-30T18:00:11+00:00">June 30, 2009</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/injustice.html"  rel="bookmark"><img width="50" height="50" src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/brutality.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="Criminal Injustice" srcset="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/brutality.jpg?resize=150%2C150 150w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/brutality.jpg?resize=186%2C186 186w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/brutality.jpg?resize=38%2C38 38w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/brutality.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="325" data-permalink="http://thesleaze.co.uk/ruffjustice.html/brutality" data-orig-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/brutality.jpg?fit=500%2C334" data-orig-size="500,334" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="brutality" data-image-description="" data-medium-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/brutality.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/brutality.jpg?fit=500%2C334" /></a><a class="arpw-title" href="http://thesleaze.co.uk/injustice.html" rel="bookmark">Criminal Injustice</a><time class="arpw-time published" datetime="2005-01-14T00:21:45+00:00">January 14, 2005</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/christmas-curse-985.html"  rel="bookmark"><img width="50" height="50" src="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2015/12/christmastein-monster.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="Christmas Curse!" srcset="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2015/12/christmastein-monster.jpg?resize=150%2C150 150w, https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2015/12/christmastein-monster.jpg?resize=144%2C144 144w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="3715" data-permalink="http://thesleaze.co.uk/christmas-curse-985.html/christmastein-monster" data-orig-file="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2015/12/christmastein-monster.jpg?fit=420%2C372" data-orig-size="420,372" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="christmastein monster" data-image-description="&lt;p&gt;christmastein monster&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2015/12/christmastein-monster.jpg?fit=300%2C266" data-large-file="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2015/12/christmastein-monster.jpg?fit=420%2C372" /></a><a class="arpw-title" href="http://thesleaze.co.uk/christmas-curse-985.html" rel="bookmark">Christmas Curse!</a><time class="arpw-time published" datetime="2015-12-24T06:42:04+00:00">December 24, 2015</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/editorial64.html"  rel="bookmark"><img width="50" height="50" src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="Ten Glorious Years!" srcset="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial.jpg?w=200 200w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial.jpg?resize=150%2C150 150w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial.jpg?resize=186%2C186 186w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial.jpg?resize=38%2C38 38w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="153" data-permalink="http://thesleaze.co.uk/editorial30.html/editorial" data-orig-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial.jpg?fit=200%2C200" data-orig-size="200,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="editorial" data-image-description="" data-medium-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial.jpg?fit=200%2C200" data-large-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial.jpg?fit=200%2C200" /></a><a class="arpw-title" href="http://thesleaze.co.uk/editorial64.html" rel="bookmark">Ten Glorious Years!</a><time class="arpw-time published" datetime="2010-04-01T22:56:16+00:00">April 1, 2010</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/famehunters-421.html"  rel="bookmark"><img width="50" height="50" src="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/hunter.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="Big Fame Hunters" srcset="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/hunter.jpg?resize=150%2C150 150w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/hunter.jpg?resize=186%2C186 186w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/hunter.jpg?resize=38%2C38 38w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/hunter.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="747" data-permalink="http://thesleaze.co.uk/famehunters-421.html/hunter" data-orig-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/hunter.jpg?fit=529%2C399" data-orig-size="529,399" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="hunter" data-image-description="" data-medium-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/hunter.jpg?fit=300%2C226" data-large-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/06/hunter.jpg?fit=529%2C399" /></a><a class="arpw-title" href="http://thesleaze.co.uk/famehunters-421.html" rel="bookmark">Big Fame Hunters</a><time class="arpw-time published" datetime="2006-08-03T15:13:54+00:00">August 3, 2006</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/who-gropes-the-gropers-871.html"  rel="bookmark"><img width="50" height="50" src="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2012/06/grope.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="Who Gropes the Gropers?" srcset="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2012/06/grope.jpg?resize=150%2C150 150w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2012/06/grope.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="2489" data-permalink="http://thesleaze.co.uk/feel-no-feel-773.html/grope" data-orig-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2012/06/grope.jpg?fit=331%2C307" data-orig-size="331,307" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="grope" data-image-description="" data-medium-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2012/06/grope.jpg?fit=300%2C278" data-large-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2012/06/grope.jpg?fit=331%2C307" /></a><a class="arpw-title" href="http://thesleaze.co.uk/who-gropes-the-gropers-871.html" rel="bookmark">Who Gropes the Gropers?</a><time class="arpw-time published" datetime="2014-02-06T08:07:33+00:00">February 6, 2014</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/fire-down-below-1061.html"  rel="bookmark"><img width="50" height="50" src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2017/04/fire.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="Fire Down Below" srcset="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2017/04/fire.jpg?resize=150%2C150 150w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2017/04/fire.jpg?resize=144%2C144 144w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2017/04/fire.jpg?resize=50%2C50 50w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="4112" data-permalink="http://thesleaze.co.uk/fire-down-below-1061.html/fire" data-orig-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2017/04/fire.jpg?fit=403%2C239" data-orig-size="403,239" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fire" data-image-description="" data-medium-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2017/04/fire.jpg?fit=300%2C178" data-large-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2017/04/fire.jpg?fit=403%2C239" /></a><a class="arpw-title" href="http://thesleaze.co.uk/fire-down-below-1061.html" rel="bookmark">Fire Down Below</a><time class="arpw-time published" datetime="2017-04-06T07:03:57+00:00">April 6, 2017</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/frankenstein_meets_the_pikeys-613.html"  rel="bookmark"><img width="50" height="50" src="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/frankenstein.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="Frankenstein Meets the Pikeys" srcset="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/frankenstein.jpg?resize=150%2C150 150w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/frankenstein.jpg?resize=186%2C186 186w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/frankenstein.jpg?resize=38%2C38 38w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/frankenstein.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1238" data-permalink="http://thesleaze.co.uk/frankenstein_meets_the_pikeys-613.html/frankenstein" data-orig-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/frankenstein.jpg?fit=396%2C504" data-orig-size="396,504" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="frankenstein" data-image-description="" data-medium-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/frankenstein.jpg?fit=235%2C300" data-large-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/frankenstein.jpg?fit=396%2C504" /></a><a class="arpw-title" href="http://thesleaze.co.uk/frankenstein_meets_the_pikeys-613.html" rel="bookmark">Frankenstein Meets the Pikeys</a><time class="arpw-time published" datetime="2009-10-31T22:10:07+00:00">October 31, 2009</time></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div> <!-- end .et_pb_widget --><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div class="g-plusone" data-annotation="inline" data-width="300"></div></div>
		</div> <!-- end .et_pb_widget --><div id="rss-3" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://feeds.feedburner.com/SleazeDiary%20"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://thesleaze.co.uk/novelty/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sleazediary.blogspot.com/">From Sleaze Diary</a></h4><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/VcVMJHg0dYw/arresting-behaviour.html'>Arresting Behaviour?</a> <span class="rss-date">November 6, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/Q-9os4hXZZM/remember-remember.html'>Remember, Remember</a> <span class="rss-date">November 5, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/R8skTYAhJpA/trick-or-treat.html'>Trick or Treat</a> <span class="rss-date">November 2, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/3qAvSgGz8Kk/one-of-those-weeks.html'>One of Those Weeks</a> <span class="rss-date">November 1, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/aCgr9sOcRas/the-haunted-palace-1963.html'>The Haunted Palace (1963)</a> <span class="rss-date">October 30, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/CLaWawkAVv8/last-time-for-everything.html'>Last Time for Everything</a> <span class="rss-date">October 29, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/lzinEwtOZ5A/some-more-from-our-sponsors.html'>Some More from Our Sponsors</a> <span class="rss-date">October 26, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/3__YgJ5MQcc/the-old-dark-house-1963.html'>The Old Dark House (1963)</a> <span class="rss-date">October 25, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/MyDI1xvEIBg/driving-ambition.html'>Driving Ambition</a> <span class="rss-date">October 23, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/cGmLuw_yQiY/the-legend-of-hell-house-1973.html'>The Legend of Hell House (1973)</a> <span class="rss-date">October 22, 2018</span></li></ul></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/The-Sleaze-265318283497500/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/docsleaze" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/u/0/103471533226454025830" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																																																																																																																																	<li class="et-extra-social-icon rss">
								<a href="http://thesleaze.co.uk/sleazefeed2.xml" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																																																																																																											<li class="et-extra-social-icon blogger">
								<a href="http://sleazediary.blogspot.co.uk" class="et-extra-icon et-extra-icon-background-none et-extra-icon-blogger"></a>
							</li>
																																																																									</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=226395; 
var sc_invisible=1; 
var sc_security=""; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="site stats"
href="http://statcounter.com/" target="_blank"><img
class="statcounter" src="//c.statcounter.com/226395/0//1/"
alt="site stats"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->

<a title="Real Time Web Analytics" href="http://clicky.com/101119150"><img alt="Real Time Web Analytics" src="//static.getclicky.com/media/links/badge.gif" border="0" /></a>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(101119150); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101119150ns.gif" /></p></noscript>


<!-- ADDFREESTATS.COM Asynchronous Tracking Code  V5 -->
<!-- For: http://www.thesleaze.co.uk -->
<div id='addfreestats'></div>
<script type="text/javascript"><!--
var AFS_Account="00129865";
var AFS_Tracker="auto";
var AFS_Server="www1";
var AFS_Page="DetectName";
var AFS_Url="DetectUrl";
var speed = document.createElement('script');
speed.type = 'text/javascript';
speed.async = true;
speed.src ='http://'+AFS_Server+'.addfreestats.com/cgi-bin/afstracka.cgi?usr='+AFS_Account;
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(speed, s);
//--></script>
<noscript>
<a href="http://new.addfreestats.com/?usr=00129865" rel='nofollow' >
<img src="http://www1.addfreestats.com/cgi-bin/connect.cgi?usr=00129865Pauto" border='0' alt="AddFreeStats"></a>
</noscript>
<!-- END-ADDFREESTATS.COM AUTOCODE V5 -->

<script src="https://www.w3counter.com/tracker.js?id=55409"></script>
<!-- Powered by WPtouch: 4.3.31 -->	<div style="display:none">
	<div class="grofile-hash-map-0859a465ebd1ed91c67091537a7864f4">
	</div>
	</div>
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Francois+One:400&#038;subset=latin,latin-ext">
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Source+Sans+Pro:400,200,200italic,300,300italic,400italic,600,600italic,700,700italic,900,900italic&#038;subset=latin,latin-ext">
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/plugins/jetpack-5.0/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201845'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/salvattore.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/thesleaze.co.uk\/novelty\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/thesleaze.co.uk\/novelty\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"fa0a60ebcb","timeline_nonce":"59d079c7db","blog_feed_nonce":"7b0e614fac","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/thesleaze.co.uk\/novelty\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/thesleaze.co.uk\/novelty\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/thesleaze.co.uk\/novelty\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"f4a6bc8b27","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"a448764233","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"4468","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>
