<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=7" />
<title>Going Green | The Sleaze | UK News Satire and Humour</title>
<link rel="canonical" href="http://thesleaze.co.uk/going-green-1052.html" />
<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css' />

<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/themes/TheStyle/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Sleaze RSS Feed" href="http://thesleaze.co.uk/feed" />
<link rel="alternate" type="application/atom+xml" title="The Sleaze Atom Feed" href="http://thesleaze.co.uk/feed/atom" />
<link rel="pingback" href="http://thesleaze.co.uk/novelty/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="http://thesleaze.co.uk/novelty/wp-content/themes/TheStyle/css/ie6style.css" />
	<script type="text/javascript" src="http://thesleaze.co.uk/novelty/wp-content/themes/TheStyle/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, #search-form, .thumbnail .overlay, .big .thumbnail .overlay, .entry-content, .bottom-bg, #controllers span#left-arrow, #controllers span#right-arrow, #content-bottom-bg, .post, #comment-wrap, .post-content, .single-thumb .overlay, .post ul.related-posts li, .hr, ul.nav ul li a, ul.nav ul li a:hover, #comment-wrap #comment-bottom-bg, ol.commentlist, .comment-icon, #commentform textarea#comment, .avatar span.overlay, li.comment, #footer .widget ul a, #footer .widget ul a:hover, #sidebar .widget, #sidebar h3.widgettitle, #sidebar .widgetcontent ul li, #tabbed-area, #tabbed-area li a, #tabbed .tab ul li');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="http://thesleaze.co.uk/novelty/wp-content/themes/TheStyle/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="http://thesleaze.co.uk/novelty/wp-content/themes/TheStyle/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>


<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Corbyn unveils plans to combat British vegetable famine, whilst government denies plans for rationing and powdered vegetables. Greens welcome proposals to turn whole UK into giant market garden."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://thesleaze.co.uk/going-green-1052.html" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sleaze &raquo; Feed" href="http://thesleaze.co.uk/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesleaze.co.uk\/novelty\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="TheStyle v.3.4" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://thesleaze.co.uk/novelty/wp-content/themes/TheStyle/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thesleaze.co.uk/novelty/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://thesleaze.co.uk/novelty/wp-content/themes/TheStyle/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://thesleaze.co.uk/novelty/wp-content/themes/TheStyle/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://thesleaze.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thesleaze.co.uk/novelty/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thesleaze.co.uk/novelty/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p3Eg4X-11Y' />
<link rel="alternate" type="application/json+oembed" href="http://thesleaze.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesleaze.co.uk%2Fgoing-green-1052.html" />
<link rel="alternate" type="text/xml+oembed" href="http://thesleaze.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesleaze.co.uk%2Fgoing-green-1052.html&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://thesleaze.co.uk/novelty/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '3966';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Going+Green';
	window._wp_rp_post_tags = ['labour+satire', 'politics', 'politics', 'labour', 'black', 'paper', 'jeremi', 'eu', 'busi', 'housew', 'world', 'market', 'green', 'britain', 'tommi', 'uk', 'spain', 'veget'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.3" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/08/favicon.ico" /><link rel="amphtml" href="http://thesleaze.co.uk/going-green-1052.html/amp" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Going Green" />
<meta property="og:url" content="http://thesleaze.co.uk/going-green-1052.html" />
<meta property="og:description" content="Corbyn unveils plans to combat British vegetable famine, whilst government denies plans for rationing and powdered vegetables.  Greens welcome proposals to turn whole UK into giant market garden." />
<meta property="article:published_time" content="2017-02-09T06:57:09+00:00" />
<meta property="article:modified_time" content="2017-02-09T01:59:19+00:00" />
<meta property="og:site_name" content="The Sleaze" />
<meta property="og:image" content="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/02/corbyn-vegetable.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="332" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:image" content="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/02/corbyn-vegetable.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@docsleaze" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style>	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -10px; }
		.et_pt_portfolio_item { margin-left: 11px; }
		.et_portfolio_small { margin-left: -38px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 26px !important; }
		.et_portfolio_large { margin-left: -12px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 13px !important; }
	</style>

</head>
<body class="post-template-default single single-post postid-3966 single-format-standard unknown et_includes_sidebar">
	<div id="container">
		<div id="container2">
			<div id="header">
				<a href="http://thesleaze.co.uk">
										<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/08/goldlogo.png" alt="The Sleaze" id="logo"/>
				</a>
				<div id="header-bottom" class="clearfix">
											<ul id="primary" class="nav">
															<li ><a href="http://thesleaze.co.uk">Home</a></li>
														
							<li class="page_item page-item-1828 page_item_has_children"><a href="http://thesleaze.co.uk/features">Features</a>
<ul class='children'>
	<li class="page_item page-item-2"><a href="http://thesleaze.co.uk/features/about">About</a></li>
	<li class="page_item page-item-2472"><a href="http://thesleaze.co.uk/features/privacy-policy">Privacy Policy</a></li>
	<li class="page_item page-item-1834"><a href="http://thesleaze.co.uk/features/sleaze-diary">Sleaze Diary</a></li>
	<li class="page_item page-item-1637"><a href="http://thesleaze.co.uk/features/letters">Sleazebag</a></li>
	<li class="page_item page-item-1642"><a href="http://thesleaze.co.uk/features/links">Sleazy Links</a></li>
	<li class="page_item page-item-1623"><a href="http://thesleaze.co.uk/features/profiles">Staff Profiles</a></li>
</ul>
</li>
						
								<li class="cat-item cat-item-26"><a href="http://thesleaze.co.uk/category/media" title="Arts, media, popular culture and celebrity gossip satire and humour from The Sleaze">Arts &amp; Media</a>
<ul class='children'>
	<li class="cat-item cat-item-6"><a href="http://thesleaze.co.uk/category/media/popular_culture" title="Satire Stories About Entertainment, Celebrity, Media and Popular Culture">Pop Culture</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://thesleaze.co.uk/category/media/reviews" title="Top Trash Classics Reviewed">Reviews</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://thesleaze.co.uk/category/media/bollocks" title="Top showbiz gossip from the girl with her posterior on the pulse!">Total Bollocks</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4"><a href="http://thesleaze.co.uk/category/crime" title="Satire Stories About Crime, Punishment and Anti-Social Behaviour From The Sleaze">Crime</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://thesleaze.co.uk/category/editorial" title="From the desk of Doc Sleaze...">Editorial</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://thesleaze.co.uk/category/politics" title="Satire Stories About Politics and Current Affairs From The Sleaze">Politics</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://thesleaze.co.uk/category/religion_and_royalty" title="Satire Stories About Religion and Royalty From The Sleaze">Religion &amp; Royalty</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://thesleaze.co.uk/category/science_and_technology" title="Satire Stories About Science and Technology From The Sleaze">Science</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://thesleaze.co.uk/category/weird" title="Satire Stories About UFOs, Conspiracies, the Supernatural and General Weirdness From The Sleaze">Weird</a>
</li>
						</ul> <!-- end ul#nav -->
										
					<div id="search-form">
						<form method="get" id="searchform" action="http://thesleaze.co.uk">
							<input type="text" value="Search this website..." name="s" id="searchinput" />

							<input type="image" src="http://thesleaze.co.uk/novelty/wp-content/themes/TheStyle/images/search-btn.png" id="searchsubmit" />
						</form>
					</div> <!-- end #search-form -->
					
				</div> <!-- end #header-bottom -->	
			</div> <!-- end #header -->
<div id="breadcrumbs">
		
					<a href="http://thesleaze.co.uk">Home</a> <span class="raquo">&raquo;</span>
				
									<a href="http://thesleaze.co.uk/category/politics">Politics</a> <span class="raquo">&raquo;</span> Going Green					
</div> <!-- end #breadcrumbs -->
<div id="content" class="clearfix">
		<div id="left-area">
			<div id="post" class="post">
			<div class="post-content clearfix">
				<div class="info-panel">
						<div class="single-thumb">
					<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/et_temp/corbyn-vegetable-21658_186x186.jpg" alt='Going Green' width='186' height='186' />			<span class="overlay"></span>
							<div class="category"><ul class="post-categories">
	<li><a href="http://thesleaze.co.uk/category/politics" rel="category tag">Politics</a></li></ul></div>
				<span class="month">Feb<span class="date">09</span></span>
						</div> <!-- end .single-thumb -->

<div class="clear"></div>

	<h3 class="infotitle">Tags</h3>
	<div class="tags clearfix">
		<ul><li><a href="http://thesleaze.co.uk/tag/labour-satire" rel="tag">labour satire</a></li><li><a href="http://thesleaze.co.uk/tag/politics-2" rel="tag">politics</a></li></ul>	</div>

	<h3 class="infotitle">Related Posts</h3>
				<div class="related">
				<ul class="related-posts">
											<li><a href="http://thesleaze.co.uk/virtual-jihadi-1051.html">Virtual Jihadi</a></li>
											<li><a href="http://thesleaze.co.uk/corbyns-got-talent-1045.html">Corbyn&#8217;s Got Talent</a></li>
											<li><a href="http://thesleaze.co.uk/throw-brick-homeless-1042.html">Throw a Brick at the Homeless</a></li>
											<li><a href="http://thesleaze.co.uk/left-is-right-1037.html">Left is Right</a></li>
									</ul>
			</div>
		
<h3 class="infotitle">Share This</h3>
<div class="share-panel">
		<a href="http://twitter.com/home?status=Going Green http://thesleaze.co.uk/going-green-1052.html"><img src="http://thesleaze.co.uk/novelty/wp-content/themes/TheStyle/images/twitter.png" alt="" /></a>
	<a href="http://www.facebook.com/sharer.php?u=http://thesleaze.co.uk/going-green-1052.html&t=Going Green" target="_blank"><img src="http://thesleaze.co.uk/novelty/wp-content/themes/TheStyle/images/facebook.png" alt="" /></a>
	<a href="http://del.icio.us/post?url=http://thesleaze.co.uk/going-green-1052.html&amp;title=Going Green" target="_blank"><img src="http://thesleaze.co.uk/novelty/wp-content/themes/TheStyle/images/delicious.png" alt="" /></a>
	<a href="http://www.digg.com/submit?phase=2&amp;url=http://thesleaze.co.uk/going-green-1052.html&amp;title=Going Green" target="_blank"><img src="http://thesleaze.co.uk/novelty/wp-content/themes/TheStyle/images/digg.png" alt="" /></a>
	<a href="http://www.reddit.com/submit?url=http://thesleaze.co.uk/going-green-1052.html&amp;title=Going Green" target="_blank"><img src="http://thesleaze.co.uk/novelty/wp-content/themes/TheStyle/images/reddit.png" alt="" /></a>
</div> <!-- end .share-panel -->				</div> <!-- end .info-panel -->
				
				<div class="post-text">
					<h1 class="title">Going Green</h1>
					
											<p class="post-meta">
							Posted  on Feb 9, 2017 in <a href="http://thesleaze.co.uk/category/politics" rel="category tag">Politics</a>						</p>
										
					<div class="hr"></div>
					
					<p>Is much derided Labour leader Jeremy Corbyn on the verge of providing a long-term solution to Britain’s vegetable shortages? With the UK facing the prospect of vegetable rationing and spivs lurking around shopping centres offering housewives black market root vegetables, Corbyn is set to launch a Green Paper on the future of vegetable cultivation in Britain. “It’s one in the eye for all those ‘Blairite’ bastards saying that Jeremy has lost the plot because he wasn’t opposing Brexit and Article Fifty enough,” top Corbyn aide Tommy Rott told <b>The Sleaze</b>. “The fact is that he’s been preoccupied with the whole vegetable shortage business – they’re all going to look pretty foolish once the Green Paper is published!” Rott also pointed out that the vegetable famine was actually directly related to Brexit and that Corbyn’s plan was the first step in the Labour leader’s strategy for defining a new long-term future for the UK in a post-Brexit world. “These shortages are the result of poor weather in places like Spain where our greens are imported from,” he explained. “We’re clearly over-reliant on vegetable imports from EU countries – even without these shortages, their price will inevitably go up once we are out of the EU. If we are to remain an independent nation outside of Europe we must become self-sufficient in vegetables. We can’t be held to ransom over our five-a-day!”</p>
<p>Ironically, Corbyn’s plan for future vegetable production reportedly takes inspiration from wartime austerity policies. “It’s true that Jeremy will propose that every available piece of open land should be cultivated for the production of vegetables, just like during the war” says Rott. “Of course, back then, that was a Labour initiative, too, in order to keep the country fed in the face of fascist aggression – a bit like today, really, with Trump in the White House.” Under the plans traffic roundabouts would no longer be blooming with flowers, instead sporting runner beans, peas and cabbages, public parks, school playing fields and even the central reservations of motorways and dual carriageways would be put under cultivation. “People don’t realise just how much unused, potentially arable, land there is in this country,” enthuses Rott. “I mean, it’s just sitting there at moment, doing nothing. At best, in the case of parks and playing fields, dogs are crapping on it and kids running around turning it into mud! I know that the ‘Blairites’ and their ilk will bang on about how we’re depriving our youth of opportunities to play and get fit, but, for God’s sake, they can go back to playing in the streets like they used to, can’t they? It’s a working class tradition! Besides, with all the vegetables we’ll be growing, they’ll have vitamins coming out of their ears!”</p>
<p>Most controversially, the Green Paper will propose that all back gardens, allotments and market gardens be nationalised. “We just can’t take the risk of small scale private vegetable production falling into criminal hands,” the aide says. “Already we’ve had reports of lettuces, carrots and even parsnips grown in back gardens being sold by black market spivs for exorbitant prices. I’m afraid that if people want to preserve their back gardens, they’ll just have to pave them over so that no illicit greens can be cultivated in them.” Rott understands that many in the world of conservation might have reservations as Corbyn’s plans ould mean the destruction of the habitats of many wild animals, possibly leading to their extinction in the UK. “It’s very sad, I know, but some sacrifices always have to be made in times of emergency,” he observes. “But look at it from another perspective: most of the animals which will lose their habitats will be predators – they prey on far cuter looking furry little animals. Do we really want carnivorous and exploitative bastards like that lurking around our countryside? I don’t think so.”</p>
<p>Critics of Corbyn’s leaked Green Paper proposals, however, are less than impressed, accusing the Labour leader of trying to exploit unfounded public fears in order to create a non-existent crisis for votes. “These stories about a vegetable shortage have largely been whipped up by the press,” Conservative back bencher Hugh Jampton told <b>The Sleaze</b>. “It’s outrageous that the Labour party should be trying to scaremonger the electorate on the basis of this nonsense.&#8221; Jampton dismisses out of hand stories of spivs selling lettuces illicitly grown in secret greenhouses. “It’s the stuff of sitcoms,” he says. “I can also categorically deny that the government has any plans to introduce vegetable rationing. Contrary to press reports, ration books are <i>not</i> being printed and people will not be restricted to half a cabbage and a pod of peas a month.” He also rejected suggestions that, just as powdered eggs were introduced in the second world war, the government were planning to introduce powdered vegetables as a substitute for the real thing. “It’s an absolutely ludicrous idea,” he remarked. “The very idea of just adding water to make a green and unpleasant, not to mention inedible, mess doesn’t bear thinking about.”</p>
<p>Some elements of the green movement are somewhat more enamoured of Corbyn’s proposals, though. “It really is quite brilliant,” gushes Lord Johnny Porridge, a former leading light of Greenpeace, who once cleared the organisation’s AGM with a huge, evil smelling, vegan fart. “With so much land under cultivation, there will be no capacity for the farming of livestock for their meat – Britain will have no choice but to go vegetarian!” Porridge sees other benefits to the scheme. “With nothing but fields, there will be no need for the proles to come out of the cities and sully the countryside with their filthy presence,” he enthuses. “People might think that putting our National Parks under the plough is a heavy price to pay, but if it discourages the masses from venturing outside of their urban squalor, it will be well worth it.” The peer has also expressed his hopes that, with fwere working class people driving out of urban areas, entire motorways and dual carriageways, not just their central reservations, are torn up and used to grow vegetables. Rott believes such plans could be a possibility. “Jeremy certainly envisages a car-free future – they will be replaced by airships powered by the increased amounts of methane gas generated by the UK’s universal vegetarian diet,” he says. “He truly is striving to create a socialist utopia – there will be no need for industry of any kind in the UK, as working on the land will provide full employment. We’ll also be able to stop worrying about global warming and embrace increased temperatures as a way of growing more exotic fruits and vegetables, and the increased high winds as a way of generating clean electricity! He’s thought of everything!” According to Rott, having solved the vegetable crisis, created full employment and forced healthy eating on the UK, Corbyn is now pushing ahead with plans for achieving world peace through jam-making.</p>

<div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-3920" data-post-type="none" ><a href="http://thesleaze.co.uk/left-is-right-1037.html" class="wp_rp_thumbnail"><img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2015/10/corbyns-coven-150x150.jpg" alt="Left is Right" width="150" height="150" /></a><a href="http://thesleaze.co.uk/left-is-right-1037.html" class="wp_rp_title">Left is Right</a></li><li data-position="1" data-poid="in-3883" data-post-type="none" ><a href="http://thesleaze.co.uk/saint-corbyn-1027.html" class="wp_rp_thumbnail"><img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2016/09/saint-corbyn-150x150.jpg" alt="Saint Corbyn" width="150" height="150" /></a><a href="http://thesleaze.co.uk/saint-corbyn-1027.html" class="wp_rp_title">Saint Corbyn</a></li><li data-position="2" data-poid="in-3722" data-post-type="none" ><a href="http://thesleaze.co.uk/nude-labour-986.html" class="wp_rp_thumbnail"><img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2015/12/naked-corbyn-150x150.jpg" alt="Nude Labour" width="150" height="150" /></a><a href="http://thesleaze.co.uk/nude-labour-986.html" class="wp_rp_title">Nude Labour</a></li><li data-position="3" data-poid="in-3946" data-post-type="none" ><a href="http://thesleaze.co.uk/corbyns-got-talent-1045.html" class="wp_rp_thumbnail"><img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2016/09/saint-corbyn-150x150.jpg" alt="Corbyn&#8217;s Got Talent" width="150" height="150" /></a><a href="http://thesleaze.co.uk/corbyns-got-talent-1045.html" class="wp_rp_title">Corbyn&#8217;s Got Talent</a></li><li data-position="4" data-poid="in-1077" data-post-type="none" ><a href="http://thesleaze.co.uk/political_sell_out.html" class="wp_rp_thumbnail"><img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/06/sellout-150x150.jpg" alt="The Big Political Sell Out" width="150" height="150" /></a><a href="http://thesleaze.co.uk/political_sell_out.html" class="wp_rp_title">The Big Political Sell Out</a></li><li data-position="5" data-poid="in-201" data-post-type="none" ><a href="http://thesleaze.co.uk/oplonfree.html" class="wp_rp_thumbnail"><img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/04/redken-150x150.jpg" alt="Operation London Freedom" width="150" height="150" /></a><a href="http://thesleaze.co.uk/oplonfree.html" class="wp_rp_title">Operation London Freedom</a></li></ul></div></div>
					
															
										
									</div> <!-- .post-text -->
			</div> <!-- .post-content -->			
		</div> <!-- #post -->
		
				</div> <!-- #left-area -->
	<div id="sidebar">
	
	
<div id="tabbed" class="widget">
	<ul id="tabbed-area" class="clearfix">
		<li class="first"><a href="#recent-tabbed">Recent</a></li>
		<li class="second"><a href="#popular-tabbed">Popular</a></li>
		<li class="last"><a href="#random-tabbed">Random</a></li>
	</ul>
	
	<div id="all_tabs">
		<div id="recent-tabbed" class="tab">
			<ul>
									
<li class="clearfix">
			<a href="http://thesleaze.co.uk/going-green-1052.html">
			<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/et_temp/corbyn-vegetable-21658_38x38.jpg" class='smallthumb'  alt='Going Green' width='38' height='38' />		</a>
		<span class="title"><a href="http://thesleaze.co.uk/going-green-1052.html">Going Green</a></span>
	<span class="postinfo">Posted by <a href="http://thesleaze.co.uk/author/docsleaze" title="Posts by docsleaze" rel="author">docsleaze</a> on Feb 9, 2017</span>
</li>									
<li class="clearfix">
			<a href="http://thesleaze.co.uk/virtual-jihadi-1051.html">
			<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/et_temp/jihadist-18197_38x38.jpg" class='smallthumb'  alt='Virtual Jihadi' width='38' height='38' />		</a>
		<span class="title"><a href="http://thesleaze.co.uk/virtual-jihadi-1051.html">Virtual Jihadi</a></span>
	<span class="postinfo">Posted by <a href="http://thesleaze.co.uk/author/docsleaze" title="Posts by docsleaze" rel="author">docsleaze</a> on Feb 2, 2017</span>
</li>									
<li class="clearfix">
			<a href="http://thesleaze.co.uk/extreme-breast-feeding-1047.html">
			<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/et_temp/extreme-breast-feeding-20511_38x38.jpg" class='smallthumb'  alt='Extreme Breast Feeding' width='38' height='38' />		</a>
		<span class="title"><a href="http://thesleaze.co.uk/extreme-breast-feeding-1047.html">Extreme Breast Feeding</a></span>
	<span class="postinfo">Posted by <a href="http://thesleaze.co.uk/author/docsleaze" title="Posts by docsleaze" rel="author">docsleaze</a> on Jan 26, 2017</span>
</li>									
<li class="clearfix">
			<a href="http://thesleaze.co.uk/dying-for-ratings-1046.html">
			<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/et_temp/george-michael-26984_38x38.jpg" class='smallthumb'  alt='Dying for Ratings' width='38' height='38' />		</a>
		<span class="title"><a href="http://thesleaze.co.uk/dying-for-ratings-1046.html">Dying for Ratings</a></span>
	<span class="postinfo">Posted by <a href="http://thesleaze.co.uk/author/docsleaze" title="Posts by docsleaze" rel="author">docsleaze</a> on Jan 19, 2017</span>
</li>									
<li class="clearfix">
			<a href="http://thesleaze.co.uk/corbyns-got-talent-1045.html">
			<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/et_temp/saint-corbyn-16960_38x38.jpg" class='smallthumb'  alt='Corbyn&#8217;s Got Talent' width='38' height='38' />		</a>
		<span class="title"><a href="http://thesleaze.co.uk/corbyns-got-talent-1045.html">Corbyn&#8217;s Got Talent</a></span>
	<span class="postinfo">Posted by <a href="http://thesleaze.co.uk/author/docsleaze" title="Posts by docsleaze" rel="author">docsleaze</a> on Jan 12, 2017</span>
</li>									
<li class="clearfix">
			<a href="http://thesleaze.co.uk/editorial104.html">
			<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/et_temp/editorial-7186_38x38.jpg" class='smallthumb'  alt='Artificial Idiocy' width='38' height='38' />		</a>
		<span class="title"><a href="http://thesleaze.co.uk/editorial104.html">Artificial Idiocy</a></span>
	<span class="postinfo">Posted by <a href="http://thesleaze.co.uk/author/docsleaze" title="Posts by docsleaze" rel="author">docsleaze</a> on Jan 5, 2017</span>
</li>									
<li class="clearfix">
			<a href="http://thesleaze.co.uk/zombie-justice-1044.html">
			<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/et_temp/zombie-justice-17605_38x38.jpg" class='smallthumb'  alt='Zombie Justice' width='38' height='38' />		</a>
		<span class="title"><a href="http://thesleaze.co.uk/zombie-justice-1044.html">Zombie Justice</a></span>
	<span class="postinfo">Posted by <a href="http://thesleaze.co.uk/author/docsleaze" title="Posts by docsleaze" rel="author">docsleaze</a> on Dec 29, 2016</span>
</li>									
<li class="clearfix">
			<a href="http://thesleaze.co.uk/slay-ride-1043.html">
			<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/et_temp/sleigh-crash-22790_38x38.jpg" class='smallthumb'  alt='Slay Ride' width='38' height='38' />		</a>
		<span class="title"><a href="http://thesleaze.co.uk/slay-ride-1043.html">Slay Ride</a></span>
	<span class="postinfo">Posted by <a href="http://thesleaze.co.uk/author/docsleaze" title="Posts by docsleaze" rel="author">docsleaze</a> on Dec 22, 2016</span>
</li>											</ul>	
		</div> <!-- end #recent-tabbed -->

		<div id="popular-tabbed" class="tab">
			<ul>
							</ul>
		</div> <!-- end #recent-tabbed -->
		
		<div id="random-tabbed" class="tab">
			<ul>
									
<li class="clearfix">
			<a href="http://thesleaze.co.uk/three-line-whip-1007.html">
			<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/et_temp/prisoners-25786_38x38.jpg" class='smallthumb'  alt='Three Line Whip' width='38' height='38' />		</a>
		<span class="title"><a href="http://thesleaze.co.uk/three-line-whip-1007.html">Three Line Whip</a></span>
	<span class="postinfo">Posted by <a href="http://thesleaze.co.uk/author/docsleaze" title="Posts by docsleaze" rel="author">docsleaze</a> on May 26, 2016</span>
</li>									
<li class="clearfix">
			<a href="http://thesleaze.co.uk/hollywoodqueen.html">
			<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/et_temp/drag-queens-19948_38x38.jpg" class='smallthumb'  alt='Hollywood Drag Queens' width='38' height='38' />		</a>
		<span class="title"><a href="http://thesleaze.co.uk/hollywoodqueen.html">Hollywood Drag Queens</a></span>
	<span class="postinfo">Posted by <a href="http://thesleaze.co.uk/author/docsleaze" title="Posts by docsleaze" rel="author">docsleaze</a> on Jul 1, 2002</span>
</li>									
<li class="clearfix">
			<a href="http://thesleaze.co.uk/celebrity-sex-addicts-988.html">
			<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/et_temp/michael-douglas-8162_38x38.jpg" class='smallthumb'  alt='Celebrity Sex Addicts' width='38' height='38' />		</a>
		<span class="title"><a href="http://thesleaze.co.uk/celebrity-sex-addicts-988.html">Celebrity Sex Addicts</a></span>
	<span class="postinfo">Posted by <a href="http://thesleaze.co.uk/author/docsleaze" title="Posts by docsleaze" rel="author">docsleaze</a> on Jan 28, 2016</span>
</li>									
<li class="clearfix">
			<a href="http://thesleaze.co.uk/cannibals-371.html">
			<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/et_temp/cannibal-26151_38x38.jpg" class='smallthumb'  alt='Suburban Cannibals' width='38' height='38' />		</a>
		<span class="title"><a href="http://thesleaze.co.uk/cannibals-371.html">Suburban Cannibals</a></span>
	<span class="postinfo">Posted by <a href="http://thesleaze.co.uk/author/docsleaze" title="Posts by docsleaze" rel="author">docsleaze</a> on Oct 1, 2005</span>
</li>									
<li class="clearfix">
			<a href="http://thesleaze.co.uk/editorial55.html">
			<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/et_temp/editorial2-24531_38x38.jpg" class='smallthumb'  alt='Not Easy Being a Satirist' width='38' height='38' />		</a>
		<span class="title"><a href="http://thesleaze.co.uk/editorial55.html">Not Easy Being a Satirist</a></span>
	<span class="postinfo">Posted by <a href="http://thesleaze.co.uk/author/docsleaze" title="Posts by docsleaze" rel="author">docsleaze</a> on Oct 5, 2008</span>
</li>									
<li class="clearfix">
			<a href="http://thesleaze.co.uk/editorial44.html">
			<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/et_temp/editorial-7186_38x38.jpg" class='smallthumb'  alt='A Year in Sleaze' width='38' height='38' />		</a>
		<span class="title"><a href="http://thesleaze.co.uk/editorial44.html">A Year in Sleaze</a></span>
	<span class="postinfo">Posted by <a href="http://thesleaze.co.uk/author/docsleaze" title="Posts by docsleaze" rel="author">docsleaze</a> on Dec 1, 2006</span>
</li>									
<li class="clearfix">
			<a href="http://thesleaze.co.uk/top-trumper-1011.html">
			<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/et_temp/boris-farts-14183_38x38.jpg" class='smallthumb'  alt='Boris: Top Trumper?' width='38' height='38' />		</a>
		<span class="title"><a href="http://thesleaze.co.uk/top-trumper-1011.html">Boris: Top Trumper?</a></span>
	<span class="postinfo">Posted by <a href="http://thesleaze.co.uk/author/docsleaze" title="Posts by docsleaze" rel="author">docsleaze</a> on Jun 2, 2016</span>
</li>									
<li class="clearfix">
			<a href="http://thesleaze.co.uk/horsing-around-814.html">
			<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/et_temp/dead-horse-28672_38x38.jpg" class='smallthumb'  alt='Horsing Around' width='38' height='38' />		</a>
		<span class="title"><a href="http://thesleaze.co.uk/horsing-around-814.html">Horsing Around</a></span>
	<span class="postinfo">Posted by <a href="http://thesleaze.co.uk/author/docsleaze" title="Posts by docsleaze" rel="author">docsleaze</a> on Feb 21, 2013</span>
</li>											</ul>
		</div> <!-- end #recent-tabbed -->
	</div> <!-- end #all-tabs -->
</div> <!-- end .widget-->

<div id="text-3" class="widget widget_text"><h3 class="widgettitle">Follow</h3><div class="widgetcontent">			<div class="textwidget"><a href="http://www.twitter.com/docsleaze"><img src="http://twitter-badges.s3.amazonaws.com/t_logo-a.png" alt="Follow docsleaze on Twitter"/></a>  <a href="http://www.thesleaze.co.uk/sleazefeed2.xml"><img src=http://thesleaze.co.uk/novelty/wp-content/uploads/2011/08/rss.png width=35 height=35 border=0></a> <a href="http://www.humorfeed.com"><img src=http://thesleaze.co.uk/novelty/wp-content/uploads/2011/08/HF-badge-2003-new.gif width=63 height=48 border=0></a>
<!-- Place this tag where you want the +1 button to render -->
<g:plusone size="medium"></g:plusone><div class="fb-like" data-send="false" data-layout="standard" data-width="450" data-show-faces="false" data-colorscheme="light" data-action="like"></div>

<!-- Place this render call where appropriate -->
<script type="text/javascript">
  window.___gcfg = {lang: 'en-GB'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>



</div>
		</div></div><!-- end .widget --><div id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widgettitle">Subscribe to The Sleaze</h3><div class="widgetcontent">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://thesleaze.co.uk/going-green-1052.html" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></div><!-- end .widget --><div id="pages-3" class="widget widget_pages"><h3 class="widgettitle">Features</h3><div class="widgetcontent">		<ul>
			<li class="page_item page-item-1828 page_item_has_children"><a href="http://thesleaze.co.uk/features">Features</a>
<ul class='children'>
	<li class="page_item page-item-2"><a href="http://thesleaze.co.uk/features/about">About</a></li>
	<li class="page_item page-item-2472"><a href="http://thesleaze.co.uk/features/privacy-policy">Privacy Policy</a></li>
	<li class="page_item page-item-1834"><a href="http://thesleaze.co.uk/features/sleaze-diary">Sleaze Diary</a></li>
	<li class="page_item page-item-1637"><a href="http://thesleaze.co.uk/features/letters">Sleazebag</a></li>
	<li class="page_item page-item-1642"><a href="http://thesleaze.co.uk/features/links">Sleazy Links</a></li>
	<li class="page_item page-item-1623"><a href="http://thesleaze.co.uk/features/profiles">Staff Profiles</a></li>
</ul>
</li>
		</ul>
		</div></div><!-- end .widget --><div id="rss-3" class="widget widget_rss"><h3 class="widgettitle"><a class="rsswidget" href="http://humorfeed.com/rss.php?category=1"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://thesleaze.co.uk/novelty/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://humorfeed.com/">From Humorfeed</a></h3><div class="widgetcontent"><ul><li><a class='rsswidget' href='http://humorfeed.com/story.php?title=breaking-president-trump-to-his-supreme-court-nominee-%E2%80%98you%E2%80%99re-fired%E2%80%99-%7C-adobo-chronicles'>BREAKING! President Trump To His Supreme Court Nominee: ‘You’re Fired!’ | Adobo Chronicles</a></li><li><a class='rsswidget' href='http://humorfeed.com/story.php?title=jesus-is-an-american-and-i-won%E2%80%99t-hear-otherwise'>Jesus is an American and I Won’t Hear Otherwise</a></li><li><a class='rsswidget' href='http://humorfeed.com/story.php?title=trump-denies-book-reading-claim'>Trump denies book reading claim</a></li><li><a class='rsswidget' href='http://humorfeed.com/story.php?title=genesis-to-reunite-and-tour-one-last-time-under-the-name-revelation'>Genesis To Reunite And Tour One Last Time Under The Name Revelation</a></li><li><a class='rsswidget' href='http://humorfeed.com/story.php?title=virtual-jihadi-%7C-the-sleaze-%7C-uk-news-satire-and-humour'>Virtual Jihadi | The Sleaze | UK News Satire and Humour</a></li><li><a class='rsswidget' href='http://humorfeed.com/story.php?title=trump-signs-executive-order-making-english-official-language-of-world-'>Trump Signs Executive Order Making English Official Language of World</a></li><li><a class='rsswidget' href='http://humorfeed.com/story.php?title=more-promises-or-lies-%7C-m-a-zlackaty'>More Promises-Or Lies? | M.A. Zlackaty</a></li><li><a class='rsswidget' href='http://humorfeed.com/story.php?title=what-women-really-want-on-valentine%E2%80%99s-day'>What Women Really Want on Valentine’s Day</a></li></ul></div></div><!-- end .widget -->		
</div> <!-- end #sidebar --></div> <!-- #content -->
			
<div id="content-bottom-bg"></div>
			
		</div> <!-- end #container2 -->
	</div> <!-- end #container -->		
	
	<div id="footer">
		<div id="footer-wrapper">
			<div id="footer-content">
				 
							</div> <!-- end #footer-content -->
			<p id="copyright"><a href="http://thesleaze.co.uk">The Sleaze: Top British Political Satire, News Parody and Surreal Humour</a> | Designed by  <a href="http://www.elegantthemes.com" title="Elegant Themes">Elegant Themes</a> | Powered by  <a href="http://www.wordpress.org">Wordpress</a></p>
		</div> <!-- end #footer-wrapper -->
	</div> <!-- end #footer -->		
				
		
	<script type="text/javascript" src="http://thesleaze.co.uk/novelty/wp-content/themes/TheStyle/js/jquery.masonry.min.js"></script>
	<script type="text/javascript">
		jQuery(window).load(function(){
							jQuery('#content #boxes').masonry({ columnWidth: 122, animate: true });
						jQuery('#footer-content').masonry({ columnWidth: 305, animate: true });
			
			var $fixed_sidebar_content = jQuery('.sidebar-fixedwidth');
			
			if ( $fixed_sidebar_content.length ) {
				var sidebarHeight = $fixed_sidebar_content.find('#sidebar').height(),
					contentHeight = $fixed_sidebar_content.height();
				if ( contentHeight < sidebarHeight ) $fixed_sidebar_content.css('height',sidebarHeight);
			}
		});
	</script>
	<script type="text/javascript" src="http://thesleaze.co.uk/novelty/wp-content/themes/TheStyle/js/superfish.js"></script>
	
	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.7.1/jquery-ui.min.js"></script>
	<script type="text/javascript" src="http://thesleaze.co.uk/novelty/wp-content/themes/TheStyle/js/cufon-yui.js"></script>
	<script type="text/javascript" src="http://thesleaze.co.uk/novelty/wp-content/themes/TheStyle/js/League_Gothic_400.font.js"></script>
	<script type="text/javascript" src="http://thesleaze.co.uk/novelty/wp-content/themes/TheStyle/js/jquery.hoverIntent.minified.js"></script>
	
	
	<script type="text/javascript">
	//<![CDATA[
		jQuery.noConflict();		
		jQuery(document).ready(function(){
												Cufon.replace('ul.nav a',{textShadow:'1px 1px 1px #000', hover: { textShadow: '1px 1px 1px #000' }})('h3.title',{textShadow:'1px 1px 1px #000'})('.wp-pagenavi',{textShadow:'1px 1px 1px rgba(0,0,0,0.7)'});
								Cufon.replace('#featured h2.title')('div.category a',{textShadow:'1px 1px 1px rgba(0,0,0,0.3)'})('span.month',{textShadow:'1px 2px 4px rgba(0,0,0,0.3)'})('h2.title a')('p.postinfo')('h3.widgettitle, #tabbed-area li a',{textShadow:'1px 1px 1px #fff'})('h3.infotitle, h1.title, .blog-title, .post-meta, h3#comments, span.fn, h3#reply-title span');
						
			jQuery('ul.nav').superfish({ 
				delay:       300,                            // one second delay on mouseout 
				animation:   {opacity:'show',height:'show'},  // fade-in and slide-down animation 
				speed:       'fast',                          // faster animation speed 
				autoArrows:  true,                           // disable generation of arrow mark-up 
				dropShadows: false                            // disable drop shadows 
			});
			
			jQuery('ul.nav > li > a.sf-with-ul').parent('li').addClass('sf-ul');
			
			jQuery(".entry").hoverIntent({
				over: makeTall,
				timeout: 100,
				out: makeShort
			}); 
			
			var $tabbed_area = jQuery('#tabbed'),
				$tab_content = jQuery('.tab-content'),
				$all_tabs = jQuery('#all_tabs');
			
			if ($tabbed_area.length) {
				$tabbed_area.tabs({ fx: { opacity: 'toggle' } });
			};
					
			et_search_bar();
		
			function makeTall(){ 
				jQuery(this).addClass('active').css('z-index','7').find('.bottom-bg .excerpt').animate({"height":200},200);
				jQuery('.entry').not(this).animate({opacity:0.3},200);
			}
			function makeShort(){ 
				jQuery(this).css('z-index','1').find('.bottom-bg .excerpt').animate({"height":75},200);
				jQuery('.entry').removeClass('active').animate({opacity:1},200);
			} 
			
			<!---- Search Bar Improvements ---->
			function et_search_bar(){
				var $searchform = jQuery('#header div#search-form'),
					$searchinput = $searchform.find("input#searchinput"),
					searchvalue = $searchinput.val();
					
				$searchinput.focus(function(){
					if (jQuery(this).val() === searchvalue) jQuery(this).val("");
				}).blur(function(){
					if (jQuery(this).val() === "") jQuery(this).val(searchvalue);
				});
			}
			
			jQuery(".js ul.nav a, .js ul.nav ul a, .js ul.nav ul li, .js ul.nav li.sfHover ul, .js ul.nav li li.sfHover ul, .js div.category a, .js span.month, .js span.date, .js h2.title, .js p.postinfo, .js #tabbed-area li a, .js #sidebar h3.widgettitle, .js .wp-pagenavi span.current, .js .wp-pagenavi span.extend, .js .wp-pagenavi a, .js .wp-pagenavi span, .js #footer h3.title, .js .info-panel h3.infotitle, .js .post-text h1.title, .js .cufon-disabled .blog-title a, .js p.post-meta, .js h3#comments, .js span.fn, .js span.fn a, .js .commentmetadata span.month, .js .commentmetadata span.date").css('text-indent','0px');
			
						
			jQuery('.entry').click(function(){
				window.location = jQuery(this).find('.title a').attr('href');
			});
			
							Cufon.now();
					});
	//]]>	
	</script>
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Start of StatCounter Code -->
<script type="text/javascript">
var sc_project=226395; 
var sc_invisible=1; 
var sc_security=""; 
</script>

<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script><noscript><div
class="statcounter"><a title="wordpress hit counter"
href="http://statcounter.com/wordpress.org/" target="_blank"><img
class="statcounter" src="http://c.statcounter.com/226395/0//1/"
alt="wordpress hit counter" ></a></div></noscript>
<!-- End of StatCounter Code -->


<!-- ADDFREESTATS.COM Asynchronous Tracking Code  V5 -->
<!-- For: http://www.thesleaze.co.uk -->
<div id='addfreestats'></div>
<script type="text/javascript"><!--
var AFS_Account="00129865";
var AFS_Tracker="auto";
var AFS_Server="www1";
var AFS_Page="DetectName";
var AFS_Url="DetectUrl";
var speed = document.createElement('script');
speed.type = 'text/javascript';
speed.async = true;
speed.src ='http://'+AFS_Server+'.addfreestats.com/cgi-bin/afstracka.cgi?usr='+AFS_Account;
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(speed, s);
//--></script>
<noscript>
<a href="http://new.addfreestats.com/?usr=00129865" rel='nofollow' >
<img src="http://www1.addfreestats.com/cgi-bin/connect.cgi?usr=00129865Pauto" border='0' alt="AddFreeStats"></a>
</noscript>
<!-- END-ADDFREESTATS.COM AUTOCODE V5 -->

<script src="https://www.w3counter.com/tracker.js?id=55409"></script>
<!-- Powered by WPtouch: 4.3.10 -->

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/TheStyle/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/TheStyle/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/TheStyle/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'53923939',post:'3966',tz:'0',srv:'thesleaze.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '53923939', '3966' ]);
</script>
	
</body>
</html>			