<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://thesleaze.co.uk/novelty/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://thesleaze.co.uk/novelty';var et_post_id='5436';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>In Bed With Boris | The Sleaze | UK News Satire and Humour</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Will Boris Johnson&#039;s much vaunted virility, as he gets another woman up the duff, prove to be his downfall? Top Labour spin doctor plans election broadcast simulating Prime Minister in bed copulating with a woman - believes public revulsion at sight of all those wobbling buttocks and horrendous grunting will persuade voters to abandon Boris."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://thesleaze.co.uk/in-bed-with-boris-1235.html" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://thesleaze.co.uk/#website","url":"http://thesleaze.co.uk/","name":"The Sleaze","inLanguage":"en-GB","description":"Top British Political Satire, News Parody and Surreal Humour From the UK","potentialAction":[{"@type":"SearchAction","target":"http://thesleaze.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"http://thesleaze.co.uk/in-bed-with-boris-1235.html#primaryimage","inLanguage":"en-GB","url":"http://thesleaze.co.uk/novelty/wp-content/uploads/2010/07/Boris-Johnson.jpg","width":"300","height":"225","caption":"Going for Gold"},{"@type":"WebPage","@id":"http://thesleaze.co.uk/in-bed-with-boris-1235.html#webpage","url":"http://thesleaze.co.uk/in-bed-with-boris-1235.html","name":"In Bed With Boris | The Sleaze | UK News Satire and Humour","isPartOf":{"@id":"http://thesleaze.co.uk/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"http://thesleaze.co.uk/in-bed-with-boris-1235.html#primaryimage"},"datePublished":"2020-03-19T06:25:44+00:00","dateModified":"2020-03-19T00:26:54+00:00","author":{"@id":"http://thesleaze.co.uk/#/schema/person/6ea4e748ccadd63ff140aa110c69b938"},"description":"Will Boris Johnson's much vaunted virility, as he gets another woman up the duff, prove to be his downfall? Top Labour spin doctor plans election broadcast simulating Prime Minister in bed copulating with a woman - believes public revulsion at sight of all those wobbling buttocks and horrendous grunting will persuade voters to abandon Boris.","potentialAction":[{"@type":"ReadAction","target":["http://thesleaze.co.uk/in-bed-with-boris-1235.html"]}]},{"@type":["Person"],"@id":"http://thesleaze.co.uk/#/schema/person/6ea4e748ccadd63ff140aa110c69b938","name":"docsleaze","image":{"@type":"ImageObject","@id":"http://thesleaze.co.uk/#authorlogo","inLanguage":"en-GB","url":"http://0.gravatar.com/avatar/0859a465ebd1ed91c67091537a7864f4?s=96&d=identicon&r=g","caption":"docsleaze"},"description":"Publisher, Executive Editor and Chief Writer of The Sleaze, the Doc is in the forefront of the campaign to preserve historic 1970s moustaches, and is currently the owner of a fine 1970 Alain Delon, which he wears with pride every Thursday. Before founding The Sleaze, the Doc had the singular honour of being dismissed from the Ministry of Defence's Defence Intelligence Staff following his involvement with the original 'dodgy dossier', which sparked the civil war in the former Yugoslavia. Nevertheless, he stands by his controversial assessment that there is satellite imagery clearly showing Serbian leader Slobodan Milosevic enjoying a three-in-a-bed romp with Princess Margaret and Richard Branson. Following his dismissal, the Doc crossed the Atlantic to enter the film industry, where he quickly became Tawny Kitaen's pubic hair stylist. The proud possessor of the world's largest collection of pornography discovered in hedgerows, the Doc is considered one of Britain's leading experts on smut, and acted as an advisor to the BBC 4 series A Pornographic History of Britain. Now in his early middle years, Doc Sleaze lives quietly in Southern England where he is sometimes allowed to teach Government and Politics to local A-level students. He can be reached through the site's main e-mail address - just don't expect a reply.","sameAs":["https://www.facebook.com/The-Sleaze-265318283497500/","https://twitter.com/twitter.com/docsleaze"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://thesleaze.co.uk/in-bed-with-boris-1235.html/amp" /><meta name="generator" content="AMP for WP 1.0.33"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sleaze &raquo; Feed" href="http://thesleaze.co.uk/feed" />
<link rel="alternate" type="application/rss+xml" title="The Sleaze &raquo; Comments Feed" href="http://thesleaze.co.uk/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesleaze.co.uk\/novelty\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.4.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://thesleaze.co.uk/novelty/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='extra-style-css'  href='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/style.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='http://fonts.googleapis.com/css?family=Francois+One%3Aregular%7CSource+Sans+Pro%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.3.2#038;subset=latin-ext,vietnamese,latin,greek,greek-ext,cyrillic,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='http://thesleaze.co.uk/novelty/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thesleaze.co.uk/novelty/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thesleaze.co.uk/novelty/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"inbedwithboris1235.html"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://thesleaze.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thesleaze.co.uk/novelty/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thesleaze.co.uk/novelty/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='http://thesleaze.co.uk/?p=5436' />
<link rel="alternate" type="application/json+oembed" href="http://thesleaze.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesleaze.co.uk%2Fin-bed-with-boris-1235.html" />
<link rel="alternate" type="text/xml+oembed" href="http://thesleaze.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesleaze.co.uk%2Fin-bed-with-boris-1235.html&#038;format=xml" />
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/02/favicon2.jpg" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="In Bed With Boris" />
<meta property="og:url" content="http://thesleaze.co.uk/in-bed-with-boris-1235.html" />
<meta property="og:description" content="Will Boris Johnson&#8217;s much vaunted virility, as he gets another woman up the duff, prove to be his downfall?  Top Labour spin doctor plans election broadcast simulating Prime Minister in bed c…" />
<meta property="article:published_time" content="2020-03-19T06:25:44+00:00" />
<meta property="article:modified_time" content="2020-03-19T00:26:54+00:00" />
<meta property="og:site_name" content="The Sleaze" />
<meta property="og:image" content="http://thesleaze.co.uk/novelty/wp-content/uploads/2010/07/Boris-Johnson.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="225" />
<meta property="og:image:alt" content="Going for Gold" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@docsleaze" />
<meta name="twitter:site" content="@docsleaze" />
<meta name="twitter:text:title" content="In Bed With Boris" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<meta name="google-site-verification" content="fo_Fv6dTg1LKXYzsw2t1Z_RCFImgVA76yzo_eMeUK98">
<script src="https://apis.google.com/js/platform.js" async defer></script>
 <style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://thesleaze.co.uk/novelty/wp-content/et-cache/global/et-extra-customizer-global-15843897714747.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-5436 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_fullwidth_nav et_primary_nav_dropdown_animation_Default et_fullwidth_secondary_nav et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/The-Sleaze-265318283497500/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/docsleaze" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																															<li class="et-extra-social-icon googleplus">
									<a href="https://plus.google.com/u/0/103471533226454025830" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a>
								</li>
																																																																																																																																																																																																																																																																																																							<li class="et-extra-social-icon rss">
									<a href="http://thesleaze.co.uk/sleazefeed2.xml" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																									<li class="et-extra-social-icon blogger">
									<a href="http://sleazediary.blogspot.co.uk" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-blogger"></a>
								</li>
																																																																																			</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://thesleaze.co.uk/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://thesleaze.co.uk/" data-fixed-height="88">
							<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/02/new-sleaze-logo3.png" alt="The Sleaze" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
															<ul id="et-menu" class="nav">
																			<li ><a href="http://thesleaze.co.uk/">Home</a></li>
									
									<li class="page_item page-item-1828 page_item_has_children"><a href="http://thesleaze.co.uk/features">Features</a>
<ul class='children'>
	<li class="page_item page-item-2"><a href="http://thesleaze.co.uk/features/about">About</a></li>
	<li class="page_item page-item-2472"><a href="http://thesleaze.co.uk/features/privacy-policy">Privacy Policy</a></li>
	<li class="page_item page-item-1834"><a href="http://thesleaze.co.uk/features/sleaze-diary">Sleaze Diary</a></li>
	<li class="page_item page-item-1637"><a href="http://thesleaze.co.uk/features/letters">Sleazebag</a></li>
	<li class="page_item page-item-1642"><a href="http://thesleaze.co.uk/features/links">Sleazy Links</a></li>
	<li class="page_item page-item-1623"><a href="http://thesleaze.co.uk/features/profiles">Staff Profiles</a></li>
</ul>
</li>
										<li class="cat-item cat-item-26"><a href="http://thesleaze.co.uk/category/media" title="Arts, media, popular culture and celebrity gossip satire and humour from The Sleaze">Arts &amp; Media</a>
<ul class='children'>
	<li class="cat-item cat-item-6"><a href="http://thesleaze.co.uk/category/media/popular_culture" title="Satire Stories About Entertainment, Celebrity, Media and Popular Culture">Pop Culture</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://thesleaze.co.uk/category/media/reviews" title="Top Trash Classics Reviewed">Reviews</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://thesleaze.co.uk/category/media/bollocks" title="Top showbiz gossip from the girl with her posterior on the pulse!">Total Bollocks</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4"><a href="http://thesleaze.co.uk/category/crime" title="Satire Stories About Crime, Punishment and Anti-Social Behaviour From The Sleaze">Crime</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://thesleaze.co.uk/category/editorial" title="From the desk of Doc Sleaze...">Editorial</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://thesleaze.co.uk/category/politics" title="Satire Stories About Politics and Current Affairs From The Sleaze">Politics</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://thesleaze.co.uk/category/religion_and_royalty" title="Satire Stories About Religion and Royalty From The Sleaze">Religion &amp; Royalty</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://thesleaze.co.uk/category/science_and_technology" title="Satire Stories About Science and Technology From The Sleaze">Science</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://thesleaze.co.uk/category/weird" title="Satire Stories About UFOs, Conspiracies, the Supernatural and General Weirdness From The Sleaze">Weird</a>
</li>
								</ul>
														<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-5436" class="module single-post-module post-5436 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-politics-2 tag-sex-scandal tag-tory-satire et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">In Bed With Boris</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Mar 19, 2020</span> | <a href="http://thesleaze.co.uk/category/politics" rel="tag">Politics</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2010/07/Boris-Johnson.jpg" alt="In Bed With Boris" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>“Look, here in the UK we don’t have to worry about coronavirus or global warming, for that matter, because we’ve got Boris Johnson in charge. I mean, what could possibly go wrong with him in Number Ten?” declares Tory MP Ian Clencher, in a spirited defence of the government’s faltering and sometimes contradictory policy to deal with the Covid-19 pandemic. “Damn it, someone as virile as him will surely pull us through, won’t they? His potency can’t be in doubt, can it, with yet another woman pregnant?” For many others, however, the announcement that Johnson is to be a father again – although it remains unclear whether this is child number eight, or nine, even he doesn’t seem to know – is one of the most depressing things to have happened this year. “If nothing else, it seems to imply that there are a surprising number of women in the UK with self-esteem low enough to let a horrible bigot and wobbling tub of lard like Johnson sleep with them,” laments Labour MP Dawn Trench. “For God’s sake, surely no self-respecting women wouldn’t go near that pile of shit, let alone let him touch them, or, worse, have sex with them!  Yet there seem to be a surprising number of women with a sufficient lack of self-esteem to be willing to get in bed with Boris!” Indeed, that last point &#8211; the fact that we now know for sure that Johnson has had sex with a living woman &#8211; seems to have created widespread revulsion in some sections of the British public.</p>
<p>“Let’s face it, the very idea conjures up the most horrendous mental images,” notes Trench. “Jesus, can you picture it – all those wobbling buttocks and that grunting and gasping as the fat bastard runs out of breath. At the very least, you’d think that the effort might have caused him a massive stroke, thereby sparing us his whole premiership.” Leading opposition figures, though, believe that this revulsion could provide them with the key to creating a sure fire Boris-beating political campaign. “Obviously, this is going to be something for the future – possibly the next election in four or five years time. Certainly, we’ll have to wait until this pandemic is over,” explains top Labour spin doctor Arnie Hole. “But that gives us plenty of time to fine tune our campaign. Which means that whoever the new Labour leader is – probably Kier Starmer, as anyone else would be political suicide – will be able to deploy an absolute humdinger of a campaign.”</p>
<p>Hole believes that the mental image of Boris Johnson shagging some poor unfortunate woman is just <i>so</i> obnoxious, not to mention distressing, that the Labour Party has to make it the centre of their next election campaign. “Basically, I’m convinced that the next leader needs to commission a party political broadcast which recreates the shagging session which conceived Boris’ latest child,” he says. “Graphic scenes of some sweaty fat ape like brute relentlessly pounding some poor woman – all those rolls of fat threatening to engulf her as he desperately tries to penetrate her with a half mast erection, (I’m sure someone that obese couldn’t get it fully up, not only that, but he probably hasn’t seen his own penis in twenty years at least, he’s so fat).” Hole defends the potential use of an opponent’s personal life as the basis of negative campaigning, rejecting unequivocally accusations that, in stooping to ridicule Johnson’s perceived sexual inadequacies for political gain, he is resorting to school yard name calling. “Politics has long gone past the point of being about competing policies,” he opines. “Nowadays it is all about image, about personalities, about whether you’d be happy to shagged by a particular candidate, or whether you think they’ll fuck you up the arse and never call back. That’s what we’re trying to do here: let people know, if you get into bed with Boris, not only will the bed break, but he’ll probably smother you as well.”</p>
<p>While the finished product would use lookalikes to portray Johnson and his victim/partner, Hole and his team have already produced a pilot version using CGI. “The test screenings have yielded encouraging results,” he reveals. “Test audiences were throwing up, those that weren’t hiding behind their sofas, that is. They registered a mix of disgust and terror after seeing the test version. A big part of the terror was apparently induced by Boris’ sex noises – we dubbed in a mix of the sound of an elephant seal coming and the screams of a baboon being castrated. That, along with the veritable ocean of fat swilling around, gave the whole thing a sort of Lovecraftian horror vibe.” But it wasn’t just the wobbling fat and terrifying soundtrack tat repulsed audiences. “Right from the start, when our Johnson enters the room starkers, twirling his limp dick around, the test audiences were looking away and whimpering with revulsion,” Hole recalls. “When he jumps on the woman lying on the bed, some of them were racing for door, desperately trying to get out of the screening room.” While Hole had expected women to be more repulsed than men, he was pleased to find that negative reactions were evenly spread across both sexes. “Pretty much equal numbers of men and women told us that they wanted to poke their eyes out, rather than see more of Johnson’s ‘love-making’” he muses. “Which is very promising – it really does look as if we can disgust people into voting for someone – anyone – rather than Boris Johnson.”</p>
<p>Hole believes that the finished product – using actors – be be far more polished and even harder hitting. “The way we see it, just as the faux Boris Johnson reaches the vinegar stroke, we can cut to some Labour luvvie – David Tennant or Eddie Izzard – asking the audience ‘Really, is <i>this</i> what you voted for? Do really want this sort of thing going on in Number Ten? Stop enabling this sort of horrible sex and cruelty to women by voting Labour’,” he enthuses. “At which point we cut to some soft-focus footage of silver smoothy Kier Starmer turning on the charm, whispering sweet nothings to potential voters, reassuring them that if they vote for him, then he’ll treat them gently – definitely no anal &#8211; <i>and</i> use protection. Trust me, it’s a winner.”</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://thesleaze.co.uk/in-bed-with-boris-1235.html&#038;t=In%20Bed%20With%20Boris" class="social-share-link" title="Share &quot;In Bed With Boris&quot; via Facebook" data-network-name="facebook" data-share-title="In Bed With Boris" data-share-url="http://thesleaze.co.uk/in-bed-with-boris-1235.html">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=In%20Bed%20With%20Boris%20http://thesleaze.co.uk/in-bed-with-boris-1235.html" class="social-share-link" title="Share &quot;In Bed With Boris&quot; via Twitter" data-network-name="twitter" data-share-title="In Bed With Boris" data-share-url="http://thesleaze.co.uk/in-bed-with-boris-1235.html">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://thesleaze.co.uk/in-bed-with-boris-1235.html&#038;t=In%20Bed%20With%20Boris" class="social-share-link" title="Share &quot;In Bed With Boris&quot; via Google +" data-network-name="googleplus" data-share-title="In Bed With Boris" data-share-url="http://thesleaze.co.uk/in-bed-with-boris-1235.html">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://thesleaze.co.uk/in-bed-with-boris-1235.html&#038;title=In%20Bed%20With%20Boris" class="social-share-link" title="Share &quot;In Bed With Boris&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="In Bed With Boris" data-share-url="http://thesleaze.co.uk/in-bed-with-boris-1235.html">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;In Bed With Boris&quot; via Email" data-network-name="basic_email" data-share-title="In Bed With Boris" data-share-url="http://thesleaze.co.uk/in-bed-with-boris-1235.html">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="5436" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #dd3333;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://thesleaze.co.uk/going-viral-1234.html" rel="prev"><span class="button">Previous</span><span class="title">Going Viral</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='docsleaze' src='http://0.gravatar.com/avatar/0859a465ebd1ed91c67091537a7864f4?s=170&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0859a465ebd1ed91c67091537a7864f4?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://thesleaze.co.uk/author/docsleaze" rel="author" title="View all posts by docsleaze">docsleaze</a></h4>
									<p class="note">Publisher, Executive Editor and Chief Writer of The Sleaze, the Doc is in the forefront of the campaign to preserve historic 1970s moustaches, and is currently the owner of a fine 1970 Alain Delon, which he wears with pride every Thursday. Before founding The Sleaze, the Doc had the singular honour of being dismissed from the Ministry of Defence's Defence Intelligence Staff following his involvement with the original 'dodgy dossier', which sparked the civil war in the former Yugoslavia. Nevertheless, he stands by his controversial assessment that there is satellite imagery clearly showing Serbian leader Slobodan Milosevic enjoying a three-in-a-bed romp with Princess Margaret and Richard Branson. Following his dismissal, the Doc crossed the Atlantic to enter the film industry, where he quickly became Tawny Kitaen's pubic hair stylist. The proud possessor of the world's largest collection of pornography discovered in hedgerows, the Doc is considered one of Britain's leading experts on smut, and acted as an advisor to the BBC 4 series A Pornographic History of Britain. Now in his early middle years, Doc Sleaze lives quietly in Southern England where he is sometimes allowed to teach Government and Politics to local A-level students. He can be reached through the site's main e-mail address - just don't expect a reply.</p>
									<ul class="social-icons">
																					<li><a href="https://www.facebook.com/The-Sleaze-265318283497500/" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="http://twitter.com/docsleaze" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://plus.google.com/u/0/103471533226454025830" target="_blank"><span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-color-hover"></span></a></li>
																					<li><a href="http://sleazediary.blogspot.com" target="_blank"><span class="et-extra-icon et-extra-icon-blogger et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
			<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="http://thesleaze.co.uk/in-bed-with-boris-1235.html" title="In Bed With Boris" class="widget_list_thumbnail">
				<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2010/07/Boris-Johnson.jpg" alt="In Bed With Boris" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/in-bed-with-boris-1235.html" class="title">In Bed With Boris</a>
										<div class="post-meta">
						<span class="updated">Mar 19, 2020</span> | <a href="http://thesleaze.co.uk/category/politics" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/going-viral-1234.html" title="Going Viral" class="widget_list_thumbnail">
				<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2020/03/going-viral-150x150.jpg" alt="Going Viral" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/going-viral-1234.html" class="title">Going Viral</a>
										<div class="post-meta">
						<span class="updated">Mar 12, 2020</span> | <a href="http://thesleaze.co.uk/category/science_and_technology" rel="tag">Science</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/editorial123.html" title="Coronavirus, Conspiracies and Crackpots" class="widget_list_thumbnail">
				<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial2.jpg" alt="Coronavirus, Conspiracies and Crackpots" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/editorial123.html" class="title">Coronavirus, Conspiracies and Crackpots</a>
										<div class="post-meta">
						<span class="updated">Mar 5, 2020</span> | <a href="http://thesleaze.co.uk/category/editorial" rel="tag">Editorial</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/dead-good-tv-1233.html" title="Dead Good TV" class="widget_list_thumbnail">
				<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2020/02/zombie-150x150.jpg" alt="Dead Good TV" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/dead-good-tv-1233.html" class="title">Dead Good TV</a>
										<div class="post-meta">
						<span class="updated">Feb 27, 2020</span> | <a href="http://thesleaze.co.uk/category/media/popular_culture" rel="tag">Pop Culture</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/the-league-of-angry-men-1232.html" title="The League of Angry Men" class="widget_list_thumbnail">
				<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2020/02/angry-150x150.jpg" alt="The League of Angry Men" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/the-league-of-angry-men-1232.html" class="title">The League of Angry Men</a>
										<div class="post-meta">
						<span class="updated">Feb 13, 2020</span> | <a href="http://thesleaze.co.uk/category/politics" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/celebrity-cull-1231.html" title="Celebrity Cull" class="widget_list_thumbnail">
				<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2018/03/left-handed-guns-150x150.jpg" alt="Celebrity Cull" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/celebrity-cull-1231.html" class="title">Celebrity Cull</a>
										<div class="post-meta">
						<span class="updated">Feb 6, 2020</span> | <a href="http://thesleaze.co.uk/category/media/popular_culture" rel="tag">Pop Culture</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/renouncing-royalty-1226.html" title="Renouncing Royalty" class="widget_list_thumbnail">
				<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2020/01/harry-150x150.jpg" alt="Renouncing Royalty" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/renouncing-royalty-1226.html" class="title">Renouncing Royalty</a>
										<div class="post-meta">
						<span class="updated">Jan 23, 2020</span> | <a href="http://thesleaze.co.uk/category/religion_and_royalty" rel="tag">Religion &amp; Royalty</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/street-fighting-pope-1225.html" title="Street Fighting Pope" class="widget_list_thumbnail">
				<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2013/03/pope-a-go-go.jpg" alt="Street Fighting Pope" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/street-fighting-pope-1225.html" class="title">Street Fighting Pope</a>
										<div class="post-meta">
						<span class="updated">Jan 16, 2020</span> | <a href="http://thesleaze.co.uk/category/religion_and_royalty" rel="tag">Religion &amp; Royalty</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="arpw-widget-2" class="et_pb_widget arpw-widget-random"><h4 class="widgettitle">Random Posts</h4><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/the-haunting-of-simon-cowell-914.html"  rel="bookmark"><img width="50" height="33" src="http://thesleaze.co.uk/novelty/wp-content/uploads/2014/10/cowell.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="The Haunting of Simon Cowell" srcset="http://thesleaze.co.uk/novelty/wp-content/uploads/2014/10/cowell.jpg 600w, http://thesleaze.co.uk/novelty/wp-content/uploads/2014/10/cowell-300x200.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a><a class="arpw-title" href="http://thesleaze.co.uk/the-haunting-of-simon-cowell-914.html" rel="bookmark">The Haunting of Simon Cowell</a><time class="arpw-time published" datetime="2014-10-30T07:02:37+00:00">October 30, 2014</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/part-time-terror-843.html"  rel="bookmark"><img width="50" height="43" src="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/06/terrorist1.jpeg" class="arpw-thumbnail alignleft wp-post-image" alt="Part Time Terror" srcset="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/06/terrorist1.jpeg 345w, http://thesleaze.co.uk/novelty/wp-content/uploads/2011/06/terrorist1-300x257.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a><a class="arpw-title" href="http://thesleaze.co.uk/part-time-terror-843.html" rel="bookmark">Part Time Terror</a><time class="arpw-time published" datetime="2013-08-22T08:05:11+01:00">August 22, 2013</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/dungho-101.html"  rel="bookmark"><img width="50" height="33" src="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/04/toilet2.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Dung Ho!" srcset="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/04/toilet2.jpg 500w, http://thesleaze.co.uk/novelty/wp-content/uploads/2011/04/toilet2-300x199.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a><a class="arpw-title" href="http://thesleaze.co.uk/dungho-101.html" rel="bookmark">Dung Ho!</a><time class="arpw-time published" datetime="2002-03-18T14:13:35+00:00">March 18, 2002</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/cultural-disintegration-851.html"  rel="bookmark"><img width="50" height="38" src="http://thesleaze.co.uk/novelty/wp-content/uploads/2013/10/burning-mosque.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Cultural Disintegration" srcset="http://thesleaze.co.uk/novelty/wp-content/uploads/2013/10/burning-mosque.jpg 776w, http://thesleaze.co.uk/novelty/wp-content/uploads/2013/10/burning-mosque-300x228.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a><a class="arpw-title" href="http://thesleaze.co.uk/cultural-disintegration-851.html" rel="bookmark">Cultural Disintegration</a><time class="arpw-time published" datetime="2013-10-03T08:02:57+01:00">October 3, 2013</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/peado-finder-general-934.html"  rel="bookmark"><img width="50" height="47" src="http://thesleaze.co.uk/novelty/wp-content/uploads/2015/03/witchfinder.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Peado Finder General" /></a><a class="arpw-title" href="http://thesleaze.co.uk/peado-finder-general-934.html" rel="bookmark">Peado Finder General</a><time class="arpw-time published" datetime="2015-03-05T07:04:50+00:00">March 5, 2015</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/two-faces-brexit-1092.html"  rel="bookmark"><img width="50" height="50" src="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/10/two-faces-of-brexit-50x50.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="The Two Faces of Brexit" srcset="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/10/two-faces-of-brexit-50x50.jpg 50w, http://thesleaze.co.uk/novelty/wp-content/uploads/2017/10/two-faces-of-brexit-150x150.jpg 150w, http://thesleaze.co.uk/novelty/wp-content/uploads/2017/10/two-faces-of-brexit-144x144.jpg 144w" sizes="(max-width: 50px) 100vw, 50px" /></a><a class="arpw-title" href="http://thesleaze.co.uk/two-faces-brexit-1092.html" rel="bookmark">The Two Faces of Brexit</a><time class="arpw-time published" datetime="2017-10-12T06:47:58+01:00">October 12, 2017</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/brown.html"  rel="bookmark"><img width="50" height="38" src="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/06/brown.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Gordon Brown, Going Down?" srcset="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/06/brown.jpg 414w, http://thesleaze.co.uk/novelty/wp-content/uploads/2011/06/brown-300x227.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a><a class="arpw-title" href="http://thesleaze.co.uk/brown.html" rel="bookmark">Gordon Brown, Going Down?</a><time class="arpw-time published" datetime="2008-06-12T19:08:18+01:00">June 12, 2008</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/editorial930.html"  rel="bookmark"><img width="50" height="46" src="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial2.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="All Compassion Spent" srcset="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial2.jpg 475w, http://thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial2-300x275.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a><a class="arpw-title" href="http://thesleaze.co.uk/editorial930.html" rel="bookmark">All Compassion Spent</a><time class="arpw-time published" datetime="2015-02-26T01:47:40+00:00">February 26, 2015</time></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div> <!-- end .et_pb_widget --><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div class="g-plusone" data-annotation="inline" data-width="300"></div></div>
		</div> <!-- end .et_pb_widget --><div id="rss-3" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://feeds.feedburner.com/SleazeDiary%20"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://thesleaze.co.uk/novelty/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sleazediary.blogspot.com/">From Sleaze Diary</a></h4><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/xPFjwqj9KEQ/instant-justice-1987.html'>Instant Justice (1987)</a> <span class="rss-date">March 20, 2020</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/rImxRm0OMsw/the-invisible-enemy.html'>The Invisible Enemy</a> <span class="rss-date">March 19, 2020</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/1RgWM29nizo/a-sense-of-unreality.html'>A Sense of Unreality</a> <span class="rss-date">March 17, 2020</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/QvKtn9DNgK8/thud-and-blunder.html'>Thud and Blunder</a> <span class="rss-date">March 16, 2020</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/x499VExsx4A/sleeping-through-crisis.html'>Sleeping Through the Crisis</a> <span class="rss-date">March 13, 2020</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/6xHqkb4gkIg/frankensteins-daughter-1958.html'>Frankenstein&#039;s Daughter (1958)</a> <span class="rss-date">March 12, 2020</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/JkumjfYO8eI/battle-cry-of-real-whipped-men.html'>Battle Cry of the Real Whipped Men</a> <span class="rss-date">March 10, 2020</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/8X4P-p3Dc6k/panic-on-shelves.html'>Panic on the Shelves</a> <span class="rss-date">March 9, 2020</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/6KdtDb0YIf0/yet-more-friday-musings.html'>Yet More Friday Musings</a> <span class="rss-date">March 6, 2020</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/z7ErcUse6OA/black-dog-of-boredom.html'>Black Dog of Boredom</a> <span class="rss-date">March 5, 2020</span></li></ul></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/The-Sleaze-265318283497500/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/docsleaze" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/u/0/103471533226454025830" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																																																																																																																																	<li class="et-extra-social-icon rss">
								<a href="http://thesleaze.co.uk/sleazefeed2.xml" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																																																																																																											<li class="et-extra-social-icon blogger">
								<a href="http://sleazediary.blogspot.co.uk" class="et-extra-icon et-extra-icon-background-none et-extra-icon-blogger"></a>
							</li>
																																																																									</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=226395; 
var sc_invisible=1; 
var sc_security=""; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="site stats"
href="http://statcounter.com/" target="_blank"><img
class="statcounter" src="//c.statcounter.com/226395/0//1/"
alt="site stats"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->




<!-- ADDFREESTATS.COM Asynchronous Tracking Code  V5 -->
<!-- For: http://www.thesleaze.co.uk -->
<div id='addfreestats'></div>
<script type="text/javascript"><!--
var AFS_Account="00129865";
var AFS_Tracker="auto";
var AFS_Server="www1";
var AFS_Page="DetectName";
var AFS_Url="DetectUrl";
var speed = document.createElement('script');
speed.type = 'text/javascript';
speed.async = true;
speed.src ='http://'+AFS_Server+'.addfreestats.com/cgi-bin/afstracka.cgi?usr='+AFS_Account;
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(speed, s);
//--></script>
<noscript>
<a href="http://new.addfreestats.com/?usr=00129865" rel='nofollow' >
<img src="http://www1.addfreestats.com/cgi-bin/connect.cgi?usr=00129865Pauto" border='0' alt="AddFreeStats"></a>
</noscript>
<!-- END-ADDFREESTATS.COM AUTOCODE V5 -->

<script src="https://www.w3counter.com/tracker.js?id=55409"></script>
<!-- Powered by WPtouch: 4.3.37 --><script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/thesleaze.co.uk\/novelty\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/thesleaze.co.uk\/novelty\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"0ab5b93d23","timeline_nonce":"98d5e13665","blog_feed_nonce":"360828cd22","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/thesleaze.co.uk\/novelty\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/thesleaze.co.uk\/novelty\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/thesleaze.co.uk\/novelty\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"5089936e4c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"27cec58fd2","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"5436","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.2'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/core/admin/js/common.js?ver=4.2'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'53923939',post:'5436',tz:'0',srv:'thesleaze.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '53923939', '5436' ]);
</script>
</body>
</html>
