<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/Article">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://thesleaze.co.uk/novelty/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<link rel="author" href="https://plus.google.com/u/0/103471533226454025830"/>
<title>Pop Shots | The Sleaze | UK News Satire and Humour</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Which Spice Girl is Your Masturbatory Fantasy? That&#039;s the question we&#039;re asking in our fabulous new competition as we try to lay to rest one of the great unanswered questions of the nineties - was it Spicy, Scary, Posh or Baby who inspired the most pop shots. For balance, we&#039;re also asking the ladies - which celebrity has the biggest schlong?"/>
<link rel="canonical" href="http://thesleaze.co.uk/pop-shots-1113.html" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/thesleaze.co.uk\/","name":"The Sleaze","potentialAction":{"@type":"SearchAction","target":"http:\/\/thesleaze.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"http:\/\/thesleaze.co.uk\/pop-shots-1113.html","sameAs":["https:\/\/twitter.com\/docsleaze"],"@id":"#person","name":"Doc Sleaze"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />

<!-- WPSocial SEO Booster Plugin (Version 1.2.0) || Open Graph, Google Plus & Twitter Card Integration || http://wordpress.org/plugins/wp-social-seo-booster/ -->
<meta itemprop="name" content="Pop Shots | The Sleaze | UK News Satire and Humour">
<meta itemprop="description" content="Which Spice Girl is Your Masturbatory Fantasy? That&#039;s the question we&#039;re asking in our fabulous new competition as we try to lay to rest one of the great unanswered questions of the nineties - was it Spicy, Scary, Posh or Baby who inspired the most pop shots. For balance, we&#039;re also asking the ladies - which celebrity has the biggest schlong?">
<meta itemprop="image" content="http://thesleaze.co.uk/novelty/wp-content/uploads/2018/02/spice-girls-reunion.jpg" />
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@docsleaze">
<meta name="twitter:creator" content="@docsleaze">
<meta name="twitter:url" content="http://thesleaze.co.uk/pop-shots-1113.html">
<meta name="twitter:title" content="Pop Shots | The Sleaze | UK News Satire and Humour">
<meta name="twitter:description" content="Which Spice Girl is Your Masturbatory Fantasy? That&#039;s the question we&#039;re asking in our fabulous new competition as we try to lay to rest one of the great unanswered questions of the nineties - was it Spicy, Scary, Posh or Baby who inspired the most pop shots. For balance, we&#039;re also asking the ladies - which celebrity has the biggest schlong?">
<meta name="twitter:image" content="http://thesleaze.co.uk/novelty/wp-content/uploads/2018/02/spice-girls-reunion.jpg">
<!-- / WPSocial SEO Booster Plugin -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesleaze.co.uk\/novelty\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.33" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/themes/Extra/style.css?ver=2.0.33">
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=4.9.4">
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.33">
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.33">
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/plugins/jetpack-5.0/css/jetpack.css?ver=5.0">
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/plugins/wp-social-seo-booster/includes/css/wps-seo-booster-front.css">
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/plugins/jetpack-5.0/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://thesleaze.co.uk/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://thesleaze.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesleaze.co.uk%2Fpop-shots-1113.html" />
<link rel="alternate" type="text/xml+oembed" href="http://thesleaze.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesleaze.co.uk%2Fpop-shots-1113.html&#038;format=xml" />
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 26px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Francois One', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Source Sans Pro', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: rgba(221,51,51,0.75);
}

</style>

<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
	background-color: #1e1d1d;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Francois One', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: rgba(255,255,255,0.97);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #1e1d1d;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font-font-family">
#et-secondary-menu li {
	font-family: 'Francois One', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: rgba(10,10,10,0.29);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font-font-family">
#et-trending-label,
.et-trending-post a {
	font-family: 'Francois One', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font-font-family">
#et-info .et-cart span,
#et-info .et-top-search .et-search-field {
	font-family: 'Francois One', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_text_color-color">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"] {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_background_color-background-color">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"] {
	background-color: rgba(221,51,51,0.75);
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 124px;
					margin: 0px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 54px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 70.4px;
					margin: 4.8px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/02/favicon2.jpg" /><link rel="amphtml" href="http://thesleaze.co.uk/pop-shots-1113.html/amp" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pop Shots" />
<meta property="og:url" content="http://thesleaze.co.uk/pop-shots-1113.html" />
<meta property="og:description" content="Which Spice Girl is Your Masturbatory Fantasy?  That&#8217;s the question we&#8217;re asking in our fabulous new competition as we try to lay to rest one of the great unanswered questions of the ni…" />
<meta property="article:published_time" content="2018-02-15T07:13:55+00:00" />
<meta property="article:modified_time" content="2018-02-15T02:15:03+00:00" />
<meta property="article:author" content="https://www.facebook.com/The-Sleaze-265318283497500/" />
<meta property="og:site_name" content="The Sleaze" />
<meta property="og:image" content="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/02/spice-girls-reunion.jpg?fit=342%2C214" />
<meta property="og:image:width" content="342" />
<meta property="og:image:height" content="214" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@docsleaze" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@docsleaze" />
<meta name="google-site-verification" content="fo_Fv6dTg1LKXYzsw2t1Z_RCFImgVA76yzo_eMeUK98" />
<script src="https://apis.google.com/js/platform.js" async defer></script>

 <style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style>			<style type="text/css" id="wp-custom-css">
				.et_pb_widget .widgettitle {
background: #FFD800 none repeat scroll 0 0;
color: #ffffff;
font-size: 16px;
}

et_pb_widget .widget_list img {
height: 50px;
}
.single-post .rating-stars {
display: none;
}
.single-post .post-thumbnail {
width: 28%;
float:left;
margin:10px 20px 20px 10px;
}			</style>
		</head>
<body class="post-template-default single single-post postid-4332 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_fullwidth_nav et_primary_nav_dropdown_animation_Default et_fullwidth_secondary_nav et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/The-Sleaze-265318283497500/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/docsleaze" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																															<li class="et-extra-social-icon googleplus">
									<a href="https://plus.google.com/u/0/103471533226454025830" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a>
								</li>
																																																																																																																																																																																																																																																																																																							<li class="et-extra-social-icon rss">
									<a href="http://thesleaze.co.uk/sleazefeed2.xml" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																									<li class="et-extra-social-icon blogger">
									<a href="http://sleazediary.blogspot.co.uk" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-blogger"></a>
								</li>
																																																																																			</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://thesleaze.co.uk/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://thesleaze.co.uk/" data-fixed-height="88">
							<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/02/new-sleaze-logo3.png" alt="The Sleaze" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
															<ul id="et-menu" class="nav">
																			<li ><a href="http://thesleaze.co.uk/">Home</a></li>
									
									<li class="page_item page-item-1828 page_item_has_children"><a href="http://thesleaze.co.uk/features">Features</a>
<ul class='children'>
	<li class="page_item page-item-2"><a href="http://thesleaze.co.uk/features/about">About</a></li>
	<li class="page_item page-item-2472"><a href="http://thesleaze.co.uk/features/privacy-policy">Privacy Policy</a></li>
	<li class="page_item page-item-1834"><a href="http://thesleaze.co.uk/features/sleaze-diary">Sleaze Diary</a></li>
	<li class="page_item page-item-1637"><a href="http://thesleaze.co.uk/features/letters">Sleazebag</a></li>
	<li class="page_item page-item-1642"><a href="http://thesleaze.co.uk/features/links">Sleazy Links</a></li>
	<li class="page_item page-item-1623"><a href="http://thesleaze.co.uk/features/profiles">Staff Profiles</a></li>
</ul>
</li>
										<li class="cat-item cat-item-26"><a href="http://thesleaze.co.uk/category/media" title="Arts, media, popular culture and celebrity gossip satire and humour from The Sleaze">Arts &amp; Media</a>
<ul class='children'>
	<li class="cat-item cat-item-6"><a href="http://thesleaze.co.uk/category/media/popular_culture" title="Satire Stories About Entertainment, Celebrity, Media and Popular Culture">Pop Culture</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://thesleaze.co.uk/category/media/reviews" title="Top Trash Classics Reviewed">Reviews</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://thesleaze.co.uk/category/media/bollocks" title="Top showbiz gossip from the girl with her posterior on the pulse!">Total Bollocks</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4"><a href="http://thesleaze.co.uk/category/crime" title="Satire Stories About Crime, Punishment and Anti-Social Behaviour From The Sleaze">Crime</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://thesleaze.co.uk/category/editorial" title="From the desk of Doc Sleaze...">Editorial</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://thesleaze.co.uk/category/politics" title="Satire Stories About Politics and Current Affairs From The Sleaze">Politics</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://thesleaze.co.uk/category/religion_and_royalty" title="Satire Stories About Religion and Royalty From The Sleaze">Religion &amp; Royalty</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://thesleaze.co.uk/category/science_and_technology" title="Satire Stories About Science and Technology From The Sleaze">Science</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://thesleaze.co.uk/category/weird" title="Satire Stories About UFOs, Conspiracies, the Supernatural and General Weirdness From The Sleaze">Weird</a>
</li>
								</ul>
														<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-4332" class="module single-post-module post-4332 post type-post status-publish format-standard has-post-thumbnail hentry category-popular_culture tag-entertainment et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Pop Shots</h1>
								<div class="post-meta">
									<p><span class="updated">Feb 15, 2018</span> | <a href="http://thesleaze.co.uk/category/media/popular_culture" rel="tag">Pop Culture</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<a href="http://thesleaze.co.uk/pop-shots-1113.html" title="Pop Shots" class="featured-image">
				<img src="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/02/spice-girls-reunion.jpg?resize=342%2C214" alt="Pop Shots" />
			</a>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Which Spice Girl does it for you during the old five-knuckle shuffle? That’s what we want to know as rumours swirl of yet another Spice Girls reunion. Does the thought of them returning to the spotlight to pursue ‘new projects’ bring back fond memories of your 1990s self-pleasuring? Is it Sporty, Posh, Scary, or Baby who gives you the best head on your handy shandy? Do they still do it for you? Do you imagine performing sexual gymnastics with lithe Mel C? Are you turned on by the icy aloofness of Posh Spice Victoria Beckham, (who, according to unconfirmed and doubtless completely unfounded football terrace chants, takes it up the bum)? Is the thought of leather-clad dominatrix Mel B tying you to an iron bedstead and giving you a damn good thrashing what gets you through the night? Perhaps you take after Gary Glitter and imagine giving a good hard caning to school uniform clad Emma? Or perhaps it is the thought of Ginger Spice Geri Haliwell (or Horner, as she is now – we bet she is, horny, that is) giving you a tit-wank with her ample bosom whilst singing her number one hit “Lift Me Up” which gets you to the vinegar stroke every time.</p>
<p>Maybe it wasn’t a Spice Girl you thought of all those years ago of whilst bashing the bishop, maybe it was a three-in-a-bed romp with those naughty Appleton sisters from All Saints. What about the Celtic charms of Irish songstresses B*witched &#8211; dressed as nuns! A good seeing to was just what those Catholic girls needed, eh guys? Was it the thought of cavorting naked in a grain-silo with jail-bait Billie which gets you smiling like a wanking Jap? Which current pop totty does it for you nowadays? Maybe you’d like to get down and – quite literally – dirty with Taylor Swift, or perhaps a spanking session with Lady Gaga gets your wanking spanners working. Whichever pop-totty it is you like to think of when you shake hands with the Devil, let us know. We’ll publish the results in a future post here and find out exactly who is top of the pop-shots!</p>
<p>But hey, here at <b>The Sleaze</b> we like to be even handed. So, not wishing to be considered sexist or guilty of the objectification of women (especially in the current climate) – despite having just asked ‘Which Spice Girl is your Masturbatory Fantasy’, (which isn’t necessarily sexist – we’re sure that there are plenty of lovely lesbian ladies out there who would be happy to share their fantasies) &#8211; we&#8217;ve decided to present something for the ladies (or gay guys): Whose Todger is Biggest? As we all know, the late Errol Flynn was prodigiously endowed and sometimes used his schlonger to play golf, snooker and, on occasion, hockey. Indeed, so enormous was his old man, that whenever Flynn had an erection the rush of blood to his nether regions caused him to faint. Errol’s rigid digit was so prominent that Bette Davis once suggested that it should have a red flashing light on top as a warning to low-flying aircraft. In an on-set joke in 1938, Flynn practiced the famous sword fight in <b>The Adventures of Robin Hood</b> using his banging stick, whilst Basil Rathbone used his huge nose.</p>
<p>But how do today’s stars match up in the meat flute department? Are the rumours true? Is big screen hard man Arnold Schwarzeneger really hung like a gnat? Does he carry all those big guns just to compensate for his short-comings in the trouser snake department? On the other hand, is smooth grey-haired romeo Richard Gere’s knob so big its like a baby’s arm hanging out of the pram? What about John Travolta &#8211; beef bayonet or pork sword? Is Mel Gibson’s lethal weapon a mutton musket or merely a trouser mauser? Is Bruce Willis packing a bacon bazooka, or did Demi Moore leave him because he could only muster a snub-nosed porridge gun? And is his ramrod circumcised to match his bald head? Let’s not forget our continental cousins. What about French hunk Gerard Depardieu &#8211; trouser trout or tiddler? Does ice cool bisexual heart-throb Alain Delon resort to metric measurements because ten centimetres sounds better than four inches? Send us your opinions on who has the biggest (and smallest) whangers so we can publish the definitive guide. Even better, if you’ve got photographic proof &#8211; send it in! Remember, its all in the public interest!</p>
<p>(Actually, don’t let us know in regard to either question, as we don’t give a toss &#8211; we’re just after a cheap laugh with this item. Mind you, if you do have any really bizarre masturbatory fantasies involving female pop-stars to share with us.…)</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																	</div>
							Tags: <a href="http://thesleaze.co.uk/tag/entertainment" rel="tag">entertainment</a>							</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://thesleaze.co.uk/pop-shots-1113.html&#038;t=Pop%20Shots" class="social-share-link" title="Share &quot;Pop Shots&quot; via Facebook" data-network-name="facebook" data-share-title="Pop Shots" data-share-url="http://thesleaze.co.uk/pop-shots-1113.html">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Pop%20Shots%20http://thesleaze.co.uk/pop-shots-1113.html" class="social-share-link" title="Share &quot;Pop Shots&quot; via Twitter" data-network-name="twitter" data-share-title="Pop Shots" data-share-url="http://thesleaze.co.uk/pop-shots-1113.html">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://thesleaze.co.uk/pop-shots-1113.html&#038;t=Pop%20Shots" class="social-share-link" title="Share &quot;Pop Shots&quot; via Google +" data-network-name="googleplus" data-share-title="Pop Shots" data-share-url="http://thesleaze.co.uk/pop-shots-1113.html">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://thesleaze.co.uk/pop-shots-1113.html&#038;title=Pop%20Shots" class="social-share-link" title="Share &quot;Pop Shots&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Pop Shots" data-share-url="http://thesleaze.co.uk/pop-shots-1113.html">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Pop Shots&quot; via Email" data-network-name="basic_email" data-share-title="Pop Shots" data-share-url="http://thesleaze.co.uk/pop-shots-1113.html">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="4332" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #dd3333;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://thesleaze.co.uk/sex-education-1112.html" rel="prev"><span class="button">Previous</span><span class="title">Sex Education</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='docsleaze' src='http://0.gravatar.com/avatar/0859a465ebd1ed91c67091537a7864f4?s=170&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0859a465ebd1ed91c67091537a7864f4?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://thesleaze.co.uk/author/docsleaze" rel="author" title="View all posts by docsleaze">docsleaze</a></h4>
									<p class="note">Publisher, Executive Editor and Chief Writer of The Sleaze, the Doc is in the forefront of the campaign to preserve historic 1970s moustaches, and is currently the owner of a fine 1970 Alain Delon, which he wears with pride every Thursday. Before founding The Sleaze, the Doc had the singular honour of being dismissed from the Ministry of Defence's Defence Intelligence Staff following his involvement with the original 'dodgy dossier', which sparked the civil war in the former Yugoslavia. Nevertheless, he stands by his controversial assessment that there is satellite imagery clearly showing Serbian leader Slobodan Milosevic enjoying a three-in-a-bed romp with Princess Margaret and Richard Branson. Following his dismissal, the Doc crossed the Atlantic to enter the film industry, where he quickly became Tawny Kitaen's pubic hair stylist. The proud possessor of the world's largest collection of pornography discovered in hedgerows, the Doc is considered one of Britain's leading experts on smut, and acted as an advisor to the BBC 4 series A Pornographic History of Britain. Now in his early middle years, Doc Sleaze lives quietly in Southern England where he is sometimes allowed to teach Government and Politics to local A-level students. He can be reached through the site's main e-mail address - just don't expect a reply.</p>
									<ul class="social-icons">
																					<li><a href="https://www.facebook.com/The-Sleaze-265318283497500/" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="http://twitter.com/docsleaze" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																					<li><a href="https://plus.google.com/u/0/103471533226454025830" target="_blank"><span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-color-hover"></span></a></li>
																					<li><a href="http://sleazediary.blogspot.com" target="_blank"><span class="et-extra-icon et-extra-icon-blogger et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
			<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="http://thesleaze.co.uk/pop-shots-1113.html" title="Pop Shots" class="widget_list_thumbnail">
				<img src="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/02/spice-girls-reunion.jpg?resize=150%2C150" alt="Pop Shots" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/pop-shots-1113.html" class="title">Pop Shots</a>
										<div class="post-meta">
						<span class="updated">Feb 15, 2018</span> | <a href="http://thesleaze.co.uk/category/media/popular_culture" rel="tag">Pop Culture</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/sex-education-1112.html" title="Sex Education" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/02/sex-education.jpg?resize=150%2C150" alt="Sex Education" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/sex-education-1112.html" class="title">Sex Education</a>
										<div class="post-meta">
						<span class="updated">Feb 8, 2018</span> | <a href="http://thesleaze.co.uk/category/politics" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/overheard-conversations-1111.html" title="Overheard Conversations" class="widget_list_thumbnail">
				<img src="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/02/overheard-conversations.jpg?resize=150%2C150" alt="Overheard Conversations" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/overheard-conversations-1111.html" class="title">Overheard Conversations</a>
										<div class="post-meta">
						<span class="updated">Feb 1, 2018</span> | <a href="http://thesleaze.co.uk/category/politics" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/saving-brexit-1106.html" title="Saving Brexit?" class="widget_list_thumbnail">
				<img src="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2016/06/farage-nazi.jpg?resize=150%2C150" alt="Saving Brexit?" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/saving-brexit-1106.html" class="title">Saving Brexit?</a>
										<div class="post-meta">
						<span class="updated">Jan 25, 2018</span> | <a href="http://thesleaze.co.uk/category/politics" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/came-beyond-england-1105.html" title="They Came From Beyond England" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2018/01/beyond-space.jpg?resize=150%2C150" alt="They Came From Beyond England" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/came-beyond-england-1105.html" class="title">They Came From Beyond England</a>
										<div class="post-meta">
						<span class="updated">Jan 18, 2018</span> | <a href="http://thesleaze.co.uk/category/media/reviews" rel="tag">Reviews</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/confessions-hollywood-sex-pest-1104.html" title="Confessions of a Hollywood Sex Pest!" class="widget_list_thumbnail">
				<img src="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2012/06/grope.jpg?resize=150%2C150" alt="Confessions of a Hollywood Sex Pest!" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/confessions-hollywood-sex-pest-1104.html" class="title">Confessions of a Hollywood Sex Pest!</a>
										<div class="post-meta">
						<span class="updated">Jan 11, 2018</span> | <a href="http://thesleaze.co.uk/category/media/popular_culture" rel="tag">Pop Culture</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/editorial110.html" title="Porn Losers" class="widget_list_thumbnail">
				<img src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial.jpg?resize=150%2C150" alt="Porn Losers" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/editorial110.html" class="title">Porn Losers</a>
										<div class="post-meta">
						<span class="updated">Jan 4, 2018</span> | <a href="http://thesleaze.co.uk/category/editorial" rel="tag">Editorial</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/i-buried-santa-1103.html" title="I Buried Santa!" class="widget_list_thumbnail">
				<img src="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2017/12/i-buried-santa.jpg?resize=150%2C150" alt="I Buried Santa!" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/i-buried-santa-1103.html" class="title">I Buried Santa!</a>
										<div class="post-meta">
						<span class="updated">Dec 21, 2017</span> | <a href="http://thesleaze.co.uk/category/weird" rel="tag">Weird</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="arpw-widget-2" class="et_pb_widget arpw-widget-random"><h4 class="widgettitle">Random Posts</h4><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/great_british_news_scandal-715.html"  rel="bookmark"><img width="50" height="50" src="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/05/PressPhotographers.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="The Great British News Scandal" srcset="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/05/PressPhotographers.jpg?resize=150%2C150 150w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/05/PressPhotographers.jpg?resize=186%2C186 186w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/05/PressPhotographers.jpg?resize=38%2C38 38w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/05/PressPhotographers.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="358" data-permalink="http://thesleaze.co.uk/yellowbelly.html/pressphotographers" data-orig-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/05/PressPhotographers.jpg?fit=350%2C245" data-orig-size="350,245" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="PressPhotographers" data-image-description="" data-medium-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/05/PressPhotographers.jpg?fit=300%2C210" data-large-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/05/PressPhotographers.jpg?fit=350%2C245" /></a><a class="arpw-title" href="http://thesleaze.co.uk/great_british_news_scandal-715.html" rel="bookmark">The Great British News Scandal</a><time class="arpw-time published" datetime="2011-07-13T21:59:27+00:00">July 13, 2011</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/murder_my_tweet-596.html"  rel="bookmark"><img width="50" height="50" src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/05/sexkiller.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="Murder, My Tweet" srcset="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/05/sexkiller.jpg?resize=150%2C150 150w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/05/sexkiller.jpg?resize=186%2C186 186w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/05/sexkiller.jpg?resize=38%2C38 38w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/05/sexkiller.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="352" data-permalink="http://thesleaze.co.uk/dying.html/sexkiller" data-orig-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/05/sexkiller.jpg?fit=455%2C347" data-orig-size="455,347" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="sexkiller" data-image-description="" data-medium-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/05/sexkiller.jpg?fit=300%2C228" data-large-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/05/sexkiller.jpg?fit=455%2C347" /></a><a class="arpw-title" href="http://thesleaze.co.uk/murder_my_tweet-596.html" rel="bookmark">Murder, My Tweet</a><time class="arpw-time published" datetime="2009-07-29T23:00:33+00:00">July 29, 2009</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/thats_spanking.html"  rel="bookmark"><img width="50" height="50" src="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/filmreel.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="That&#8217;s Spanking! (Mapatasi, 1975)" srcset="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/filmreel.jpg?resize=150%2C150 150w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/filmreel.jpg?resize=186%2C186 186w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/filmreel.jpg?resize=38%2C38 38w, https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/filmreel.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="168" data-permalink="http://thesleaze.co.uk/hitler.html/film-reel" data-orig-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/filmreel.jpg?fit=700%2C500" data-orig-size="700,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;A. C. Maritz&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;portion of movie film reel&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;amaritz&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;film reel&quot;}" data-image-title="film reel" data-image-description="&lt;p&gt;portion of movie film reel&lt;/p&gt;
" data-medium-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/filmreel.jpg?fit=300%2C214" data-large-file="https://i2.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/filmreel.jpg?fit=700%2C500" /></a><a class="arpw-title" href="http://thesleaze.co.uk/thats_spanking.html" rel="bookmark">That&#8217;s Spanking! (Mapatasi, 1975)</a><time class="arpw-time published" datetime="2009-08-25T19:29:08+00:00">August 25, 2009</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/crazy_bald_heads-017.html"  rel="bookmark"><img width="50" height="50" src="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/bald-man.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="Crazy Bald Heads!" srcset="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/bald-man.jpg?resize=150%2C150 150w, https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/bald-man.jpg?resize=186%2C186 186w, https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/bald-man.jpg?resize=38%2C38 38w, https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/bald-man.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1330" data-permalink="http://thesleaze.co.uk/crazy_bald_heads-017.html/bald-man" data-orig-file="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/bald-man.jpg?fit=470%2C337" data-orig-size="470,337" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="bald-man" data-image-description="" data-medium-file="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/bald-man.jpg?fit=300%2C215" data-large-file="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/bald-man.jpg?fit=470%2C337" /></a><a class="arpw-title" href="http://thesleaze.co.uk/crazy_bald_heads-017.html" rel="bookmark">Crazy Bald Heads!</a><time class="arpw-time published" datetime="2009-05-18T23:24:59+00:00">May 18, 2009</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/editorial42.html"  rel="bookmark"><img width="50" height="50" src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="Still Don&#8217;t Make Me Laugh" srcset="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial.jpg?w=200 200w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial.jpg?resize=150%2C150 150w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial.jpg?resize=186%2C186 186w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial.jpg?resize=38%2C38 38w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="153" data-permalink="http://thesleaze.co.uk/editorial30.html/editorial" data-orig-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial.jpg?fit=200%2C200" data-orig-size="200,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="editorial" data-image-description="" data-medium-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial.jpg?fit=200%2C200" data-large-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial.jpg?fit=200%2C200" /></a><a class="arpw-title" href="http://thesleaze.co.uk/editorial42.html" rel="bookmark">Still Don&#8217;t Make Me Laugh</a><time class="arpw-time published" datetime="2006-08-04T18:04:23+00:00">August 4, 2006</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/the-haunting-of-simon-cowell-914.html"  rel="bookmark"><img width="50" height="50" src="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2014/10/cowell.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="The Haunting of Simon Cowell" srcset="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2014/10/cowell.jpg?resize=150%2C150 150w, https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2014/10/cowell.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="3409" data-permalink="http://thesleaze.co.uk/the-haunting-of-simon-cowell-914.html/cowell" data-orig-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2014/10/cowell.jpg?fit=600%2C400" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="THe Haunting of Simon Cowell" data-image-description="&lt;p&gt;The Haunting of Simon Cowell&lt;/p&gt;
" data-medium-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2014/10/cowell.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2014/10/cowell.jpg?fit=600%2C400" /></a><a class="arpw-title" href="http://thesleaze.co.uk/the-haunting-of-simon-cowell-914.html" rel="bookmark">The Haunting of Simon Cowell</a><time class="arpw-time published" datetime="2014-10-30T07:02:37+00:00">October 30, 2014</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/eastern-evil-945.html"  rel="bookmark"><img width="50" height="50" src="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/werewolf.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="Eastern Evil" srcset="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/werewolf.jpg?resize=150%2C150 150w, https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/werewolf.jpg?resize=186%2C186 186w, https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/werewolf.jpg?resize=38%2C38 38w, https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/werewolf.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1345" data-permalink="http://thesleaze.co.uk/beast_of_downing_street-634.html/werewolf" data-orig-file="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/werewolf.jpg?fit=335%2C359" data-orig-size="335,359" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="werewolf" data-image-description="" data-medium-file="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/werewolf.jpg?fit=279%2C300" data-large-file="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/07/werewolf.jpg?fit=335%2C359" /></a><a class="arpw-title" href="http://thesleaze.co.uk/eastern-evil-945.html" rel="bookmark">Eastern Evil</a><time class="arpw-time published" datetime="2015-05-07T07:10:36+00:00">May 7, 2015</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/forbidden-fruit-741.html"  rel="bookmark"><img width="50" height="50" src="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/12/melons.jpg?resize=50%2C50" class="arpw-thumbnail alignleft wp-post-image" alt="Forbidden Fruit" srcset="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/12/melons.jpg?resize=150%2C150 150w, https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/12/melons.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="2277" data-permalink="http://thesleaze.co.uk/forbidden-fruit-741.html/melons" data-orig-file="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/12/melons.jpg?fit=280%2C390" data-orig-size="280,390" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="melons" data-image-description="" data-medium-file="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/12/melons.jpg?fit=215%2C300" data-large-file="https://i0.wp.com/thesleaze.co.uk/novelty/wp-content/uploads/2011/12/melons.jpg?fit=280%2C390" /></a><a class="arpw-title" href="http://thesleaze.co.uk/forbidden-fruit-741.html" rel="bookmark">Forbidden Fruit</a><time class="arpw-time published" datetime="2011-12-05T08:00:32+00:00">December 5, 2011</time></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div> <!-- end .et_pb_widget --><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div class="g-plusone" data-annotation="inline" data-width="300"></div></div>
		</div> <!-- end .et_pb_widget --><div id="rss-3" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://feeds.feedburner.com/SleazeDiary%20"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://thesleaze.co.uk/novelty/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://sleazediary.blogspot.com/">From Sleaze Diary</a></h4><ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/d_6diAVYEDk/sickening-side-effects.html'>Sickening Side Effects</a> <span class="rss-date">February 13, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/U3yp4nvTQbQ/foreign-sex-aid.html'>Foreign Sex Aid?</a> <span class="rss-date">February 12, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/Y8y0s1p4s7k/sedating-hate.html'>Sedating Hate</a> <span class="rss-date">February 9, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/HRVjbj7I3q4/switch-hitting-soaps.html'>Switch Hitting Soaps</a> <span class="rss-date">February 8, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/_cdo5I8hWJQ/recovery-phase.html'>Recovery Phase</a> <span class="rss-date">February 6, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/G5Om3pjsK0E/utterly-unspeakable.html'>Utterly Unspeakable</a> <span class="rss-date">February 5, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/cOE30B66h00/the-carey-treatment-1972.html'>The Carey Treatment (1972)</a> <span class="rss-date">February 3, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/hVwx4Z4NZEE/a-kind-of-limbo.html'>A Kind of Limbo</a> <span class="rss-date">February 1, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/dXRmhUHLZdk/no-more-heros.html'>No More Heroes</a> <span class="rss-date">January 30, 2018</span></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/SleazeDiary/~3/zAhot0aHM7I/eighties-tv-musings.html'>Eighties TV Musings</a> <span class="rss-date">January 29, 2018</span></li></ul></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/The-Sleaze-265318283497500/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/docsleaze" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/u/0/103471533226454025830" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																																																																																																																																	<li class="et-extra-social-icon rss">
								<a href="http://thesleaze.co.uk/sleazefeed2.xml" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																																																																																																											<li class="et-extra-social-icon blogger">
								<a href="http://sleazediary.blogspot.co.uk" class="et-extra-icon et-extra-icon-background-none et-extra-icon-blogger"></a>
							</li>
																																																																									</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=226395; 
var sc_invisible=1; 
var sc_security=""; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="site stats"
href="http://statcounter.com/" target="_blank"><img
class="statcounter" src="//c.statcounter.com/226395/0//1/"
alt="site stats"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide -->


<!-- ADDFREESTATS.COM Asynchronous Tracking Code  V5 -->
<!-- For: http://www.thesleaze.co.uk -->
<div id='addfreestats'></div>
<script type="text/javascript"><!--
var AFS_Account="00129865";
var AFS_Tracker="auto";
var AFS_Server="www1";
var AFS_Page="DetectName";
var AFS_Url="DetectUrl";
var speed = document.createElement('script');
speed.type = 'text/javascript';
speed.async = true;
speed.src ='http://'+AFS_Server+'.addfreestats.com/cgi-bin/afstracka.cgi?usr='+AFS_Account;
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(speed, s);
//--></script>
<noscript>
<a href="http://new.addfreestats.com/?usr=00129865" rel='nofollow' >
<img src="http://www1.addfreestats.com/cgi-bin/connect.cgi?usr=00129865Pauto" border='0' alt="AddFreeStats"></a>
</noscript>
<!-- END-ADDFREESTATS.COM AUTOCODE V5 -->

<script src="https://www.w3counter.com/tracker.js?id=55409"></script>
<!-- Powered by WPtouch: 4.3.26 -->	<div style="display:none">
	<div class="grofile-hash-map-0859a465ebd1ed91c67091537a7864f4">
	</div>
	</div>
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Francois+One:400&#038;subset=latin,latin-ext">
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Source+Sans+Pro:400,200,200italic,300,300italic,400italic,600,600italic,700,700italic,900,900italic&#038;subset=latin,latin-ext">
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/plugins/jetpack-5.0/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/salvattore.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/thesleaze.co.uk\/novelty\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/thesleaze.co.uk\/novelty\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"957dfb6486","timeline_nonce":"682baad378","blog_feed_nonce":"8b6d95c2aa","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/thesleaze.co.uk\/novelty\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/thesleaze.co.uk\/novelty\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/thesleaze.co.uk\/novelty\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"5ba7098ddd","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"1d7fce3c95","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"4332","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>
