<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://thesleaze.co.uk/novelty/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Turning on Trump | The Sleaze | UK News Satire and Humour</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Did Trump&#039;s CIA hacked TV capture footage of president pleasuring himself to TV programme? Experts fear presidential &#039;sex video&#039; could now be in hands of Wikileaks. Did Nigel Farage visit Julian Assange in attempt to retrieve video on behalf of Trump?"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://thesleaze.co.uk/turning-on-trump-1056.html" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sleaze &raquo; Feed" href="http://thesleaze.co.uk/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesleaze.co.uk\/novelty\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.33" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='extra-style-css'  href='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/style.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='arpw-style-css'  href='http://thesleaze.co.uk/novelty/wp-content/plugins/advanced-random-posts-widget/assets/css/arpw-frontend.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thesleaze.co.uk/novelty/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://thesleaze.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thesleaze.co.uk/novelty/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thesleaze.co.uk/novelty/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p3Eg4X-13V' />
<link rel="alternate" type="application/json+oembed" href="http://thesleaze.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesleaze.co.uk%2Fturning-on-trump-1056.html" />
<link rel="alternate" type="text/xml+oembed" href="http://thesleaze.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesleaze.co.uk%2Fturning-on-trump-1056.html&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://thesleaze.co.uk/novelty/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '4087';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Turning+on+Trump';
	window._wp_rp_post_tags = ['politics', 'sex+scandal', 'us+politics', 'politics', 'putin', 'trump', 'russia', 'sofa', 'sex', 'cia', 'russian', 'busi', 'obama', 'hack', 'joe', 'video', 'shower', 'masturb', 'tv'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://thesleaze.co.uk/novelty/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.3" />
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-body_heading_font_size-font-size">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-size: 26px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Francois One', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Source Sans Pro', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: rgba(221,51,51,0.75);
}

</style>

<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
	background-color: #1e1d1d;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Francois One', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: rgba(255,255,255,0.97);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #1e1d1d;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font-font-family">
#et-secondary-menu li {
	font-family: 'Francois One', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: rgba(10,10,10,0.29);
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font-font-family">
#et-trending-label,
.et-trending-post a {
	font-family: 'Francois One', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_font-font-family">
#et-info .et-cart span,
#et-info .et-top-search .et-search-field {
	font-family: 'Francois One', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_text_color-color">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"] {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_background_color-background-color">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"] {
	background-color: rgba(221,51,51,0.75);
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 124px;
					margin: 0px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 54px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 70.4px;
					margin: 4.8px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/02/favicon2.jpg" /><link rel="amphtml" href="http://thesleaze.co.uk/turning-on-trump-1056.html/amp" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Turning on Trump" />
<meta property="og:url" content="http://thesleaze.co.uk/turning-on-trump-1056.html" />
<meta property="og:description" content="Did Trump&#8217;s CIA hacked TV capture footage of president pleasuring himself to TV programme?  Experts fear presidential &#8216;sex video&#8217; could now be in hands of Wikileaks.  Did Nigel Fa…" />
<meta property="article:published_time" content="2017-03-16T06:52:20+00:00" />
<meta property="article:modified_time" content="2017-03-16T02:30:04+00:00" />
<meta property="article:author" content="https://www.facebook.com/The-Sleaze-265318283497500/" />
<meta property="og:site_name" content="The Sleaze" />
<meta property="og:image" content="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/03/trump-tv.jpg" />
<meta property="og:image:width" content="439" />
<meta property="og:image:height" content="260" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:image" content="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/03/trump-tv.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@docsleaze" />
<meta name="google-site-verification" content="fo_Fv6dTg1LKXYzsw2t1Z_RCFImgVA76yzo_eMeUK98" /><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style>			<style type="text/css" id="wp-custom-css">
				.et_pb_widget .widgettitle {
background: #FFD800 none repeat scroll 0 0;
color: #ffffff;
font-size: 16px;
}

et_pb_widget .widget_list img {
height: 50px;
}
.single-post .rating-stars {
display: none;
}
.single-post .post-thumbnail img {
width: 45% !important;
margin: 0 auto;
}			</style>
		</head>
<body class="post-template-default single single-post postid-4087 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_fullwidth_nav et_primary_nav_dropdown_animation_Default et_fullwidth_secondary_nav et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/The-Sleaze-265318283497500/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/docsleaze" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																															<li class="et-extra-social-icon googleplus">
									<a href="https://plus.google.com/u/0/103471533226454025830" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a>
								</li>
																																																																																																																																																																																																																																																																																																							<li class="et-extra-social-icon rss">
									<a href="http://thesleaze.co.uk/sleazefeed2.xml" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																									<li class="et-extra-social-icon blogger">
									<a href="http://sleazediary.blogspot.co.uk" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-blogger"></a>
								</li>
																																																																																			</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://thesleaze.co.uk/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://thesleaze.co.uk/" data-fixed-height="88">
							<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/02/new-sleaze-logo3.png" alt="The Sleaze" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
															<ul id="et-menu" class="nav">
																			<li ><a href="http://thesleaze.co.uk/">Home</a></li>
									
									<li class="page_item page-item-1828 page_item_has_children"><a href="http://thesleaze.co.uk/features">Features</a>
<ul class='children'>
	<li class="page_item page-item-2"><a href="http://thesleaze.co.uk/features/about">About</a></li>
	<li class="page_item page-item-2472"><a href="http://thesleaze.co.uk/features/privacy-policy">Privacy Policy</a></li>
	<li class="page_item page-item-1834"><a href="http://thesleaze.co.uk/features/sleaze-diary">Sleaze Diary</a></li>
	<li class="page_item page-item-1637"><a href="http://thesleaze.co.uk/features/letters">Sleazebag</a></li>
	<li class="page_item page-item-1642"><a href="http://thesleaze.co.uk/features/links">Sleazy Links</a></li>
	<li class="page_item page-item-1623"><a href="http://thesleaze.co.uk/features/profiles">Staff Profiles</a></li>
</ul>
</li>
										<li class="cat-item cat-item-26"><a href="http://thesleaze.co.uk/category/media" title="Arts, media, popular culture and celebrity gossip satire and humour from The Sleaze">Arts &amp; Media</a>
<ul class='children'>
	<li class="cat-item cat-item-6"><a href="http://thesleaze.co.uk/category/media/popular_culture" title="Satire Stories About Entertainment, Celebrity, Media and Popular Culture">Pop Culture</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://thesleaze.co.uk/category/media/reviews" title="Top Trash Classics Reviewed">Reviews</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://thesleaze.co.uk/category/media/bollocks" title="Top showbiz gossip from the girl with her posterior on the pulse!">Total Bollocks</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4"><a href="http://thesleaze.co.uk/category/crime" title="Satire Stories About Crime, Punishment and Anti-Social Behaviour From The Sleaze">Crime</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://thesleaze.co.uk/category/editorial" title="From the desk of Doc Sleaze...">Editorial</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://thesleaze.co.uk/category/politics" title="Satire Stories About Politics and Current Affairs From The Sleaze">Politics</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://thesleaze.co.uk/category/religion_and_royalty" title="Satire Stories About Religion and Royalty From The Sleaze">Religion &amp; Royalty</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://thesleaze.co.uk/category/science_and_technology" title="Satire Stories About Science and Technology From The Sleaze">Science</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://thesleaze.co.uk/category/weird" title="Satire Stories About UFOs, Conspiracies, the Supernatural and General Weirdness From The Sleaze">Weird</a>
</li>
								</ul>
														<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-4087" class="module single-post-module post-4087 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-politics-2 tag-sex-scandal tag-us-politics et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Turning on Trump</h1>
								<div class="post-meta">
									<p><span class="updated">Mar 16, 2017</span> | <a href="http://thesleaze.co.uk/category/politics" rel="tag">Politics</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<a href="http://thesleaze.co.uk/turning-on-trump-1056.html" title="Turning on Trump" class="featured-image">
				<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/03/trump-tv.jpg" alt="Turning on Trump" />
			</a>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>“Forget about Russian prostitutes and golden showers, this is the real thing – and it’s sensational,” claims former CIA agent Joe Krank, who claims to have seen an explicit ‘sex tape’ involving President Trump. “The most incredible – some would say, disturbing – thing about it is that involves no one but Trump himself.” The recording was apparently made by the President’s ‘smart’ television, which had been hacked by the CIA in order to monitor the then Presidential candidate. “Trump was just worried about President Obama wire tapping his phones,” observes the former spook. “But, in reality it was the TV he should have been worried about – it was watching <i>everything</i> that went on his living room!” According to Krank, the spy TV set-up wasn’t directly authorised by President Obama, but was part of a long-running CIA investigation into Trump’s alleged links to President Putin’s regime in Russia. “The Agency was hoping to get some footage of Trump engaged in illicit business deals with Russian government agents,” he explains. “But they got more than they bargained for!” The video allegedly shows Trump sat on his sofa, becoming first sexually aroused, then masturbating, whilst watching a programme on his wide screen TV. “It starts just like a routine, boring, surveillance tape, with him just sat there, in Trump Tower, watching the TV. Then he unzips his flies and whips out his ‘old man’,” says Krank. “Next thing you know, he’s handling his little Trump Tower and kicking off his pants, pretty soon he’s furiously whipping his top!”</p>
<p>The ex-agent believes that the recording has been widely circulated in intelligence circles, both in the US and overseas. “You can bet that if the CIA had it, then the Russians will have seen it,” he says. “I have heard from former colleagues that Putin has seen it multiple times – but with all that homoerotic shit he does with his shirt off, you’ve to question his motives.” The tape has subsequently been leaked to Wikjileaks, increasing the possibility of it entering the public domain and causing huge reputational damage to the president. “What else do you think your Nigel Farage was doing visiting Wikileaks founder Julian Assange at the Ecuadorian embassy in London recently?” asks Krank. “It’s clear that he was there trying to negotiate the handover or destruction of their copy of the tape. he’s obviously acting as his buddy Trump’s envoy.” This explanation for Farage’s mysterious visit to Assange isn’t universally accepted, with some commentators suggesting that his motives might have been more personal. “I think that we have to accept that this spying via TV is pretty widespread and that the CIA have shared it with the likes of MI6 and MI5,” muses espionage expert and rumoured former spy Derek Flume, writing in the <b>Daily Excess</b>. “Consequently, I think it is safe to speculate that there is footage of Farage up to no good out there. It could well involve him getting up to some sort of antics with his so called lodger, that French waitress turned extreme right wing political activist. I’d bet money that it was some such thing he was trying to retrieve from Assange and Wikileaks.”</p>
<p>Krank agrees that techno surveillance using internet-connected household appliances is widespread. “I’ve heard about all sorts of videos involving leading politicians from both sides of the political divide,” he confides. “There’s supposedly some stuff recorded by Bernie Sanders’ fridge doing the rounds – personally, I find it highly unlikely that a guy of his age would be able to do any of the stuff allegedly on the recording. Besides, what sort of person would do that sort of thing in their <i>kitchen</i> for God’s sake? Then there’s the stuff said to have been caught by the Clintons’ TV: you wouldn’t believe what Bill Clinton gets up to in private. Actually, come to think of it, you <i>would</i> believe Bill Clinton would do that stuff.” In fact, Krank suspects that there is a thriving black market in illicitly recorded footage of high profile public figures engaged in bizarre behaviour. “The word on the street is that there are secret video channels on the ‘dark web’ where this stuff is streamed,” he claims. “If you have enough money, you can sign up to them and watch all those politicians, legislators, Judges and the like you have on your payroll having sex – it’s the ultimate in porn for the super rich.”</p>
<p>Krank claims also to have heard rumours of real life porn videos of this kind being made available to wealthy users live and ‘on demand’. “If one of these billionaires wants to watch some live shenanigans involving public figures, they can search through the current live streams the CIA and other intelligence agencies have coming in from hacked TVs, laptops, web cams and the like,” he says. “Once they find something they like, they can sit on <i>their</i> sofa and jerk off to it – maybe their TV will broadcast <i>that</i> to other decadent billionaires!” Espionage writer Flume believes that the TV spy technology isn’t necessarily a bad thing. “I can envisage circumstances where it might prove beneficial to have your TV recording your sexual activities,” he writes in the <b>Daily Excess</b>. “Just look at Julian Assange, for instance, if only the TVs of those women he’s alleged to have sexually assaulted in Sweden had recorded everything that had gone on, he wouldn’t have had to spend years hiding in the Ecuadorian embassy in London.”</p>
<p>One question which continues to vex those who have seen the Trump video is that of exactly <i>what</i> he was watching that aroused him so much. “Unfortunately, that’s one thing the hacked TVs don’t do – record what they were showing during the surveillance,” says Krank. “It’s no good trying to check the TV schedules – in this multichannel era, it could be any of hundreds of programmes.” Clearly, the source of Trump’s arousal could, potentially, prove highly embarrassing to the president. “Obviously, if it turned out that he was whacking off to Arnold Schwarzenegger oiling up his muscles in <b>Conan the Barbarian</b>, or something, that could prove highly damaging,” opines the former CIA man. “Not for any gay subtext, obviously, but for the implication that he admires a political rival in some way.” However, Krank suspects that he knows what Trump was watching as he pulled his pud in the video. “My money is on him pulling himself off to news footage of himself,” he says. “I can’t imagine anything else getting someone as narcissistic as him that horny.” Both the White House and CIA have denied the existence of any sex videos featuring President Trump, dismissing the claims as ‘fake news’.</p>

<div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-421" data-post-type="none" ><a href="http://thesleaze.co.uk/bushwhacked.html" class="wp_rp_thumbnail"><img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/04/dubya-150x150.jpg" alt="Beating Around the Bush" width="150" height="150" /></a><a href="http://thesleaze.co.uk/bushwhacked.html" class="wp_rp_title">Beating Around the Bush</a></li><li data-position="1" data-poid="in-426" data-post-type="none" ><a href="http://thesleaze.co.uk/peeping.html" class="wp_rp_thumbnail"><img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/04/dubya2-150x150.jpg" alt="Peeping George" width="150" height="150" /></a><a href="http://thesleaze.co.uk/peeping.html" class="wp_rp_title">Peeping George</a></li><li data-position="2" data-poid="in-3754" data-post-type="none" ><a href="http://thesleaze.co.uk/the-devil-trumps-994.html" class="wp_rp_thumbnail"><img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2016/02/trump-150x150.jpg" alt="The Devil Trumps" width="150" height="150" /></a><a href="http://thesleaze.co.uk/the-devil-trumps-994.html" class="wp_rp_title">The Devil Trumps</a></li><li data-position="3" data-poid="in-3906" data-post-type="none" ><a href="http://thesleaze.co.uk/grabbed-by-the-octopussy-1035.html" class="wp_rp_thumbnail"><img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2016/11/octopussy-150x150.jpg" alt="Grabbed by the Octopussy?" width="150" height="150" /></a><a href="http://thesleaze.co.uk/grabbed-by-the-octopussy-1035.html" class="wp_rp_title">Grabbed by the Octopussy?</a></li><li data-position="4" data-poid="in-2975" data-post-type="none" ><a href="http://thesleaze.co.uk/zero-double-d-815.html" class="wp_rp_thumbnail"><img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/05/boysown-150x150.jpg" alt="Zero Double D" width="150" height="150" /></a><a href="http://thesleaze.co.uk/zero-double-d-815.html" class="wp_rp_title">Zero Double D</a></li><li data-position="5" data-poid="in-33" data-post-type="none" ><a href="http://thesleaze.co.uk/dirty.html" class="wp_rp_thumbnail"><img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/04/saddam-150x150.jpg" alt="Dirty Tactics" width="150" height="150" /></a><a href="http://thesleaze.co.uk/dirty.html" class="wp_rp_title">Dirty Tactics</a></li></ul></div></div>
																	</div>
							Tags: <a href="http://thesleaze.co.uk/tag/politics-2" rel="tag">politics</a>, <a href="http://thesleaze.co.uk/tag/sex-scandal" rel="tag">sex scandal</a>, <a href="http://thesleaze.co.uk/tag/us-politics" rel="tag">us politics</a>							</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://thesleaze.co.uk/turning-on-trump-1056.html&#038;t=Turning%20on%20Trump" class="social-share-link" title="Share &quot;Turning on Trump&quot; via Facebook" data-network-name="facebook" data-share-title="Turning on Trump" data-share-url="http://thesleaze.co.uk/turning-on-trump-1056.html">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Turning%20on%20Trump%20http://thesleaze.co.uk/turning-on-trump-1056.html" class="social-share-link" title="Share &quot;Turning on Trump&quot; via Twitter" data-network-name="twitter" data-share-title="Turning on Trump" data-share-url="http://thesleaze.co.uk/turning-on-trump-1056.html">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://thesleaze.co.uk/turning-on-trump-1056.html&#038;t=Turning%20on%20Trump" class="social-share-link" title="Share &quot;Turning on Trump&quot; via Google +" data-network-name="googleplus" data-share-title="Turning on Trump" data-share-url="http://thesleaze.co.uk/turning-on-trump-1056.html">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://thesleaze.co.uk/turning-on-trump-1056.html&#038;title=Turning%20on%20Trump" class="social-share-link" title="Share &quot;Turning on Trump&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Turning on Trump" data-share-url="http://thesleaze.co.uk/turning-on-trump-1056.html">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Turning on Trump&quot; via Email" data-network-name="basic_email" data-share-title="Turning on Trump" data-share-url="http://thesleaze.co.uk/turning-on-trump-1056.html">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="4087" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #dd3333;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://thesleaze.co.uk/mechanized-labour-1055.html" rel="prev"><span class="button">Previous</span><span class="title">Mechanized Labour</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='docsleaze' src='http://0.gravatar.com/avatar/0859a465ebd1ed91c67091537a7864f4?s=170&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0859a465ebd1ed91c67091537a7864f4?s=340&amp;d=mm&amp;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://thesleaze.co.uk/author/docsleaze" rel="author" title="View all posts by docsleaze">docsleaze</a></h4>
									<p class="note">Publisher, Executive Editor and Chief Writer of The Sleaze, the Doc is in the forefront of the campaign to preserve historic 1970s moustaches, and is currently the owner of a fine 1970 Alain Delon, which he wears with pride every Thursday. Before founding The Sleaze, the Doc had the singular honour of being dismissed from the Ministry of Defence's Defence Intelligence Staff following his involvement with the original 'dodgy dossier', which sparked the civil war in the former Yugoslavia. Nevertheless, he stands by his controversial assessment that there is satellite imagery clearly showing Serbian leader Slobodan Milosevic enjoying a three-in-a-bed romp with Princess Margaret and Richard Branson. Following his dismissal, the Doc crossed the Atlantic to enter the film industry, where he quickly became Tawny Kitaen's pubic hair stylist. The proud possessor of the world's largest collection of pornography discovered in hedgerows, the Doc is considered one of Britain's leading experts on smut, and acted as an advisor to the BBC 4 series A Pornographic History of Britain. Now in his early middle years, Doc Sleaze lives quietly in Southern England where he is sometimes allowed to teach Government and Politics to local A-level students. He can be reached through the site's main e-mail address - just don't expect a reply.</p>
									<ul class="social-icons">
																					<li><a href="https://plus.google.com/u/0/103471533226454025830" target="_blank"><span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
			<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="http://thesleaze.co.uk/turning-on-trump-1056.html" title="Turning on Trump" class="widget_list_thumbnail">
				<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/03/trump-tv-150x150.jpg" alt="Turning on Trump" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/turning-on-trump-1056.html" class="title">Turning on Trump</a>
										<div class="post-meta">
						<span class="updated">Mar 16, 2017</span> | <a href="http://thesleaze.co.uk/category/politics" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/mechanized-labour-1055.html" title="Mechanized Labour" class="widget_list_thumbnail">
				<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/03/robots-150x150.jpg" alt="Mechanized Labour" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/mechanized-labour-1055.html" class="title">Mechanized Labour</a>
										<div class="post-meta">
						<span class="updated">Mar 9, 2017</span> | <a href="http://thesleaze.co.uk/category/politics" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/editorial105.html" title="Five Days in Bed" class="widget_list_thumbnail">
				<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial2.jpg" alt="Five Days in Bed" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/editorial105.html" class="title">Five Days in Bed</a>
										<div class="post-meta">
						<span class="updated">Mar 2, 2017</span> | <a href="http://thesleaze.co.uk/category/editorial" rel="tag">Editorial</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/rise-of-the-robots-1054.html" title="Rise of the Robots" class="widget_list_thumbnail">
				<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/02/toy-robots-150x150.jpg" alt="Rise of the Robots" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/rise-of-the-robots-1054.html" class="title">Rise of the Robots</a>
										<div class="post-meta">
						<span class="updated">Feb 23, 2017</span> | <a href="http://thesleaze.co.uk/category/science_and_technology" rel="tag">Science</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/alternative-facts-1053.html" title="Alternative Facts" class="widget_list_thumbnail">
				<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/02/alternative-facts-150x150.jpg" alt="Alternative Facts" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/alternative-facts-1053.html" class="title">Alternative Facts</a>
										<div class="post-meta">
						<span class="updated">Feb 16, 2017</span> | <a href="http://thesleaze.co.uk/category/politics" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/going-green-1052.html" title="Going Green" class="widget_list_thumbnail">
				<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/02/corbyn-vegetable-150x150.jpg" alt="Going Green" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/going-green-1052.html" class="title">Going Green</a>
										<div class="post-meta">
						<span class="updated">Feb 9, 2017</span> | <a href="http://thesleaze.co.uk/category/politics" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/virtual-jihadi-1051.html" title="Virtual Jihadi" class="widget_list_thumbnail">
				<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/02/jihadist-150x150.jpg" alt="Virtual Jihadi" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/virtual-jihadi-1051.html" class="title">Virtual Jihadi</a>
										<div class="post-meta">
						<span class="updated">Feb 2, 2017</span> | <a href="http://thesleaze.co.uk/category/crime" rel="tag">Crime</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://thesleaze.co.uk/extreme-breast-feeding-1047.html" title="Extreme Breast Feeding" class="widget_list_thumbnail">
				<img src="http://thesleaze.co.uk/novelty/wp-content/uploads/2017/02/extreme-breast-feeding-150x150.jpg" alt="Extreme Breast Feeding" />
			</a>								<div class="post_info">
					<a href="http://thesleaze.co.uk/extreme-breast-feeding-1047.html" class="title">Extreme Breast Feeding</a>
										<div class="post-meta">
						<span class="updated">Jan 26, 2017</span> | <a href="http://thesleaze.co.uk/category/media/popular_culture" rel="tag">Pop Culture</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="arpw-widget-2" class="et_pb_widget arpw-widget-random"><h4 class="widgettitle">Random Posts</h4><div class="arpw-random-post "><ul class="arpw-ul"><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/editorial101.html"  rel="bookmark"><img width="50" height="46" src="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial2.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Political Poison" srcset="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial2.jpg 475w, http://thesleaze.co.uk/novelty/wp-content/uploads/2011/04/editorial2-300x275.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a><a class="arpw-title" href="http://thesleaze.co.uk/editorial101.html" rel="bookmark">Political Poison</a><time class="arpw-time published" datetime="2016-07-07T06:39:06+00:00">July 7, 2016</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/naked.html"  rel="bookmark"><img width="50" height="33" src="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/05/arse.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Naked Aggression" srcset="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/05/arse.jpg 560w, http://thesleaze.co.uk/novelty/wp-content/uploads/2011/05/arse-300x200.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a><a class="arpw-title" href="http://thesleaze.co.uk/naked.html" rel="bookmark">Naked Aggression</a><time class="arpw-time published" datetime="2003-09-04T17:32:39+00:00">September 4, 2003</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/atombelly.html"  rel="bookmark"><img width="50" height="31" src="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/04/atombelly.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Beast With The Atom Belly" srcset="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/04/atombelly.jpg 460w, http://thesleaze.co.uk/novelty/wp-content/uploads/2011/04/atombelly-300x187.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a><a class="arpw-title" href="http://thesleaze.co.uk/atombelly.html" rel="bookmark">Beast With The Atom Belly</a><time class="arpw-time published" datetime="2004-02-01T13:54:32+00:00">February 1, 2004</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/corbyns-coven-973.html"  rel="bookmark"><img width="50" height="40" src="http://thesleaze.co.uk/novelty/wp-content/uploads/2015/10/corbyns-coven.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Corbyn&#8217;s Coven" srcset="http://thesleaze.co.uk/novelty/wp-content/uploads/2015/10/corbyns-coven.jpg 467w, http://thesleaze.co.uk/novelty/wp-content/uploads/2015/10/corbyns-coven-300x240.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a><a class="arpw-title" href="http://thesleaze.co.uk/corbyns-coven-973.html" rel="bookmark">Corbyn&#8217;s Coven</a><time class="arpw-time published" datetime="2015-10-15T06:28:42+00:00">October 15, 2015</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/streetwalker-533.html"  rel="bookmark"><img width="50" height="41" src="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/06/streetwalker.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Secret Diary of a Street Walker" srcset="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/06/streetwalker.jpg 300w, http://thesleaze.co.uk/novelty/wp-content/uploads/2011/06/streetwalker-222x180.jpg 222w" sizes="(max-width: 50px) 100vw, 50px" /></a><a class="arpw-title" href="http://thesleaze.co.uk/streetwalker-533.html" rel="bookmark">Secret Diary of a Street Walker</a><time class="arpw-time published" datetime="2008-06-27T20:31:04+00:00">June 27, 2008</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/search_for_cock-639.html"  rel="bookmark"><img width="50" height="36" src="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/04/filmreel.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="The Search for Cock (Budli, 1969)" srcset="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/04/filmreel.jpg 700w, http://thesleaze.co.uk/novelty/wp-content/uploads/2011/04/filmreel-300x214.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a><a class="arpw-title" href="http://thesleaze.co.uk/search_for_cock-639.html" rel="bookmark">The Search for Cock (Budli, 1969)</a><time class="arpw-time published" datetime="2010-03-06T20:09:01+00:00">March 6, 2010</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/witches-of-westminster-907.html"  rel="bookmark"><img width="50" height="41" src="http://thesleaze.co.uk/novelty/wp-content/uploads/2014/09/witchcraft.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="Witches of Westminster" srcset="http://thesleaze.co.uk/novelty/wp-content/uploads/2014/09/witchcraft.jpg 352w, http://thesleaze.co.uk/novelty/wp-content/uploads/2014/09/witchcraft-300x247.jpg 300w" sizes="(max-width: 50px) 100vw, 50px" /></a><a class="arpw-title" href="http://thesleaze.co.uk/witches-of-westminster-907.html" rel="bookmark">Witches of Westminster</a><time class="arpw-time published" datetime="2014-09-25T07:33:24+00:00">September 25, 2014</time></li><li class="arpw-li arpw-clearfix"><a href="http://thesleaze.co.uk/political_sell_out.html"  rel="bookmark"><img width="50" height="50" src="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/06/sellout.jpg" class="arpw-thumbnail alignleft wp-post-image" alt="The Big Political Sell Out" srcset="http://thesleaze.co.uk/novelty/wp-content/uploads/2011/06/sellout.jpg 300w, http://thesleaze.co.uk/novelty/wp-content/uploads/2011/06/sellout-150x150.jpg 150w, http://thesleaze.co.uk/novelty/wp-content/uploads/2011/06/sellout-186x186.jpg 186w, http://thesleaze.co.uk/novelty/wp-content/uploads/2011/06/sellout-38x38.jpg 38w" sizes="(max-width: 50px) 100vw, 50px" /></a><a class="arpw-title" href="http://thesleaze.co.uk/political_sell_out.html" rel="bookmark">The Big Political Sell Out</a><time class="arpw-time published" datetime="2008-07-11T23:35:28+00:00">July 11, 2008</time></li></ul></div><!-- Generated by https://wordpress.org/plugins/advanced-random-posts-widget/ --></div> <!-- end .et_pb_widget --><div id="rss-3" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="http://humorfeed.com/rss.php?category=1"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://thesleaze.co.uk/novelty/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://humorfeed.com/">From Humorfeed</a></h4><ul><li><a class='rsswidget' href='http://humorfeed.com/story.php?title=what%E2%80%99s-wrong-with-this-picture-%7C-adobo-chronicles'>What’s Wrong With This Picture? | Adobo Chronicles</a></li><li><a class='rsswidget' href='http://humorfeed.com/story.php?title=invasion-of-the-body-snatchers-trump-edition-or-else-insanity-is-the-new-normal-'>Invasion Of The Body Snatchers, Trump Edition, Or Else Insanity Is The New Normal</a></li><li><a class='rsswidget' href='http://humorfeed.com/story.php?title=translating-donald%E2%80%99s-gestures-part-2-%7C-m-a-zlackaty'>Translating Donald’s Gestures, Part 2 | M.A. Zlackaty</a></li><li><a class='rsswidget' href='http://humorfeed.com/story.php?title=funeral-savings-accounts-to-play-critical-role-in-trumpcare-%7C-tna'>Funeral Savings Accounts to Play Critical Role in Trumpcare | TNA</a></li><li><a class='rsswidget' href='http://humorfeed.com/story.php?title=an-open-letter-to-white-supremacists-from-the-dead-jewish-guy-in-your-mother%E2%80%99s-grave'>An Open Letter to White Supremacists from the Dead Jewish Guy in Your Mother’s Grave</a></li><li><a class='rsswidget' href='http://humorfeed.com/story.php?title=survey-monkeys-to-be-released-back-into-the-wild'>Survey Monkeys to be released back into the wild</a></li><li><a class='rsswidget' href='http://humorfeed.com/story.php?title=man-who-foresaw-trump-victory-now-predicts-werewolves-dominant-species-by-2024'>Man Who Foresaw Trump Victory Now Predicts Werewolves Dominant Species By 2024</a></li><li><a class='rsswidget' href='http://humorfeed.com/story.php?title=angela-merkel-belts-out-her-true-feelings'>Angela Merkel Belts Out Her True Feelings</a></li></ul></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/The-Sleaze-265318283497500/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/docsleaze" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/u/0/103471533226454025830" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																																																																																																																																	<li class="et-extra-social-icon rss">
								<a href="http://thesleaze.co.uk/sleazefeed2.xml" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																																																																																																											<li class="et-extra-social-icon blogger">
								<a href="http://sleazediary.blogspot.co.uk" class="et-extra-icon et-extra-icon-background-none et-extra-icon-blogger"></a>
							</li>
																																																																									</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Start of StatCounter Code -->
<script type="text/javascript">
var sc_project=226395; 
var sc_invisible=1; 
var sc_security=""; 
</script>

<script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script><noscript><div
class="statcounter"><a title="wordpress hit counter"
href="http://statcounter.com/wordpress.org/" target="_blank"><img
class="statcounter" src="http://c.statcounter.com/226395/0//1/"
alt="wordpress hit counter" ></a></div></noscript>
<!-- End of StatCounter Code -->


<!-- ADDFREESTATS.COM Asynchronous Tracking Code  V5 -->
<!-- For: http://www.thesleaze.co.uk -->
<div id='addfreestats'></div>
<script type="text/javascript"><!--
var AFS_Account="00129865";
var AFS_Tracker="auto";
var AFS_Server="www1";
var AFS_Page="DetectName";
var AFS_Url="DetectUrl";
var speed = document.createElement('script');
speed.type = 'text/javascript';
speed.async = true;
speed.src ='http://'+AFS_Server+'.addfreestats.com/cgi-bin/afstracka.cgi?usr='+AFS_Account;
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(speed, s);
//--></script>
<noscript>
<a href="http://new.addfreestats.com/?usr=00129865" rel='nofollow' >
<img src="http://www1.addfreestats.com/cgi-bin/connect.cgi?usr=00129865Pauto" border='0' alt="AddFreeStats"></a>
</noscript>
<!-- END-ADDFREESTATS.COM AUTOCODE V5 -->

<script src="https://www.w3counter.com/tracker.js?id=55409"></script>
<!-- Powered by WPtouch: 4.3.13.1 --><style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><link rel='stylesheet' id='et-gf-francois-one-css'  href='http://fonts.googleapis.com/css?family=Francois+One:400&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-source-sans-pro-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro:400,200,200italic,300,300italic,400italic,600,600italic,700,700italic,900,900italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/salvattore.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/thesleaze.co.uk\/novelty\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/thesleaze.co.uk\/novelty\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"c69ee08f37","timeline_nonce":"8c86f96245","blog_feed_nonce":"aa9c20faf1","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/thesleaze.co.uk\/novelty\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/thesleaze.co.uk\/novelty\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/thesleaze.co.uk\/novelty\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"2ba94b7300","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"3739dd2e4d","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"4087","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://thesleaze.co.uk/novelty/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'53923939',post:'4087',tz:'0',srv:'thesleaze.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '53923939', '4087' ]);
</script>
</body>
</html>
